Announcement

Collapse
No announcement yet.

Ripper failing version 10.0.4.6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ripper failing version 10.0.4.6

    DVD10 has been working well for me until several upgrades ago when the ripper began to fail. It starts converting and then, at 2%, it stops converting and won't proceed. I'm sure that the problem is somewhere else on my computer because version 10.0.4.6 works fine on my office computer. Any ideas about what could have been installed on my home computer that is blocking the ability of DVDfab to work. BTW, version 9 still works fine on the home computer but I want to go back to version 10 ASAP. thanks

  • #2
    Hi,

    Please post the DVDFab internal log files, thanks!
    __________________
    Please post your logs the default location is:
    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
    For Mac: /User/User name/Documents/DVDFab10/Log
    Please use attachment button and attach your most recent, Internal log and post right here.
    If it's the burning issue, please also attach burn log.

    Thanks!

    Comment


    • #3
      Thanks. Unfortunately when I attempt to attach the internal log, it says that it is to big to attach. Any solutions?

      Stephen

      Comment


      • #4
        Hi sbacon10
        Copy and paste the last attempt where it failed in notepad,it will be at the end of the internal log and attach it to your post.
        CBR929
        Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


        Setting Up ImgBurn and DVDFab to work together

        Tips for Posting DVDFab Logs in the Forum

        Comment


        • #5
          Thanks. I copied it into word.

          stephen
          Attached Files

          Comment


          • #6
            my problem is I cannot burn any to a dvd-5 disc. The old problem came back. both errors on 9.3.2.1 and 10.0.49.

            Comment


            • #7
              Originally posted by sireast View Post
              my problem is I cannot burn any to a dvd-5 disc. The old problem came back. both errors on 9.3.2.1 and 10.0.49.
              Hi,

              please post the dvdfab internal log and the burn log file, thanks!

              And did you get any error message after burn failed?

              Wilson
              Please post your logs the default location is:
              For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
              For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
              For Mac: /User/User name/Documents/DVDFab10/Log
              Please use attachment button and attach your most recent, Internal log and post right here.
              If it's the burning issue, please also attach burn log.

              Thanks!

              Comment


              • #8
                I still haven't received any feedback since I posted my burn log. What do you counsel?

                thanks, stephen

                Comment


                • #9
                  Sbacon 10:You posted your internal log now post your burn log.You can also try switching your burn engine for dvd's to Fab burn engine or if you have img burn on the hard drive use it.Also update Fab version your using 10040 we are using 10051 your using a older version.
                  Last edited by 3dman7; 08-16-2017, 07:44 PM.
                  Click here to learn how to post log files

                  Comment


                  • #10
                    Hi,

                    Do you still have the problem after update to the latest version 10054?

                    Wilson
                    Please post your logs the default location is:
                    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                    For Mac: /User/User name/Documents/DVDFab10/Log
                    Please use attachment button and attach your most recent, Internal log and post right here.
                    If it's the burning issue, please also attach burn log.

                    Thanks!

                    Comment


                    • #11
                      Originally posted by Wilson.Wang View Post

                      Hi,

                      please post the dvdfab internal log and the burn log file, thanks!

                      And did you get any error message after burn failed?

                      Wilson
                      Click image for larger version

Name:	FAB BURN ERROR.PNG
Views:	1
Size:	3.7 KB
ID:	341364
                      No burn log, I guess it didn't complete, it stopped at 35%.

                      Comment


                      • #12
                        This is almost always caused by disks your burner doesn't like try a better brand of disks and the problem will go away.
                        Click here to learn how to post log files

                        Comment


                        • #13
                          I agree with 3dman7 on this.
                          Try ImgBurn as the burning engine & I suspect you will get a similar message.

                          Comment

                          Working...
                          X