DVDFab Forum - Can no longer rip anything

Announcement

Collapse
No announcement yet.

Can no longer rip anything

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by cbleman View Post
    Sorry, I had already uninstalled the old version using Revo. The information posted by DaveSkynet helped. I'm back up and running. Unfortunately all my old logs were destroyed in the process. I reinstalled 9.1.3.1, and it works fine. Unfortunately that didn't help fix the latest version. Although I skipped the latest update, I joined your information program in case it happens on the next update too.

    Thank you both.
    Please send you log here with issue. It just freeze and no any error info?
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #17
      Originally posted by Dora View Post
      Please send you log here with issue. It just freeze and no any error info?
      No.... No error info, The FPS went down and the time remaining went up until both read zero. The time left read zero, and nothing had been ripped. Not even started.

      Strangely, even though I uninstalled the program, I do still have logs dating back. I hope it helps. Once I rip this series, I would be willing to experiment with the latest revision. I'm going out of town this weekend, will be gone for a week, and want to take the series with me on my tablet.

      DVDFab 9.1.4.5 (2014/05/18 19:50:46)

      0m 00.03s: Init Public log : enabled.
      0m 00.04s: Init Private log : finish.
      0m 00.04s: App info: 2014-5-14
      0m 00.05s: App info: 9.1.4.5 9145 Official
      0m 00.06s: Init CrashReportSettings : enabled.
      0m 00.06s: Init DVDInfo_Log : enabled.
      0m 00.07s: Init Qt_Log : disabled.
      0m 00.26s: Profile Manager :: Begin Load Profile
      0m 00.26s: Qt Translator file load success
      0m 00.27s: App info: client type 2.
      0m 00.30s: Fabplay load: preload successful.
      0m 00.40s: Fabplay load: Load successful.
      0m 00.42s: Init process: Transfer settings successful.
      0m 00.43s: info: fabcheck logpath= C:/Users/Scotty/Documents/DVDFab9/Log/
      0m 00.44s: fab_check_gpu is running ...
      0m 00.65s: fab_check_gpu run successful
      0m 00.66s: info: recommand= 8192, Shrink support= 1, enable= 0, cuda_cap= 0 , cpu_count= 2
      0m 00.66s: GPU check: GPUAccelerate-12351
      0m 00.67s: GPU check: GPUAccelerate setting-8192, 8248
      0m 00.67s: GPU check: CUDA cap-0
      0m 00.68s: GPU check: Support coreavc decode-0
      0m 00.68s: GPU check: Lighting shrink status-1, 0
      0m 00.68s: GPU check: Graphics info 1: NVIDIA GeForce 9300M GS : 5.0 : 1.1
      0m 00.70s: Init process: Load config failed.
      0m 00.71s: Init process: Windows os type is 64bit System Windows 7.
      0m 00.71s: Init process: command line in is
      0m 00.82s: Reg check: Parse string: ( 2:8260762964 )( 11:8260762964 )( 20:8260762964 )( 50:8260762964 )( 80:8260762964 )( 21:8260762964 )( 22:8260762964 )( 60:8260762964 )( 70:8260762964 )( 1:0 )( OV:9145 )( BV:9143 )( S:47fa9d833e5ba33a10ba06ea6882be9b )
      0m 00.84s: Reg check: Option check status-Local
      0m 00.84s: Reg check: ( HD Decrypter:1:0 )-( DVD to DVD (Gold):0:0 )-( DVD to DVD:1:1 )-( DVD to Mobile:1:1 )-( Blu-ray to Blu-ray:1:1 )-( Blu-ray to Mobile:1:1 )-( File to Mobile:1:1 )-( Blu-ray to DVD:1:1 )-( File to DVD:1:0 )-( File to Blu-ray:1:0 )-( File Mover:1:1 )-( Blu-ray to 3D:1:1 )-( 2D to 3D:1:1 )-( Blu-ray Decrypt:1:0 )-( DVD Decrypt:1:0 )-
      0m 00.85s: App info: language type ENU.
      0m 00.86s: Init process: Init GPU settings successful.
      0m 00.86s: Reg check: Start get sys number.
      0m 01.07s: Init preview: Begin init preview play engine.
      0m 01.07s: Init preview: Begin init preview play engine(XBMC).
      0m 01.09s: Reg check: Serial number is: 00-21-86-c7-99-0b:00-23-54-60-9c-c4:00-22-5f-3c-73-d5
      0m 01.09s: Reg check: Connect type is: 0
      0m 02.25s: Init preview: Init internal engine successful.
      0m 02.26s: Reg check: Times of connecting error is: 0
      0m 02.29s: Reg check: Parse string: ( S:c03ba6c6ad41588cbf9f46202eaa9f40
      0m 02.45s: Reg check: Option check status-NewWork
      0m 03.51s: Burn engine: start init.
      0m 03.64s: Burn engine: engine type-0.
      0m 03.64s: Burn engine: writer count 1.
      0m 03.65s: Burn engine: 0- F:\ [TSSTcorp CDDVDW TS-T633A HP08 (Ide)].
      0m 03.66s: Burn engine: end init.
      0m 03.71s: Profile Manager :: End Load Profile
      0m 05.19s: Init process: Init setting page successful.
      0m 05.20s: QtLog Mode = false
      0m 05.21s: Show ProductsInfo Dlg 2
      0m 14.43s: Show UI Step 2
      0m 15.13s: Show UI Step 3
      0m 15.13s: Start show MainUI.
      0m 15.14s: UI manager: switch to Converter mode.
      0m 16.63s: allow_test : false
      0m 16.63s: fab_app_path : C:/Program Files (x86)/DVDFab 9/
      0m 16.63s: fab_app_name : DVDFab.exe
      0m 16.64s: fab_client_type : 2
      0m 16.64s: product_name : DVDFab
      0m 16.65s: test_url : http://www.dvdfab.cn
      0m 16.66s: down_url : http://www.dvdfab.cn/download.htm?ver=9
      0m 16.66s: current_version_type : Official
      0m 16.68s: update_temp_path : C:/Users/Scotty/Documents/DVDFab9/Temp/updateTemp/
      0m 16.68s: current_version : 9145
      0m 16.69s: language_name : ENU
      0m 16.69s: qm_file : C:/Program Files (x86)/DVDFab 9/QLanguage/FabQt_ENU.qm
      0m 16.70s: allow_beta : false
      0m 16.78s: Init process: init main ui successful.
      0m 17.00s: Init process: show main ui successful.
      0m 17.20s: DriveX msg: Init driveX F with I/O mode: 0
      0m 17.28s: opening drive F
      0m 17.30s: opened i/o
      0m 17.31s: got media type 4
      0m 17.54s: got max lba 3871879
      0m 17.55s: got disc type 10
      0m 17.61s: type DVD-VIDEO
      0m 17.61s: volume label THE_CENTENNIAL
      0m 17.62s: DriveX msg: add media in driveX F.
      0m 17.63s: DriveX msg: send open media msg to thread for driveX F.
      0m 17.64s: Source manager: add source id 0.
      0m 17.65s: Source open statusVD Yes, 2231-10-11
      0m 17.66s: Source open status:BD Yes, 2231-10-11
      0m 17.67s: internal path F:/VIDEO_TS/
      0m 17.70s: got copyright 1 fe
      0m 19.88s: got udf/iso
      0m 20.50s: got discinfo
      0m 20.51s: pathplayer enabled
      0m 20.82s: button: vts_1 menu_1 pgc_1 cell_1 sector_181 count_3
      0m 21.08s: user cancelled
      0m 21.10s: failed to open 1
      0m 21.11s: Source manager: open failed, delete source id 0.
      2m 10.16s: DriveX msg: remove media in driveX F.
      2m 40.28s: opening drive F
      2m 40.29s: opened i/o
      2m 40.30s: got media type 4
      2m 40.50s: got max lba 3871879
      2m 40.50s: got disc type 10
      2m 40.53s: type DVD-VIDEO
      2m 40.54s: volume label THE_CENTENNIAL
      2m 40.54s: DriveX msg: add media in driveX F.
      2m 40.55s: DriveX msg: send open media msg to thread for driveX F.
      2m 40.55s: Source manager: add source id 1.
      2m 40.57s: Source open statusVD Yes, 2231-10-11
      2m 40.58s: Source open status:BD Yes, 2231-10-11
      2m 40.58s: internal path F:/VIDEO_TS/
      2m 40.62s: got copyright 1 fe
      2m 41.08s: got udf/iso
      2m 41.65s: got discinfo
      2m 41.66s: pathplayer enabled
      2m 41.98s: button: vts_1 menu_1 pgc_1 cell_1 sector_181 count_3
      2m 43.87s: button: vts_1 menu_1 pgc_9 cell_1 sector_9562 count_4
      2m 45.44s: button: vts_1 menu_1 pgc_2 cell_1 sector_9629 count_4
      2m 46.06s: got dvdinfo
      2m 46.06s: opened dvd
      2m 46.07s: Source manager: open successful.
      2m 46.28s: Work manager: create Converter work 0 with source 1 and uiinfo 0( title 2 ).
      2m 53.18s: ========WorkAttr::SetSource=======
      2m 53.18s: Source Video Size Original : 720 x 540
      2m 53.19s: Source Video Size Display : 640 x 480
      2m 53.19s: Source Video FPS : 30000 / 1001
      2m 53.19s: Source Video Bitrate : 1200
      2m 53.20s: Source Audio Bitrate : 192000
      2m 53.21s: Source Audio Channels : 2
      2m 53.21s: Source Audio Volume : 100
      2m 53.22s: Work Profile : MP4.Default
      3m 40.31s: Work manager: create Converter work 1 with source 1 and uiinfo 0( title 0 ).
      3m 47.65s: ========WorkAttr::SetSource=======
      3m 47.66s: Source Video Size Original : 720 x 540
      3m 47.66s: Source Video Size Display : 640 x 480
      3m 47.66s: Source Video FPS : 24000 / 1001
      3m 47.67s: Source Video Bitrate : 1200
      3m 47.67s: Source Audio Bitrate : 192000
      3m 47.68s: Source Audio Channels : 2
      3m 47.68s: Source Audio Volume : 100
      3m 47.68s: Work Profile : MP4.Default
      3m 48.79s: Work manager: create Converter work 2 with source 1 and uiinfo 0( title 1 ).
      3m 56.62s: ========WorkAttr::SetSource=======
      3m 56.62s: Source Video Size Original : 720 x 546
      3m 56.63s: Source Video Size Display : 632 x 480
      3m 56.63s: Source Video FPS : 30000 / 1001
      3m 56.64s: Source Video Bitrate : 1200
      3m 56.64s: Source Audio Bitrate : 192000
      3m 56.64s: Source Audio Channels : 2
      3m 56.65s: Source Audio Volume : 100
      3m 56.65s: Work Profile : MP4.Default
      3m 58.13s: UILog:OnMsgToolbar_Start
      3m 58.14s: UILog:Msg Start : ready start
      3m 58.15s: UILog:Msg Start : start test run work
      3m 58.17s: UILog:right button to null, work falg = -1
      3m 58.18s: UILog:Msg Start : run work
      3m 58.19s: UILog:Run current Work.
      3m 58.19s: UILog:Begin work Converter.
      3m 58.20s: UILog:Begin work copy or converter.
      3m 58.20s: Start check DVD Ripper register status.
      3m 58.20s: End check DVD Ripper register status: Enable
      3m 58.21s: UILog:start running at thread.
      3m 58.22s: UILog:return flag at start running at thread ok.
      3m 58.23s: OPList at DVD Converter : (480.2),(128.2)
      3m 58.23s: DVD Converter check watermark flag: 0
      3m 59.61s: ------------------ convert work begin(1/1) ------------------
      3m 59.62s: start fab process
      3m 59.63s: info: create config(dvd2video)
      3m 59.64s: info: use profile(MP4.Default)
      3m 59.64s: info: dvd playlist(3),angle(0),chapter(1->9)
      3m 59.65s: info: 3D working_mode(disable), 3D format(sbs_lef_right)
      4m 00.24s: info: stream input@ Video(480)[codec(mpeg2video) size(720*480) fps(30000/1001) interlace(0) duration(0)sec opcode(compress)]
      4m 00.25s: info: perset file config OK !
      4m 00.25s: info: set output video frame_rate(30000/1001)
      4m 00.26s: info: stream output Video(480)[codec(h264) size(720*304) fps(30000/1001) interlace(0) bitrate(1640) duration(0)sec]
      4m 00.27s: info: stream input@ Audio(128)[codec(ac3) channels(2) sample(48000) bitrate(192000) bitdepth(16) opcode(compress)]
      4m 00.28s: info: stream output Audio(128)[codec(aac) channels(2) sample(48000) bitrate(160000) bitdepth(16) opcode(compress)]
      4m 00.29s: info: SubMode(Extract) -- Display Only forced Subtitle(false)
      4m 00.30s: UILog:MsgWork:WorkStatus_Start
      4m 00.53s: GPU acceleration for video encoding enabled
      4m 00.53s: info: h264_encode: encode param profile(1) level(30) bitrate(1640) crf(-1)
      4m 29.45s: UILog:OnMsgToolbar_Stop
      4m 33.59s: info: filter:filter_video_decode
      4m 33.60s: info: fifo:1284-filter_sync-0-1,block:10
      4m 33.60s: info: filter:filter_h264_me_accel_cuda
      4m 33.61s: info: filter:filter_adecode
      4m 33.62s: info: fifo:1284-filter_sync-1-2,block:0
      4m 33.63s: info: filter:filter_sync
      4m 33.64s: info: fifo:1284-filter_vtransform-0-1,block:99
      4m 33.64s: info: filter:filter_vtransform
      4m 33.64s: info: fifo:1284-filter_h264_me_accel_cuda-0-1,block:10
      4m 33.65s: info: fifo:1284-filter_h264_me_accel_cuda-2-4,block:0
      4m 33.65s: info: filter:dvd_demux
      4m 33.66s: info: fifo:1284-filter_video_decode-0-1,block:14
      4m 33.66s: info: fifo:1284-filter_adecode-1-2,block:0
      4m 33.72s: info: audio_decode finish job
      4m 34.83s: ------------------ all convert work cancelled -------------------
      4m 35.90s: UILog:MsgWork:current work finish : 4
      4m 45.19s: allow_test : false
      4m 45.20s: fab_app_path : C:/Program Files (x86)/DVDFab 9/
      4m 45.21s: fab_app_name : DVDFab.exe
      4m 45.22s: fab_client_type : 2
      4m 45.22s: product_name : DVDFab
      4m 45.23s: test_url : http://www.dvdfab.cn
      4m 45.23s: down_url : http://www.dvdfab.cn/download.htm?ver=9
      4m 45.24s: current_version_type : Official
      4m 45.24s: update_temp_path : C:/Users/Scotty/Documents/DVDFab9/Temp/updateTemp/
      4m 45.25s: current_version : 9145
      4m 45.25s: language_name : ENU
      4m 45.25s: qm_file : C:/Program Files (x86)/DVDFab 9/QLanguage/FabQt_ENU.qm
      4m 45.26s: allow_beta : false
      6m 57.59s: get_newversion : true
      6m 57.59s: auto_check : true
      6m 57.60s: update_type : 1
      6m 57.61s: nv_selection : 2
      6m 57.61s: ad_selection : 2
      29m 17.65s: Exit process: stop running.
      29m 17.67s: Exit process: preview pfn_releaseplayer end
      29m 17.74s: Exit process: preview pfn_deinit end
      29m 17.75s: Exit process: preview FreeLibrary end
      0m 00.02s:
      Last edited by cbleman; 05-20-2014, 01:46 AM.

      Comment


      • #18
        Hi cbleman
        Please try going into Fab settings to disable Cuda and set everything to software.
        Hope this helps
        CBR929
        Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


        Setting Up ImgBurn and DVDFab to work together

        Tips for Posting DVDFab Logs in the Forum

        Comment


        • #19
          Originally posted by CBR929 View Post
          Hi cbleman
          Please try going into Fab settings to disable Cuda and set everything to software.
          Hope this helps
          CBR929
          Thanks,
          That was one of the first things I tried. As a matter of fact, I had to do that when I reinstalled the old version. I appreciate the suggestion though. The log I uploaded should have said software only. If CUDA was turned on anywhere, perhaps I need to reinstall and try again.
          Is there a way to keep the old version, and still experiment with the new?

          Comment


          • #20
            Install in defferent path, and change the icon dvdfab name.
            in thisway, you can keep the old version, and still experiment with the new.
            9142 has this issue also? When does it start?
            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment


            • #21
              Originally posted by Dora View Post
              Install in defferent path, and change the icon dvdfab name.
              in thisway, you can keep the old version, and still experiment with the new.
              9142 has this issue also? When does it start?
              Thanks. Start?

              Comment


              • #22
                Originally posted by cbleman View Post
                Thanks. Start?
                When did you has this issue? From which version ?
                User Manual for DVDFab v10 (pdf)

                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                For Mac: Finder> Documents> DVDFab10> Log

                DVDFab Player 5:
                For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

                Comment


                • #23
                  aaa... I originally had this trouble after updating to 8Qt (From I think 8. The exact version I cannot remember.). I downgraded to get it working, and skipped the next 2 updates. I tried them both, and after struggling through suggestions from this forum, went back to the old version. The problem was the exact one I experienced with the latest version. After upgrading again to back up a current movie I had just purchased, (I cannot remember that exact version either.) it suddenly started working. WOO-HOO! Most of the movies I purchased until then were from the sale bins. The older version of DVDFAB worked fine on the older DVDs, so no worries. The newer version continued to work until I upgraded to the latest version, from the one just before that. Both the latest version, and the ones I had the problems with will not even rip older movies. In those versions, the time left would read zero, and DVDFAB would either stop, or acted like it was still ripping at a very low speed. Letting the process to run for 24 hours or more did not help. Others had this problem, and the staff could not seem to duplicate it.
                  I hope this helps,
                  Thanks

                  Comment


                  • #24
                    I think I found my problem- It was my hardware. My Touchsmart machine was 5 years old, with only 2M RAM. I got a new machine, with a faster drive, 12M memory and a screaming fast front side bus. Special ordered to avoid Windows 8. (I'm afraid my Build-It-Yourself days went away with something called free time.) I just ripped a regular DVD (Double Pass) in about 15 minutes at over 300fps. WOW! I am seriously impressed with this software. I appreciate the help on this forum.

                    Comment

                    Working...
                    X