DVDFab Forum - Can no longer rip anything

Announcement

Collapse
No announcement yet.

Can no longer rip anything

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) Can no longer rip anything

    Here we go again. Tried to rip the BD of Outbreak, and nothing.
    When trying to rip ANYTHING, for no apparent reason, I get the sound of death and it does nothing afterward. Latest install, tried re-installing FRESH etc.

    Here are the log files. I separated them with a few spaces in between:



    18:06:02
    Conversion: two pass - first pass
    18:06:05
    Work 1 failed, Error = graph not_suitable_connected_filter graph(0) - pinName:video frame


    4m 23.43s: Exit process: stop running.
    4m 23.43s: Exit process: preview pfn_releaseplayer end
    4m 23.44s: Exit process: preview pfn_deinit end
    4m 23.44s: Exit process: preview FreeLibrary end
    0m 00.01s:

    DVDFab 9.1.2.8 (2014/03/03 18:04:38)

    0m 00.01s: Init Public log : enabled.
    0m 00.01s: Init Private log : finish.
    0m 00.01s: App info: 2014-2-19
    0m 00.01s: App info: 9.1.2.8 9128 Official
    0m 00.01s: Init CrashReportSettings : disabled.
    0m 00.01s: Init DVDInfo_Log : enabled.
    0m 00.13s: Profile Manager :: Begin Load Profile
    0m 00.13s: Qt Translator file load success
    0m 00.13s: App info: client type 2.
    0m 00.15s: Fabplay load: preload successful.
    0m 00.21s: Fabplay load: Load successful.
    0m 00.21s: Init process: Transfer settings successful.
    0m 00.21s: info: fabcheck logpath= C:/Users/Dave/Documents/DVDFab9/Log/
    0m 00.22s: fab_check_gpu is running ...
    0m 00.35s: fab_check_gpu run successful
    0m 00.35s: info: recommand= 0, Shrink support= 1, enable= 0, cuda_cap= 0 , cpu_count= 8
    0m 00.35s: GPU check: GPUAccelerate-12345
    0m 00.35s: GPU check: GPUAccelerate setting-0, 8248
    0m 00.35s: GPU check: CUDA cap-0
    0m 00.35s: GPU check: Support coreavc decode-0
    0m 00.35s: GPU check: Lighting shrink status-1, 0
    0m 00.35s: GPU check: Graphics info 1: NVIDIA GeForce GTS 250 : 6.0 : 1.1
    0m 00.36s: Init process: Load config successful.
    0m 00.36s: Init process: Windows os type is 13.
    0m 00.36s: Init process: command line in is
    0m 00.42s: Reg check: Parse string: ( 2:8260762964 )( 11:8260762964 )( 20:8260762964 )( 21:8260762964 )( 22:8260762964 )( 60:8260762964 )( 50:8260762964 )( 1:0 )( 61:0 )( 62:0 )( OV:9128 )( BV:9129 )( S:460680c0924f31382013abe5de32486f )
    0m 00.43s: Reg check: Option check status-Local
    0m 00.43s: Reg check: ( HD Decrypter:1:0 )-( DVD to DVD (Gold):0:0 )-( DVD to DVD:1:1 )-( DVD to Mobile:1:1 )-( Blu-ray to Blu-ray:1:1 )-( Blu-ray to Mobile:1:1 )-( File to Mobile:1:1 )-( Blu-ray to DVD:1:1 )-( File to DVD:0:0 )-( File to Blu-ray:0:0 )-( File Mover:1:0 )-( Blu-ray to 3D:1:1 )-( 2D to 3D:1:0 )-( Blu-ray Decrypt:1:0 )-( DVD Decrypt:1:0 )-
    0m 00.43s: App info: language type ENU.
    0m 00.43s: Reg check: Start get sys number.
    0m 00.43s: Init process: Init GPU settings successful.
    0m 00.43s: Reg check: Serial number is: 00-26-18-68-75-6f:00-26-18-68-75-70
    0m 00.43s: Reg check: Connect type is: 0
    0m 00.56s: Init preview: Begin init preview play engine.
    0m 01.09s: Reg check: Times of connecting error is: 0
    0m 01.09s: Reg check: Parse string: ( S:aa976541a0b8fd1bfb437d300887f993
    0m 01.09s: Reg check: Option check status-NewWork
    0m 01.11s: Init preview: Init internal engine successful.
    0m 01.75s: Burn engine: start init.
    0m 01.78s: Burn engine: engine type-0.
    0m 01.78s: Burn engine: writer count 1.
    0m 01.79s: Burn engine: 0- H:\ [HL-DT-ST BD-RE WH14NS40 1.01 (Scsi)].
    0m 01.79s: Burn engine: end init.
    0m 02.21s: Profile Manager :: End Load Profile
    0m 02.82s: Init process: Init setting page successful.
    0m 03.14s: UI manager: switch to Ripper mode.
    0m 04.92s: Init process: init main ui successful.
    0m 04.99s: Init process: show main ui successful.
    0m 04.99s: DriveX msg: Init driveX H with I/O mode: 0
    0m 04.99s: opening drive H
    0m 04.99s: opened i/o
    0m 04.99s: got media type 15
    0m 05.30s: got max lba 11090719
    0m 05.91s: got disc type 20
    0m 05.91s: type Blu-ray BDMV
    0m 05.91s: volume label OUTBREAK
    0m 05.91s: DriveX msg: add media in driveX H.
    0m 05.91s: DriveX msg: send open media msg to thread for driveX H.
    0m 12.81s: opening drive H
    0m 12.81s: opened i/o
    0m 12.81s: got media type 15
    0m 13.31s: got max lba 11090719
    0m 13.92s: got disc type 20
    0m 13.92s: type Blu-ray BDMV
    0m 13.92s: volume label OUTBREAK
    0m 13.92s: Source manager: add source id 0.
    0m 13.93s: Open blu-ray disc expired time: 22311011
    0m 13.93s: internal path H:/BDMV/
    0m 13.96s: aacs 1 bd+ 0
    0m 14.37s: got bdmv
    0m 14.40s: movie name: OUTBREAK
    0m 14.40s: got agid 0
    0m 14.44s: sent host cert chal
    0m 14.44s: got drive cert chal
    0m 14.44s: BEC 1
    0m 14.44s: DRIVE_VENDOR 0x0074
    0m 14.50s: got drive key
    0m 14.50s: got host key signature
    0m 14.50s: verified drive signature
    0m 14.50s: verified host signature
    0m 14.55s: sent host signature and key point
    0m 14.55s: got bus key
    0m 14.66s: got volume id
    0m 14.66s: got volume id mac
    0m 14.66s: volume id is correct
    0m 14.66s: got vid
    0m 14.82s: blu-ray 3753C942044CA47684F8847CAFB44E3B71113377
    0m 14.99s: cert BEE=0x00
    0m 16.31s: D 5EDAAE9E
    0m 16.31s: main playlist 00000.mpls
    0m 16.31s: selected region B
    0m 16.31s: got vuk
    0m 16.36s: got unit key 1
    0m 17.96s: got bdmv
    0m 18.96s: got extended bdinfo
    0m 18.96s: opened blu-ray
    0m 18.96s: Source manager: open successful.
    0m 19.10s: Work manager: create Ripper work 0 with source 0 and uiinfo 0( title 0 ).
    0m 19.51s: ========WorkAttr::SetSource=======
    0m 19.51s: Source Video Size Original : 1920 x 1080
    0m 19.51s: Source Video Size Display : 1920 x 1080
    0m 19.51s: Source Video FPS : 24000 / 1001
    0m 19.51s: Source Video Bitrate : 1200
    0m 19.51s: Source Audio Bitrate : 0
    0m 19.51s: Source Audio Channels : 6
    0m 19.51s: Source Audio Volume : 100
    0m 19.51s: Work Profile : TS.Default
    1m 23.66s: UILog:OnMsgToolbar_Start
    1m 23.66s: UILog:Msg Start : ready start
    1m 23.67s: UILog:Msg Start : start test run work
    1m 23.67s: UILog:right button to null, work falg = -1
    1m 23.67s: UILog:Msg Start : run work
    1m 23.67s: UILog:Run current Work.
    1m 23.67s: UILog:Begin work ripper.
    1m 23.67s: UILog:Begin work copy or converter.
    1m 23.67s: Start check Blu-ray Ripper (3D Plus) register status.
    1m 23.68s: End check Blu-ray Ripper (3D Plus) register status: Enable
    1m 23.68s: UILog:start running at thread.
    1m 23.68s: UILog:return flag at start running at thread ok.
    1m 23.69s: OPList at BD Ripper : (4113.2),(4353.2),(4609.16)
    1m 23.69s: Blu-ray ripper (3D Plus) check watermark flag: 0
    1m 23.69s: ------------------ convert work begin(1/1) ------------------
    1m 23.70s: info: create config(bluray2video)
    1m 23.71s: info: use profile(TS.Default)
    1m 23.71s: info: bluray playlist(0),angle(0),chapter(23->23),BDAV(no)
    1m 23.71s: info: 3D working_mode(disable), 3D format(sbs_lef_right)
    1m 23.73s: info: stream input@ Video(4113)[codec(vc1) size(1920*1080) fps(24000/1001) interlace(0) opcode(compress)]
    1m 23.73s: info: perset file config OK !
    1m 23.73s: info: set output video frame_rate(24000/1001)
    1m 23.73s: info: stream output Video(4113)[codec(h264) size(1920*1080) fps(24000/1001) interlace(0)]
    1m 23.73s: info: stream input@ Audio(4353)[codec(truehd) channels(6) sample(48000) bitrate(640000) bitdepth(16) opcode(compress)]
    1m 23.74s: info: stream output Audio(4353)[codec(ac3) channels(2) sample(48000) bitrate(128000) bitdepth(16)]
    1m 23.74s: info: stream input@ SubPicture(4609)[codec(pgssub) language(English) opcode(extract)]
    1m 23.74s: info: stream output SubPicture(4609)[codec(xsub) language(English)]
    1m 23.74s: info: SubMode(Extract) -- Display Only forced Subtitle(false)
    1m 23.75s: UILog:MsgWork:WorkStatus_Start
    1m 23.75s: info: enable multi-thread software decoder, thread count = 8
    1m 24.76s: info: h264_encode: encode param profile(2) level(41) bitrate(12430) crf(-1)
    1m 26.77s: --- connect filter failed(filter_h264_ex open_encoder_error 1 module_h264_encode x264 encoder open failed) ---

    1m 26.77s: error: Work 1 failed, Error = graph not_suitable_connected_filter graph(0) - pinName:video frame
    1m 26.77s: ------------------ convert work failed ------------------
    1m 28.81s: UILog:MsgWork:current work finish : 2
    1m 28.81s: UILog:Run Work to end.
    2m 39.37s: Exit process: stop running.
    2m 39.37s: Exit process: preview pfn_releaseplayer end
    2m 39.39s: Exit process: preview pfn_deinit end
    2m 39.40s: Exit process: preview FreeLibrary end



    2014-03-03 18:07:34 ---- ******************** Log session stop 03-Mar 18:07:34.400 PID 6896********************
    2014-03-03 18:07:34 Info Current Drive selected : 2:0:0 - HL-DT-ST BD-RE WH14NS40 1.01 [H] (Scsi)
    2014-03-03 18:07:34 Info Using Advanced SPTI interface
    2014-03-03 18:07:34 Info System default language : English (United States)
    2014-03-03 18:07:34 Info User default language : English (United States)
    2014-03-03 18:07:34 Info DLL Version : 4.0.21.489
    2014-03-03 18:07:34 Info DLL : C:\Program Files (x86)\DVDFab 9\vso_hwe.dll
    2014-03-03 18:07:34 Info Version : 9, 1, 2, 8
    2014-03-03 18:07:34 Info ExeName : C:\Program Files (x86)\DVDFab 9\DVDFab.exe
    2014-03-03 18:07:34 Info OS : Microsoft Windows 7 Ultimate (Build 7601: Service Pack 1)
    2014-03-03 18:07:34 ---- ******************** Log session start 03-Mar 18:07:34.400 PID 6896********************


    2014-03-03 18:07:34 ---- ******************** Log session stop 03-Mar 18:07:34.400 PID 6192********************
    2014-03-03 17:58:50 Info Current Drive selected : 2:0:0 - HL-DT-ST BD-RE WH14NS40 1.01 [H] (Scsi)
    2014-03-03 17:58:50 Info Using Advanced SPTI interface
    2014-03-03 17:58:50 Info System default language : English (United States)
    2014-03-03 17:58:50 Info User default language : English (United States)
    2014-03-03 17:58:50 Info DLL Version : 4.0.21.489
    2014-03-03 17:58:50 Info DLL : C:\Program Files (x86)\DVDFab 9\vso_hwe.dll
    2014-03-03 17:58:50 Info Version : 9, 1, 2, 8
    2014-03-03 17:58:50 Info ExeName : C:\Program Files (x86)\DVDFab 9\DVDFab.exe
    2014-03-03 17:58:50 Info OS : Microsoft Windows 7 Ultimate (Build 7601: Service Pack 1)
    2014-03-03 17:58:50 ---- ******************** Log session start 03-Mar 17:58:50.112 PID 6192********************

  • #2
    Hi DaveSkynet
    9129 is the latest found here http://www.dvdfab.com/mlink/download.php?g=DVDFAB9_BETA

    Please uninstall Fab clean the registry with something like CCleaner until nothing is found.
    Download the Fab install file save it to your download folder, right click the installer, select run as administrator.
    Hope this helps
    CBR929
    Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


    Setting Up ImgBurn and DVDFab to work together

    Tips for Posting DVDFab Logs in the Forum

    Comment


    • #3
      Originally posted by CBR929 View Post
      Hi DaveSkynet
      9129 is the latest found here http://www.dvdfab.com/mlink/download.php?g=DVDFAB9_BETA

      Please uninstall Fab clean the registry with something like CCleaner until nothing is found.
      Download the Fab install file save it to your download folder, right click the installer, select run as administrator.
      Hope this helps
      CBR929
      O.K. Followed your advice. Uninstalled with revo, used 3 reg cleaners didn’t work.
      Was suggested to update firmware for drive, did so didn’t work.
      As SOON as it fails, on the upper left screen I get this error message, which I can not read all of, so here is what it says as SOON as it fails:

      Work 1 failed, Error = graph not suital

      Comment


      • #4
        Hi,

        Please change the "temporary directory" in Common Setting and try again.

        Wilson
        Attached Files
        Please post your logs the default location is:
        For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
        For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
        For Mac: /User/User name/Documents/DVDFab10/Log
        Please use attachment button and attach your most recent, Internal log and post right here.
        If it's the burning issue, please also attach burn log.

        Thanks!

        Comment


        • #5
          Originally posted by Wilson.Wang View Post
          Hi,

          Please change the "temporary directory" in Common Setting and try again.

          Wilson
          Nope. Didn't work.

          Comment


          • #6
            Originally posted by CBR929 View Post
            Hi DaveSkynet
            9129 is the latest found here http://www.dvdfab.com/mlink/download.php?g=DVDFAB9_BETA

            Please uninstall Fab clean the registry with something like CCleaner until nothing is found.
            Download the Fab install file save it to your download folder, right click the installer, select run as administrator.
            Hope this helps
            CBR929
            BTW, i did that, and now the CODECS in Win 7 media center are all screwed up. Can you all humor me, and not just throw ideas out at me?

            Comment


            • #7
              Same here / no rip from DVD to H.264 video possible

              Dear DVDFab team,

              I ran into the same problem described by 'DaveSkynet'. I re-installed DVDFab 9140 and 9142 several times with intermediate registry washing and everything. DOES NOT WORK ANY MORE.

              I get the same error message found in 'DaveSkynet's log. The four crucial lines from his log are:
              ---------------------------------------------------------
              1m 24.76s: info: h264_encode: encode param profile(2) level(41) bitrate(12430) crf(-1)
              1m 26.77s: --- connect filter failed(filter_h264_ex open_encoder_error 1 module_h264_encode x264 encoder open failed) ---

              1m 26.77s: error: Work 1 failed, Error = graph not_suitable_connected_filter graph(0) - pinName:video frame
              1m 26.77s: ------------------ convert work failed ------------------
              1m 28.81s: UILog:MsgWork:current work finish : 2
              1m 28.81s: UILog:Run Work to end.

              ----------------------------------------------------------
              What does not work is the connection to the filter_h264_ex. I guess that DVDFab works with DirectShow not the newer Windows Media Foundation. I think DVDFab is unable to create the right filter graph.
              My machine received a hardware update from Core i7 (3rd gen) to 4th gen and NVIDIA GPU to AMD R9/2xx. I checked everything in the meantime: pure software rendering, GPU rendering, mixed - nothing works. There are some 3rd party codecs installed on my machine (freecodec pack, divx, xvid). I do not know what H.264 filter is used by DVDFab but there is most likely some buggy code in DVDFab. All other video processing programs work smoothly on my machine. Just DVDFab stopped working.
              There are more WEIRD things going on: H.264 does not work at all. If I configure 'MPEG4' instead of H.264, only one pass transcodings work. Two pass transcodings fail in the 2nd pass. DVDFab reports that the connection to the MPEG4 filter does not work in the 2nd pass. What is this !?!?!?!?

              Comment


              • #8
                gerop
                I can't duplicate the problem you report. Please try it with all GPU disabled and post a complete log session from your machine rather than quoting from another user's log.
                Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                Supplying DMS Logs to Developers.............

                Comment


                • #9
                  Hmmm. Maybe this will help, because it solved my problem. After cleaning, debugging, reg cleaners and the whole nine yards, NONE of it worked for me either.
                  THEN, I tried something for another reason, that I forgot about, and it WORKED to fix this problem:
                  I erased the whole program, but (for some other reason) I also downloaded a version that was a couple months old. I can't remember what ver. but I installed a substantially older ver. (maybe 3 months previous) THEN on that version it worked! I can rip as before, and after upgrading to the most recent version at the time, that worked also!
                  :-)

                  Comment


                  • #10
                    Ok, full debug follows

                    Dear moderator,

                    here is my full input:
                    a) DVD is Blade 1
                    b) settings: codec H264, target resolution 720x404, two pass, 1200kbps, audio: AAC, 48KHz, 5.1, 448kbps, subtitles: render to video
                    -------------------------------------------------------
                    Log file: dvdfab_process.log
                    19:31:07
                    Konvertieren: zwei Durchl?ufe - erster Durchlauf
                    19:31:07
                    Konvertieren: zwei Durchl?ufe - zweiter Durchlauf
                    19:31:07
                    Work 1 failed, Error = graph not_suitable_connected_filter graph(0) - pinName:video frame

                    --------------------------------------------------------
                    Log file: dvdfab_internal.log
                    0m 00.01s:

                    DVDFab 9.1.4.2 (2014/04/30 19:24:49)

                    0m 00.01s: Init Public log : enabled.
                    0m 00.01s: Init Private log : finish.
                    0m 00.01s: App info: 2014-4-29
                    0m 00.01s: App info: 9.1.4.2 9142 Official
                    0m 00.01s: Init CrashReportSettings : enabled.
                    0m 00.01s: Init DVDInfo_Log : enabled.
                    0m 00.01s: Init Qt_Log : disabled.
                    0m 00.24s: Profile Manager :: Begin Load Profile
                    0m 00.24s: Qt Translator file load success
                    0m 00.24s: App info: client type 2.
                    0m 00.26s: Fabplay load: preload successful.
                    0m 00.31s: Fabplay load: Load successful.
                    0m 00.31s: Init process: Transfer settings successful.
                    0m 00.31s: info: fabcheck logpath= C:/Users/ikubbilun/Documents/DVDFab9/Log/
                    0m 00.31s: fab_check_gpu is running ...
                    0m 00.74s: fab_check_gpu run successful
                    0m 00.74s: info: recommand= 0, Shrink support= 0, enable= 0, cuda_cap= 0 , cpu_count= 8
                    0m 00.74s: GPU check: GPUAccelerate-455
                    0m 00.74s: GPU check: GPUAccelerate setting-0, 0
                    0m 00.74s: GPU check: CUDA cap-0
                    0m 00.74s: GPU check: Support coreavc decode-0
                    0m 00.74s: GPU check: Lighting shrink status-0, 0
                    0m 00.74s: GPU check: Graphics info 1: AMD Radeon R9 200 Series : :
                    0m 00.74s: Init process: Load config successful.
                    0m 00.74s: Init process: Windows os type is 64bit System Windows 7.
                    0m 00.76s: Init process: command line in is
                    0m 00.79s: Reg check: Parse string: ( 2:8263532095 )( 11:8263532095 )( 20:8260762964 )( 21:8260762964 )( 22:8260762964 )( OV:9142 )( BV:9141 )( S:385a75b84ecc91cebe985003c83f97c1 )
                    0m 00.81s: Reg check: Option check status-Local
                    0m 00.81s: Reg check: ( HD Decrypter:1:0 )-( DVD to DVD (Gold):0:0 )-( DVD to DVD:1:1 )-( DVD to Mobile:1:1 )-( Blu-ray to Blu-ray:1:1 )-( Blu-ray to Mobile:1:1 )-( File to Mobile:0:0 )-( Blu-ray to DVD:0:0 )-( File to DVD:0:0 )-( File to Blu-ray:0:0 )-( File Mover:1:0 )-( Blu-ray to 3D:1:1 )-( 2D to 3D:0:0 )-( Blu-ray Decrypt:1:0 )-( DVD Decrypt:1:0 )-
                    0m 00.81s: App info: language type GER.
                    0m 00.81s: Reg check: Start get sys number.
                    0m 00.81s: Reg check: Serial number is: 24-65-11-c7-d0-16:e0-3f-49-1c-07-ec:00-50-56-c0-00-01:00-50-56-c0-00-08
                    0m 00.81s: Reg check: Connect type is: 0
                    0m 00.81s: Init process: Init GPU settings successful.
                    0m 00.90s: Init preview: Begin init preview play engine.
                    0m 00.90s: Init preview: Begin init preview play engine(XBMC).
                    0m 01.30s: Init preview: Init internal engine successful.
                    0m 01.69s: Profile Manager :: End Load Profile
                    0m 01.88s: Burn engine: start init.
                    0m 02.02s: Burn engine: engine type-0.
                    0m 02.03s: Burn engine: writer count 1.
                    0m 02.03s: Burn engine: 0- K:\ [TEAC BD-W512GSA PT11 (Scsi)].
                    0m 02.03s: Burn engine: end init.
                    0m 02.50s: Init process: Init setting page successful.
                    0m 02.50s: QtLog Mode = false
                    0m 02.51s: Show ProductsInfo Dlg 3
                    0m 02.74s: Reg check: Times of connecting error is: 0
                    0m 02.75s: Reg check: Parse string: ( 1:30 )( S:1bf933f080db2b060cad0a18af9c3698
                    0m 02.76s: Reg check: Option check status-NewWork
                    0m 02.77s: Reg check: ( HD Decrypter:1:0 )-( DVD to DVD (Gold):1:0 )-( DVD to DVD:1:1 )-( DVD to Mobile:1:1 )-( Blu-ray to Blu-ray:1:1 )-( Blu-ray to Mobile:1:1 )-( File to Mobile:1:0 )-( Blu-ray to DVD:1:0 )-( File to DVD:1:0 )-( File to Blu-ray:1:0 )-( File Mover:1:0 )-( Blu-ray to 3D:1:1 )-( 2D to 3D:1:0 )-( Blu-ray Decrypt:1:0 )-( DVD Decrypt:1:0 )-
                    0m 15.09s: Show UI Step 2
                    0m 15.34s: Show UI Step 3
                    0m 15.34s: Start show MainUI.
                    0m 15.34s: UI manager: switch to Converter mode.
                    0m 15.80s: allow_test : false
                    0m 15.80s: fab_app_path : C:/Program Files (x86)/DVDFab 9/
                    0m 15.80s: fab_app_name : DVDFab.exe
                    0m 15.80s: fab_client_type : 2
                    0m 15.80s: product_name : DVDFab
                    0m 15.80s: test_url :
                    http://www.dvdfab.cn
                    0m 15.80s: down_url : http://www.dvdfab.cn/download.htm?ver=9
                    0m 15.80s: current_version_type : Official
                    0m 15.80s: update_temp_path : C:/Users/ikubbilun/Documents/DVDFab9/Temp/updateTemp/
                    0m 15.81s: current_version : 9142
                    0m 15.81s: language_name : GER
                    0m 15.81s: qm_file : C:/Program Files (x86)/DVDFab 9/QLanguage/FabQt_GER.qm
                    0m 15.81s: allow_beta : false
                    0m 15.85s: Init process: init main ui successful.
                    0m 15.89s: Init process: show main ui successful.
                    0m 15.89s: DriveX msg: Init driveX K with I/O mode: 0
                    0m 15.89s: DriveX msg: Init driveX L with I/O mode: 0
                    0m 15.89s: DriveX msg: Init driveX M with I/O mode: 0
                    0m 15.97s: opening drive K
                    0m 15.99s: opened i/o
                    0m 16.00s: opening drive L
                    0m 16.00s: opened i/o
                    0m 16.00s: opening drive M
                    0m 16.00s: opened i/o
                    0m 20.15s: set folder G:/DVDs/BLADE1/VIDEO_TS/ with type 0
                    0m 20.16s: opening folder G:/DVDs/BLADE1/VIDEO_TS/
                    0m 20.16s: set folder G:/DVDs/BLADE1/VIDEO_TS/ with type 0
                    0m 20.17s: opening folder G:/DVDs/BLADE1/VIDEO_TS/
                    0m 20.17s: Source manager: add source id 0.
                    0m 20.20s: Source open statusVD Yes, 2231-10-11
                    0m 20.20s: Source open status:BD Yes, 2231-10-11
                    0m 20.27s: pathplayer enabled
                    0m 20.34s: button: vts_3 menu_1 pgc_2 cell_1 sector_0 count_7
                    0m 20.34s: button: vts_1 menu_1 pgc_6 cell_1 sector_37 count_3
                    0m 20.57s: button: vts_1 menu_1 pgc_8 cell_1 sector_111 count_6
                    0m 20.63s: button: vts_1 menu_1 pgc_7 cell_1 sector_73 count_12
                    0m 21.03s: button: vts_6 menu_1 pgc_6 cell_1 sector_37 count_3
                    0m 21.03s: button: vts_6 menu_1 pgc_8 cell_1 sector_109 count_6
                    0m 21.05s: button: vts_6 menu_1 pgc_7 cell_1 sector_72 count_12
                    0m 21.26s: button: vts_7 menu_1 pgc_6 cell_1 sector_37 count_3
                    0m 21.26s: button: vts_7 menu_1 pgc_8 cell_1 sector_111 count_6
                    0m 21.28s: button: vts_7 menu_1 pgc_7 cell_1 sector_73 count_12
                    0m 22.48s: Source manager: open successful.
                    0m 22.55s: Work manager: create Converter work 0 with source 0 and uiinfo 0( title 0 ).
                    0m 22.60s: ========WorkAttr::SetSource=======
                    0m 22.60s: Source Video Size Original : 720 x 405
                    0m 22.60s: Source Video Size Display : 1024 x 576
                    0m 22.60s: Source Video FPS : 25 / 1
                    0m 22.60s: Source Video Bitrate : 1200
                    0m 22.60s: Source Audio Bitrate : 448000
                    0m 22.60s: Source Audio Channels : 6
                    0m 22.60s: Source Audio Volume : 100
                    0m 22.61s: Work Profile : FLV.Default
                    0m 22.84s: Source manager: select video files for open.
                    0m 22.84s: Source manager: this source is exist, source id 0.
                    0m 25.99s: Work manager: create Converter work 1 with source 0 and uiinfo 0( title 0 ).
                    0m 25.99s: ========WorkAttr::SetSource=======
                    0m 25.99s: Source Video Size Original : 720 x 405
                    0m 25.99s: Source Video Size Display : 1024 x 576
                    0m 25.99s: Source Video FPS : 25 / 1
                    0m 25.99s: Source Video Bitrate : 1200
                    0m 26.00s: Source Audio Bitrate : 448000
                    0m 26.00s: Source Audio Channels : 6
                    0m 26.00s: Source Audio Volume : 100
                    0m 26.00s: Work Profile : MP4.Default
                    6m 17.71s: UILog:OnMsgToolbar_Start
                    6m 17.71s: UILog:Msg Start : ready start
                    6m 17.72s: UILog:Msg Start : start test run work
                    6m 17.73s: UILog:right button to null, work falg = -1
                    6m 17.75s: UILog:Msg Start : run work
                    6m 17.75s: UILog:Run current Work.
                    6m 17.75s: UILog:Begin work Converter.
                    6m 17.76s: UILog:Begin work copy or converter.
                    6m 17.76s: Start check DVD Ripper register status.
                    6m 17.76s: End check DVD Ripper register status: Enable
                    6m 17.76s: UILog:start running at thread.
                    6m 17.77s: UILog:return flag at start running at thread ok.
                    6m 17.77s: OPList at DVD Converter : (480.2),(129.2),(37.8)
                    6m 17.78s: DVD Converter check watermark flag: 0
                    6m 17.83s: ------------------ convert work begin(1/1) ------------------
                    6m 17.83s: info: create config(dvd2video)
                    6m 17.83s: info: use profile(MP4.Default)
                    6m 17.84s: info: dvd playlist(1),angle(0),chapter(1->39)
                    6m 17.84s: info: 3D working_mode(disable), 3D format(sbs_lef_right)
                    6m 17.84s: info: stream input@ Video(480)[codec(mpeg2video) size(720*576) fps(25/1) interlace(0) duration(0)sec opcode(compress)]
                    6m 17.84s: info: perset file config OK !
                    6m 17.85s: info: set output video frame_rate(25/1)
                    6m 17.85s: info: stream output Video(480)[codec(h264) size(720*404) fps(25/1) interlace(0) bitrate(1200) duration(0)sec]
                    6m 17.85s: info: stream input@ Audio(129)[codec(ac3) channels(6) sample(48000) bitrate(448000) bitdepth(16) opcode(compress)]
                    6m 17.85s: info: stream output Audio(129)[codec(aac) channels(6) sample(48000) bitrate(448000) bitdepth(16) opcode(compress)]
                    6m 17.86s: info: stream input@ SubPicture(37)[codec(dvdsub) language(German) opcode(render)]
                    6m 17.86s: info: SubMode(Render) -- Display Only forced Subtitle(true)
                    6m 17.86s: UILog:MsgWork:WorkStatus_Start
                    6m 17.89s: info: h264_encode: encode param profile(1) level(30) bitrate(1200) crf(-1)
                    6m 17.91s: info: connect to sub render filter success.
                    6m 17.92s: info: audio_decode finish job
                    6m 17.93s: info: h264_encode: encode param profile(1) level(30) bitrate(1200) crf(-1)
                    6m 17.95s: --- connect filter failed(filter_h264_ex open_encoder_error 1 module_h264_encode x264 encoder open failed) ---

                    6m 17.95s: error: Work 1 failed, Error = graph not_suitable_connected_filter graph(0) - pinName:video frame

                    6m 17.95s: ------------------ convert work failed ------------------
                    6m 19.96s: UILog:MsgWork:current work finish : 2
                    6m 19.97s: UILog:Run Work to end.
                    Last edited by 90312; 04-30-2014, 08:10 PM.

                    Comment


                    • #11
                      Every disc could not ripping? How about change the "temporary directory" in Common Setting, like wilson wang said.
                      How about normal mp4 profile, no change mp4 pramater.
                      By the way, how did you create this folder?
                      Last edited by Dora; 05-04-2014, 11:01 AM.
                      User Manual for DVDFab v10 (pdf)

                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                      For Mac: Finder> Documents> DVDFab10> Log

                      DVDFab Player 5:
                      For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

                      Comment


                      • #12
                        I had this problem and the solution for me was that DVDfAB was not selecting the correct resolution. I had to select the very top resolution from the drop down and it worked as it should. I also saved a profile and I found unless you pick the generic one it will pick the incorrect resolution typically the one you had when you hit save profile. Hope this helps.

                        Comment


                        • #13
                          Originally posted by DaveSkynet View Post
                          Hmmm. Maybe this will help, because it solved my problem. After cleaning, debugging, reg cleaners and the whole nine yards, NONE of it worked for me either.
                          THEN, I tried something for another reason, that I forgot about, and it WORKED to fix this problem:
                          I erased the whole program, but (for some other reason) I also downloaded a version that was a couple months old. I can't remember what ver. but I installed a substantially older ver. (maybe 3 months previous) THEN on that version it worked! I can rip as before, and after upgrading to the most recent version at the time, that worked also!
                          :-)
                          Cool! Where did you find the older version. As soon as I updated to the new version, all of my rips failed. The FPS went down to zero, and the time left went to zero. I was in the middle of a mini series and had literally finished a disc 5 minutes before I upgraded, Now it will not work at all. HELP!

                          Comment


                          • #14
                            Hi cbleman
                            Posting your internal log is usually the best option so that someone can help.
                            If you would like an older version of Fab you can find them here http://www.oldapps.com/dvdfab.php remember they are no longer supported.
                            If you need a version not listed you can send me a pm with your e-mail address and I will be happy to send it to you.
                            CBR929
                            Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


                            Setting Up ImgBurn and DVDFab to work together

                            Tips for Posting DVDFab Logs in the Forum

                            Comment


                            • #15
                              Originally posted by CBR929 View Post
                              Hi cbleman
                              Posting your internal log is usually the best option so that someone can help.
                              If you would like an older version of Fab you can find them here http://www.oldapps.com/dvdfab.php remember they are no longer supported.
                              If you need a version not listed you can send me a pm with your e-mail address and I will be happy to send it to you.
                              CBR929
                              Sorry, I had already uninstalled the old version using Revo. The information posted by DaveSkynet helped. I'm back up and running. Unfortunately all my old logs were destroyed in the process. I reinstalled 9.1.3.1, and it works fine. Unfortunately that didn't help fix the latest version. Although I skipped the latest update, I joined your information program in case it happens on the next update too.

                              Thank you both.
                              Last edited by cbleman; 05-19-2014, 03:18 AM.

                              Comment

                              Working...
                              X