Announcement

Collapse
No announcement yet.

Time remaining going crazy here lately.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Time remaining going crazy here lately.

    I have noticed here lately that the estimated time to complete has been going crazy. Everything seems to be working properly, it's just the display is a bit odd. It occurs when the estimated time goes below 0:00. Nothing critical, I just thought I'd pass it along.

    Click image for larger version

Name:	Figure 1.PNG
Views:	1
Size:	28.2 KB
ID:	351064


  • #2
    Hello Darkore,

    Please post dvdfab_internal.log file and fabcheck_internal.log file to help figure out the problem. Thank you.

    Regards,
    Mona

    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      It happens at the very last part of the rip, the larger the file ripped the longer it lasts. For these 20 minute episodes the odd time only lasted for 2 seconds at the end of the rip. When I was doing episodes that were 2 hours long is when I noticed it, because the odd time could be there for 10 seconds or more. It happens on every title I have ripped. Enclosed are log files for 10.0.8.7 x64 and x86
      Attached Files

      Comment


      • #4
        Hello Darkore,

        We could reproduce the problem, thank you for the info. This problem will be fixed soon, please kindly wait for updates, thank you.

        Regards,
        Mona
        User Manual for DVDFab v10 (pdf)

        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
        For Mac: Finder> Documents> DVDFab10> Log

        DVDFab Player 5:
        For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

        Comment


        • #5
          UPDATE: Please update to DVDFab 10.0.8.9 version to have a try. The problem is fixed in new versions.

          Regards,
          Mona
          User Manual for DVDFab v10 (pdf)

          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
          For Mac: Finder> Documents> DVDFab10> Log

          DVDFab Player 5:
          For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

          Comment

          Working...
          X