DVDFab Forum - How to turn off the setting "Forced Subtitles" setting in the profile?

Announcement

Collapse
No announcement yet.

How to turn off the setting "Forced Subtitles" setting in the profile?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to turn off the setting "Forced Subtitles" setting in the profile?

    I have already cleared the checkbox in Common Settings/Conversion/Always Display Only Forced Subtitle, but every track I select still has Forced Subtitles checkbox selected. I want that gone, and saving the profile doesn't persist that change. How can I do this please?

    Thank you!

  • #2
    When you open the disc, the first screen, clear these. They are checked by default now for some reason?
    Click image for larger version

Name:	subs.png
Views:	1
Size:	307.4 KB
ID:	362513
    How to post the internal log


    Things should be made as simple as possible, but no simpler.
    Albert Einstein

    Comment


    • #3
      Originally posted by menkalos View Post
      I have already cleared the checkbox in Common Settings/Conversion/Always Display Only Forced Subtitle, but every track I select still has Forced Subtitles checkbox selected. I want that gone, and saving the profile doesn't persist that change. How can I do this please?

      Thank you!
      Currently, you can disable this forced subtitle option for every title before you click on the START button. We will improve/solve it in the future.
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        Good to hear! Thank you! Looking forward to that fix!

        Comment


        • #5
          Hi,
          Any update on this fix/feature? I have DvdFab 11 (x64), version 11.0.2.4. But the option "Display only forced Subtitle" is still checked by default. I am always converting BL folders to MP4 in batches (10, 20 movies at a time) so having to go through the list to remove the option every time I add a source to the task list is very frustrating.

          Comment


          • #6
            Originally posted by vbcomer View Post
            Hi,
            Any update on this fix/feature? I have DvdFab 11 (x64), version 11.0.2.4. But the option "Display only forced Subtitle" is still checked by default. I am always converting BL folders to MP4 in batches (10, 20 movies at a time) so having to go through the list to remove the option every time I add a source to the task list is very frustrating.
            did you try clicking common settings - streams - subtitle - click "do not preselect any subtitle track" or "do not select any track" ??

            Comment


            • #7
              Originally posted by october262 View Post

              did you try clicking common settings - streams - subtitle - click "do not preselect any subtitle track" or "do not select any track" ??
              I never thought that would remove the "Display only forced Subtitle" option. Part of the reason I didn't try it because I still wanted it to select my choice of subtitle language in the available subtitle list. I will try it tonight. If it works, it seems that selecting "Do not preselect any subtitle track" will also NOT select any language by default for me, right? Currently it auto selects "Display only force Subtitle", but it also auto selects my language choice, which is fine by me.

              Comment


              • #8
                Originally posted by october262 View Post

                did you try clicking common settings - streams - subtitle - click "do not preselect any subtitle track" or "do not select any track" ??
                Just tried that option. Bad choice.

                That option is global, so it applies to all movies. So lets say I already have 5 movies in my task list, all have "EN" as subtitle, "Display only force subtitle" is off. Now I add movie #6 to the task list, the app immediately changes all previous movies to have "None" in subtitle. I will then have to go back in the list and change every single movie back to have "EN" as subtitle, and remove the "Display only forced subtitle" option again.

                Another issue related to subtitle, probably a bug, as I describe below:
                I have my Common Settings/Streams/Subtitle set like this:

                Click image for larger version

Name:	dvdfab_sub_01.PNG
Views:	1
Size:	32.0 KB
ID:	366779



                When I add a new movie to my task list, the app SOME TIMES automatically changes SOME of the previous movies on the list to have DEFAULT subtitle settings ("Display only forced subtitle", "EN"). This looks like it is totally random. Some times it changes all the movies on the list, some times just a few, some times doesn't change anything. It might have something to do with the fact that the task list takes 5, 10 seconds to update, during that time, I click on a few things on the list. I am not sure, my point is adding a new movie to the task list shouldn't change any settings of the previous movies.

                Click image for larger version

Name:	dvdfab_sub_02.PNG
Views:	1
Size:	58.6 KB
ID:	366780



                Comment


                • #9
                  sorry that last tip didn't work,

                  Comment


                  • #10
                    Originally posted by vbcomer View Post
                    Hi,
                    Any update on this fix/feature? I have DvdFab 11 (x64), version 11.0.2.4. But the option "Display only forced Subtitle" is still checked by default. I am always converting BL folders to MP4 in batches (10, 20 movies at a time) so having to go through the list to remove the option every time I add a source to the task list is very frustrating.
                    Hi, please go to Common Settings > Conversion > Convert, unmark the option "Always Display only forced subtitles". See attached.
                    Attached Files
                    User Manual for DVDFab v10 (pdf)

                    DVDFab log default location:
                    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                    For Mac: Finder> Documents> DVDFab10> Log

                    DVDFab Player 5:
                    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

                    Comment


                    • #11
                      Originally posted by october262 View Post
                      sorry that last tip didn't work,
                      At least I could say I tried.

                      Comment


                      • #12
                        Originally posted by Ashley View Post

                        Hi, please go to Common Settings > Conversion > Convert, unmark the option "Always Display only forced subtitles". See attached.
                        I just unchecked that. Will try again tonight with another batch. Thanks for the help!

                        Comment


                        • #13
                          Originally posted by Ashley View Post

                          Hi, please go to Common Settings > Conversion > Convert, unmark the option "Always Display only forced subtitles". See attached.
                          Yeah. That option (or actually uncheck that option) works perfectly. Thanks for the tip!

                          Comment

                          Working...
                          X