DVDFab Forum - The Commuter: Blu-ray ISO not playable

Announcement

Collapse
No announcement yet.

The Commuter: Blu-ray ISO not playable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Commuter: Blu-ray ISO not playable

    Fab(64) doesn't remove the Blu-ray region coding, then Fab's Media Player can't play the cloned ISO.

    Look at the screenshot:

    Click image for larger version

Name:	The Commuter - Region B.png
Views:	1
Size:	18.6 KB
ID:	355184

  • #2

    About movie "The Commuter", just to confirm, is the cloned BD ISO created by DVDFab 10.0.9.5?
    Please use Player 5 to playback the original movie disc and see if it will make a difference.

    Fab(64) doesn't remove the Blu-ray region coding
    Please go to DVDFab Common Settings window to manually set the region code for the movie disc and then load the original movie disc to copy again.
    Click image for larger version

Name:	set resion code.png
Views:	1
Size:	38.8 KB
ID:	355219


    Regards,
    Mona


    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Originally posted by Mona
      About movie "The Commuter", just to confirm, is the cloned BD ISO created by DVDFab 10.0.9.5?
      Yes, it was.

      Please use Player 5 to playback the original movie disc and see if it will make a difference.
      Player 5, now version 5.0.1.4, does not even open the original disc, it loads forever.

      And btw, the original Blu-ray disc of Three Billboards Outside Ebbing, Missouri is not playable, either. It doesn't even reach the first Fox intro, and it sounded like Player was killing the disc drive when it tried to open the Blu-ray, I was worried and aborted.

      Please go to DVDFab Common Settings window to manually set the region code for the movie disc and then load the original movie disc to copy again.
      Fab and Player are always set to region B, and the disc is region B.
      I cloned it again today with Fab64 10.0.9.6beta, now the ISO opens, but you can't play the movie, you only see a textual page about copyright violation.
      Last edited by gorba8.9; 06-09-2018, 04:36 PM.

      Comment


      • #4
        Hi gorba8.9,

        Please copy all the files out from the original disc "The Commuter" except *.M2TS files and then zip them, and attach the .zip file here.

        Also, please post dvdfab_internal.log file, we need log session about the movie "The Commuter". Thanks.

        Regards,
        Mona
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


        • #5
          Originally posted by Mona
          Please use Player 5 to playback the original movie disc and see if it will make a difference.
          Here is the Player 5 log of the not-working original movie disc:

          [log file]

          I have obfuscated only some of the private parts, here in public.
          Attached Files
          Last edited by Mona; 06-13-2018, 02:10 AM. Reason: edit the post and put all the log file into a text as attachment

          Comment


          • #6
            Hi,

            Please open the DVDFab 10 Log path, and add the dvdfab_internal.log file as attachment to the post.

            Also, please provide other requested information. Thank you.


            Mona

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              Originally posted by Mona
              Please copy all the files out from the original disc "The Commuter" except *.M2TS files and then zip them, and attach the .zip file here.
              But the zip-file can't be attached here, there's always an "Error Uploading Image" error from your site!

              The zip-file is about 1 GB, and my maximum upload speed is about 4,8 Mbit/s, so your site reports an upload error after some time.

              Or "Error Loading Preview", or "Error Fetching Quotes"... your forum software is One Big Mess.

              Will try with ftp upload.

              Comment


              • #8
                FTP upload succeeded.
                And I re-downloaded and re-zipped it again for verification. Just in case you would pm me later just to say that you could not unzip and check the files inside.
                Like you did with the Star Wars: The Last Jedi display error zip-file some weeks ago.

                Comment


                • #9
                  Hi gorba8.9,

                  I have downloaded the file and send it the developers for checking.

                  Mona
                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                  For Mac: Finder>Documents>DVDFab11>Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                  For Mac: Finder>Documents>DVDFab Player 5>Log

                  Guide for adding attachments in a post
                  --Please use attachment button to attach your most recent log files.

                  Comment


                  • #10
                    Originally posted by Mona
                    I have downloaded the file and send it the developers for checking.
                    Three weeks have past, but no reply.

                    You cannot fix it, right?

                    Comment


                    • #11
                      Originally posted by gorba8.9 View Post
                      Three weeks have past, but no reply.

                      You cannot fix it, right?
                      Sorry for the trouble, we need more help from you. Please open the original movie disc in Windows Explorer, copy all the .m2ts files that are less than 1GB, upload it to the FTP site (please check PM for info), thanks again.

                      Regards,
                      Mona
                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                      For Mac: Finder>Documents>DVDFab11>Log

                      DVDFab Player 5:
                      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                      For Mac: Finder>Documents>DVDFab Player 5>Log

                      Guide for adding attachments in a post
                      --Please use attachment button to attach your most recent log files.

                      Comment


                      • #12
                        Fixed:

                        1, Please download the latest v11.0.0.4 to clone the movie "The Commuter" again, be sure to select the correct region code of the movie before start, say it's region B, then you need to set it to region B to make copy.

                        2, After done, load the cloned iso file to DVDFab Player 5 to playback again.
                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                        For Mac: Finder>Documents>DVDFab11>Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                        For Mac: Finder>Documents>DVDFab Player 5>Log

                        Guide for adding attachments in a post
                        --Please use attachment button to attach your most recent log files.

                        Comment


                        • #13
                          Original disc needs quite a long time to load in Fab Player, about two minutes, but works.

                          Made a clone backup again, I'm on 11005: ISO works now on Fab Player and my other devices.

                          Comment

                          Working...
                          X