DVDFab Forum - Add Folder in queue list does nothing

Announcement

Collapse
No announcement yet.

Add Folder in queue list does nothing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Add Folder in queue list does nothing

    I'm trying to load a folder of .mp3 files.

    I right click on the queue list area, choose Add Folder, add the folder contains the files, and nothing.

    I click the + icon at the top, and choose an individual .file, again nothing shows up in the queue.

    If tried the EXACTLY same thing for a folders of .mp3(sound) and .mp4 (video) files. Same thing happens, nothing is added. I did a full uninstall, and reinstall, still nothing.

    Am I missing something?

  • #2
    An additional note.

    If I first use the BIG plus to add a single .mp4(video) file, the file WILL then shows up in the queue, and then when I use the + (or left click Add File) in the queue/playlist window I can add multiple additional .mp4 files to the playlist by selecting each individual file. Doing a right-click Add Folder, still does nothing.

    When I try to do the exact same thing using all .mp3(sound) files, nothing is added the "queue/playlist menu"

    Comment


    • #3
      I have passed your message to the developers for checking.
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


      • #4
        Also, as an added not, "shuffle" doesn't seem to be working. It seems to shuffle a time or two, and then get hung on the same medial file again and again.

        THANKS!

        Comment


        • #5
          Originally posted by ZacWolf View Post
          Also, as an added not, "shuffle" doesn't seem to be working. It seems to shuffle a time or two, and then get hung on the same medial file again and again.

          THANKS!
          Checking now.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


          • #6
            UPDATE:

            The "shuffle" problem is fixed, please kindly wait for next version to get update and check it out.
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              If tried the EXACTLY same thing for a folders of .mp3(sound) and .mp4 (video) files. Same thing happens, nothing is added. I did a full uninstall, and reinstall, still nothing.
              UPDATE: It's fixed, please update to v5.0.2.0 to check it out.
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment

              Working...
              X