DVDFab Forum - Fab Player Crashes on Autoplay

Announcement

Collapse
No announcement yet.

Fab Player Crashes on Autoplay

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fab Player Crashes on Autoplay

    Windows 10. If I load a physical disk into a drive or auto play an ISO file, Fab Player starts to load and then either crashes with the usual error message or freezes on loading screen. I have submitted several of those crash reports over the past few weeks.

    When an ISO is already mounted or a physical disk is in place, Fab Player can be started in the normal manner and will play properly.

    The only issues relate to auto play on mounting ISOs or inserting disks.

  • #2
    Originally posted by joeclarke View Post
    Windows 10. If I load a physical disk into a drive or auto play an ISO file, Fab Player starts to load and then either crashes with the usual error message or freezes on loading screen. I have submitted several of those crash reports over the past few weeks.

    When an ISO is already mounted or a physical disk is in place, Fab Player can be started in the normal manner and will play properly.

    The only issues relate to auto play on mounting ISOs or inserting disks.
    Hi, please zip the log folder and send us the zip file, thanks. The default location for the log is: C:\Users\YourUserName\Documents\DVDFab Player 5\Log

    Also, the QA team cannot duplicate the issue on our side. Please describe the steps one by one you take, so we will follow your steps to reproduce the problem, thanks.
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment

    Working...
    X