Announcement

Collapse
No announcement yet.

mkv Passthrough

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mkv Passthrough

    I am having some issues with the mkv passthrough, If I try to run a x265 video through it gets stuck at 45%. If I use mp4 passthrough it works fine, after a couple of seconds it has repacked the video. I cant see how but am I doing something wrong with the mkv passthrough?

  • #2
    Originally posted by miller75 View Post
    I am having some issues with the mkv passthrough, If I try to run a x265 video through it gets stuck at 45%. If I use mp4 passthrough it works fine, after a couple of seconds it has repacked the video. I cant see how but am I doing something wrong with the mkv passthrough?
    Hello,

    Please post dvdfab_internal.log file.
    Also, please send us the problematic source to help check this problem, please send PM with the download URL, thank you.

    ///UPDATE: We will fix this problem as soon as possible, please kindly wait for updates.


    Regards,
    mona
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      Thanks for the update, I have just tried again and it finished but the file is 0 bytes. I will try when again when an update is available

      Comment


      • #4
        Originally posted by Mona View Post


        ///UPDATE: We will fix this problem as soon as possible, please kindly wait for updates.


        Regards,
        mona
        Its still the same after todays update

        Comment


        • #5
          Originally posted by miller75 View Post

          Its still the same after todays update
          Please send us the problematic video source. Please check PM for FTP Server info, thank you.

          Regards,
          mona
          User Manual for DVDFab v10 (pdf)

          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
          For Mac: Finder> Documents> DVDFab10> Log

          DVDFab Player 5:
          For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

          Comment


          • #6
            The conversion failure is fixed but there is still no audio in 10.0.8.1 !

            Comment


            • #7
              Hi miller75,

              We reproduce the no audio problem, we will inform you once it is fixed. Thank you for your patience.

              Regards,
              Mona
              User Manual for DVDFab v10 (pdf)

              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
              For Mac: Finder> Documents> DVDFab10> Log

              DVDFab Player 5:
              For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

              Comment

              Working...
              X