DVDFab Forum - Video conversion fails without error

Announcement

Collapse
No announcement yet.

Video conversion fails without error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video conversion fails without error

    I'm not sure whether this issue has come up before - if so, please direct me to the discussion thread and I apologize for taking up forum resources.

    If I should load a video file (mkv) and attempt to convert it to something else (Samsung/mp4), the file loads without a problem, and clicking the Start button appears to start the conversion (the initiation dialogue goes through without an observable hitch) but the conversion stops after a few seconds and the Finish dialogue comes up. No error is generated on screen, an output file is produced but it is of 0 bytes length.

    Would someone please help me diagnose what the problem is here? I've had a look at the log files that are time-stamped with the conversion time, but find it difficult to interpret them.

    Note: If I try to rip a Blu-ray or DVD I get exactly the same result - no error generated, finish almost immediately with empty file.

    Thanks in advance,
    Paul.

  • #2
    Originally posted by cplloyd42 View Post
    I'm not sure whether this issue has come up before - if so, please direct me to the discussion thread and I apologize for taking up forum resources.

    If I should load a video file (mkv) and attempt to convert it to something else (Samsung/mp4), the file loads without a problem, and clicking the Start button appears to start the conversion (the initiation dialogue goes through without an observable hitch) but the conversion stops after a few seconds and the Finish dialogue comes up. No error is generated on screen, an output file is produced but it is of 0 bytes length.

    Would someone please help me diagnose what the problem is here? I've had a look at the log files that are time-stamped with the conversion time, but find it difficult to interpret them.

    Note: If I try to rip a Blu-ray or DVD I get exactly the same result - no error generated, finish almost immediately with empty file.

    Thanks in advance,
    Paul.
    Hi Paul, please post the latest dvdfab_internal.log file and fabcheck_internal.log file to help check the problem.
    Also, specify the video source or the DVD or Blu-ray that you have this problem, so that we can easily locate them in the log file, thank you in advance.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Hi, Mona. Thanks for getting back to me on this. I have just updated to 11.0.1.1 and tried it out on the file "Divergent-2014-1080p.mkv" with the same results.
      As I'm a newbie, would you please advise me as to how I post these files?
      Paul.

      Comment


      • #4
        Originally posted by cplloyd42 View Post
        Hi, Mona. Thanks for getting back to me on this. I have just updated to 11.0.1.1 and tried it out on the file "Divergent-2014-1080p.mkv" with the same results.
        As I'm a newbie, would you please advise me as to how I post these files?
        Paul.
        Please refer to this post for info about how to find log file and post it here:
        https://forum.dvdfab.cn/forum/softwa...og?postcount=5
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment


        • #5
          Thanks, Mina. Here are the relevant files. Just repeating, the file I was trying to convert last was: "Divergent-2014-1808p.mkv".

          If you need me to try another file, please let me know.

          Paul.
          Attached Files

          Comment


          • #6
            Originally posted by cplloyd42 View Post
            Thanks, Mina. Here are the relevant files. Just repeating, the file I was trying to convert last was: "Divergent-2014-1808p.mkv".

            If you need me to try another file, please let me know.

            Paul.
            first try checking for a driver update for your graphics card. restart dvdfab
            and retry converting you files again. or try clicking common settings - av codec - check "disable all GPU codecs for decoding and encoding" - everything should
            switch to software. restart dvdfab and retry converting again.

            Comment


            • #7
              Thanks again, Mona. My Dell PC comes with a tool that runs weekly and updates all drivers as part of its routine. So, I tried your 2nd option and this seems to be working - at least it's got to 3% without a hiccup. The encoding fps is quite low - a 2hr video is going to take >3 hrs to convert - so I guess checking the "disable" option disables graphics acceleration. I wonder if there is a combination of settings that would work with "disable" unchecked. I'll look into that once this conversion has finished. Paul.

              Comment


              • #8
                Well, something interesting has happened. Firstly, my attempt failed, along with 2 other concurrent activities (an Internet download, and a DRM removal of an audiobook). I decided to restart my PC, then v11.0.1.2 was available so I installed it. My next try was successful. I then retried it with "disable" checked off (and DVDFab restarted) and it was SUCCESSFUL!! I'm scratching my head over this. However, the conversion rate is still quite slow (~25 Fps) and is consistent for the next 4 conversions I've tried (and GPU codecs enabled).

                Thanks, Mona, for your help. Paul.

                Comment

                Working...
                X