DVDFab Forum - 4K / HEVC conversion problem

Announcement

Collapse
No announcement yet.

4K / HEVC conversion problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab v11.0.4.7/8 (Win) 4K / HEVC conversion problem

    hello

    I have a problem with the software, when I try to convert movies so that they take up less space.
    I have been successful on several movies HEVC x265 HDR 10Bit> from +50 GB to 20 GB files
    since I launch the conversation the software remains at 0%

    I did tests and everything works except a file that is 50 GB that I try to reduce
    example:
    alien.hevc.10bits.4k.mkv (50GB) >>>>> alien.hevc.10bits.4k.mkv (15GB) >>>> REMAINS 0%

    All the others are walking ....

    m2ts> hevc.10bits.4k.mkv >>>> OK
    x264> hevc.10bits.4k.mkv >>>> OK
    .....

    incomprehensible
    decoding software every time
    thanks for the help please
    Attached Files

  • #2
    Hello, please kindly give other video files that are 50 GB and see if it will make a difference.
    Also, please post the fabcheck_internal.log file too. Thanks.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      I did the test with several files, same problem. ...
      I noticed that the processor is not used by dvdfab during the conversion, and that if I let finish the conversion it puts me> OK
      but there is no final file

      thanks for the help
      Attached Files

      Comment


      • #4
        I did the test with several files, same problem. ...
        I noticed that the processor is not used by dvdfab during the conversion, and that if I let finish the conversion it puts me> OK
        but there is no final file

        thanks for the help
        Attached Files

        Comment

        Working...
        X