DVDFab Forum - File transfer goes away

Announcement

Collapse
No announcement yet.

File transfer goes away

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • File transfer goes away

    OK, this is a strange one that I am having trouble with. First off I am running Windows 7 Ultimate (64 bit) on a Dell XPS M1730 laptop. I am a very long time user of DVDFab and really like using it. This is the very first problem I have had and have already started contact with customer service about it, I was just wondering if anyone else has seen the problem and fixed it.

    My file transfer program disappears after the first use. The only way I can recover it is to uninstall DVDFab from my computer and reinstall it. I have tried everything I can think of with no luck. Yes, I always run it as admin, yes I have a valid registration key, and no, just reinstalling it over the bad one does not fix it. The only way to recover it is to uninstall and then reinstall the whole thing. If I can figure out how to post .jpeg pics I will post screen shots so you can see what I am saying.
    Click image for larger version

Name:	DVDFab 1a.jpg
Views:	1
Size:	69.5 KB
ID:	317533

    Click image for larger version

Name:	DVDFab 2.jpg
Views:	1
Size:	62.5 KB
ID:	317534

    Click image for larger version

Name:	DVDFab 4a.jpg
Views:	1
Size:	52.5 KB
ID:	317535

    Click image for larger version

Name:	DVDFab 5.jpg
Views:	1
Size:	58.6 KB
ID:	317536

    The first two pics are after a fresh uninstall and reload, yes I have even run a registry cleaner.
    The last two pictures are after one use, close out DVDFab and reopen it.

    How is this for a strange one?!?!

    Forgot to add.......I am using DVDRipper to copy my movies and transfer them to my iTunes, not just trying to use file transfer by itself.
    Last edited by Rubicon04; 02-12-2011, 04:47 PM. Reason: Forgot one thing

  • #2
    Hi Rubicon04,

    Apparently, your DVDFab programs get installation files that became corrupt.

    Regards,

    mona
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Thanks

      Mona,
      I have sent you a thank you email, but for the rest of the folks in the forum, the fix was to uninstall 8.0.7.3 and then install 7.0.9.3 and then update to 8.0.7.3 and all is great again!!! I have no idea what the actual problem was but it is gone now and I am happy.

      Comment

      Working...
      X