DVDFab Forum - Blu-ray of I Can Only Imgine

Announcement

Collapse
No announcement yet.

Blu-ray of I Can Only Imgine

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blu-ray of I Can Only Imgine

    When will screepass on the Blu-ray version of I Can Only Imagine be fixed I can copy the disc but it won't playback cause I see that the dvd version has been fixed so I'm wondering about the blu-ray

  • #2
    Hi,

    Please post the DVDFab internal log file, and upload all the files of the original disc except *.m2ts files, thanks!

    Wilson
    Please post your logs the default location is:
    For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
    For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
    For Mac: /User/User name/Documents/DVDFab10/Log
    Please use attachment button and attach your most recent, Internal log and post right here.
    If it's the burning issue, please also attach burn log.

    Thanks!

    Comment


    • #3
      Hi There,
      They have not completely fixed all the DVD versions of I Can Only Imagine, I have a copy that the new version x64 very. 10.0.9.9 still will not copy successfully, so as far as blu-ray goes best of luck.
      Burner1

      Comment


      • #4
        I used DVDFab x86 v10.0.9.9 to copy the blu-ray of I Can Only Imagine and was unable to play it, receiving the message: Copy detected (or a rip tool is running if you are trying to watch this movie on your PC). I was able to make a copy with AnyDVD (rip to image) which I played successfully without the "copy detected" message.
        Last edited by gomno; 07-06-2018, 06:24 PM.

        Comment


        • #5
          Hi gomno,
          I might give that a try, Thanks for the info.
          Take Care
          Burner1

          Comment


          • #6
            I have the same problem. Is there a fix by DVDFAB or do I have to buy another program?

            Comment


            • #7
              Originally posted by tommytt View Post
              I have the same problem. Is there a fix by DVDFAB or do I have to buy another program?
              The thread here you follow was old, and the mentioned movie is already supported.
              In this case, I would suggest to start a new topic, post the problem you encounter, specify the movie version and post related dvdfab_internal.log file to help check the problem. Thank you.
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment

              Working...
              X