DVDFab Forum - DVDFAB start window too large for screen

Announcement

Collapse
No announcement yet.

DVDFAB start window too large for screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFAB start window too large for screen

    I upgraded my program to the latest version and when it opened the first screen with the list of modules is so big vertically that the start button on the bottom is off screen. Also. the window cannot be dragged or resized using the top bar of the window. Since the start button is not accessible the whole program is unusable. What to do???????

  • #2
    try changing your display resolution or the DPI setting

    Comment


    • #3
      Had the same problem but it re-sized in recent versions. You can just hit enter to proceed.

      Comment


      • #4
        If I could see an enter button I wouldn't be here. I was hoping the devs would see this so they could fix what they screwed up..

        Comment


        • #5
          @ram1009

          DVDFab will automatically resize the start up window according to the resolution of your PC. Please specify the resolution and DPI, we will check, thank you.
          Guide for adding attachments in a post

          User Manual for DVDFab v10 (pdf)

          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
          For Mac: Finder> Documents> DVDFab10> Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

          Comment


          • #6
            Originally posted by Mona View Post
            @ram1009

            DVDFab will automatically resize the start up window according to the resolution of your PC. Please specify the resolution and DPI, we will check, thank you.
            Well, I'm sure it's suppose to adjust automatically and it always has until the last update but it doesn't. The only resolution I can find is 1920x 1200 and that is recommended.

            Comment


            • #7
              Originally posted by ram1009 View Post

              Well, I'm sure it's suppose to adjust automatically and it always has until the last update but it doesn't. The only resolution I can find is 1920x 1200 and that is recommended.
              What's the DPI?
              Guide for adding attachments in a post

              User Manual for DVDFab v10 (pdf)

              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
              For Mac: Finder> Documents> DVDFab10> Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

              Comment


              • #8
                Originally posted by Mona View Post

                What's the DPI?
                Where do I find it in W7? I fail to see the relevance of this question since no matter what the DPI your program should work.

                Comment


                • #9
                  Originally posted by ram1009 View Post

                  Where do I find it in W7? I fail to see the relevance of this question since no matter what the DPI your program should work.
                  right-click on an empty area on your screen - click personalize - display

                  Comment


                  • #10
                    Originally posted by october262 View Post

                    right-click on an empty area on your screen - click personalize - display
                    120 pixels per inch

                    Comment


                    • #11
                      Originally posted by ram1009 View Post

                      120 pixels per inch
                      is this a desktop screen or a laptop screen ??

                      Comment


                      • #12
                        We could not reproduce the problem under 1920 x 1200, 120%, but we do get similar problem in other case (1920*1080, 175%), we will improve it.

                        In your case, since the previous version worked until recent update, we didn't make changes regarding this section in the latest DVDFab, maybe you can try a complete uninstall and then reinstall to have a try and see if it will make a difference.
                        Guide for adding attachments in a post

                        User Manual for DVDFab v10 (pdf)

                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                        For Mac: Finder> Documents> DVDFab10> Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                        Comment


                        • #13
                          Originally posted by Mona View Post
                          We could not reproduce the problem under 1920 x 1200, 120%, but we do get similar problem in other case (1920*1080, 175%), we will improve it.

                          In your case, since the previous version worked until recent update, we didn't make changes regarding this section in the latest DVDFab, maybe you can try a complete uninstall and then reinstall to have a try and see if it will make a difference.
                          Recently there have been frequent updates. Is another close. Maybe it will self correct. I really don't want to re-install except as a last resort. I always have problems with re-installs. Programs never run the same.
                          Last edited by ram1009; 09-28-2018, 03:44 PM.

                          Comment


                          • #14
                            Originally posted by ram1009 View Post

                            Recently there have been frequent updates. Is another close. Maybe it will self correct. I really don't want to re-install except as a last resort. I always have problems with re-installs. Programs never run the same.
                            there was one yesterday - https://forum.dvdfab.cn/forum/dvdfab...tember-27-2018

                            Comment


                            • #15
                              Good news!! My problem has self corrected without my intervention. Don't ask me how but it's back to normal. I also have a fresh update request that I'm afraid to employ. Thanks to responders.
                              Last edited by ram1009; 09-29-2018, 05:28 PM. Reason: typo

                              Comment

                              Working...
                              X