DVDFab Forum - A/V sync issue in 11.0.0.7 x64

Announcement

Collapse
No announcement yet.

A/V sync issue in 11.0.0.7 x64

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFab x64 v11.0.0.7 A/V sync issue in 11.0.0.7 x64

    Converted a few Bluray discs using 11.0.0.7 x64 and A/V sync starts out fine but as the movie progresses, the voices get progressively worse out of sync. I have tried ripping the movie again into a different format with the same result.

    I ripped the movie 10.2.1.7 x64 and the conversion is perfect with no A/V sync issues at all.

    Please let me know if you need any more information, log files, or whatever to figure this out.

    Thank you in advance.

  • #2
    Originally posted by SikTwistedFreek View Post
    Converted a few Bluray discs using 11.0.0.7 x64 and A/V sync starts out fine but as the movie progresses, the voices get progressively worse out of sync. I have tried ripping the movie again into a different format with the same result.

    I ripped the movie 10.2.1.7 x64 and the conversion is perfect with no A/V sync issues at all.

    Please let me know if you need any more information, log files, or whatever to figure this out.

    Thank you in advance.
    Please specify the movies you tried, and the players you used for the playback.

    Also, we need DVDFab 10 and DVDFab 11 log files to help check the problem, please post dvdfab_internal.log file and fabcheck_internal.log file from both versions. Thanks.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Thank you for your reply Mona. The movies I encoded were Twilight, New Moon, Breaking Dawn Part 1, Raising Arizona, and The Amazing Spider-Man 2. I will upload the logs when I get home.

      Comment


      • #4
        Mona, Here are the DVDFab 10 log files that converted flawlessly.
        Attached Files

        Comment


        • #5
          dvdfab_internal would not upload so here is the text:

          Attached Files
          Last edited by Mona; 12-04-2018, 02:14 AM. Reason: edit the log file to attachment

          Comment


          • #6
            Here are the DVDFab 11 logs
            Attached Files

            Comment


            • #7
              Thank you for the info. We will see if we can reproduce the problem.

              Meanwhile, please check if there is any driver update available for your graphics card, do the update first to try again. If no difference, try to disable all GPU codecs to have a try and feedback.
              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab11\Log
              For Mac: Finder>Documents>DVDFab11>Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
              For Mac: Finder>Documents>DVDFab Player 5>Log

              Guide for adding attachments in a post
              --Please use attachment button to attach your most recent log files.

              Comment


              • #8
                Also, the players are Xbox One X, Xbox One S, and iOS app. There was no driver update for the computer I used. I will try again with GPU turned off and report the result.

                Comment


                • #9
                  Here are the logs with GPU encoding disabled (took forever!) and the rip turned out ok.
                  Attached Files

                  Comment

                  Working...
                  X