DVDFab Forum - Bug Report: Preview On DVDs Playing Wrong Audio File And Subtitle

Announcement

Collapse
No announcement yet.

Bug Report: Preview On DVDs Playing Wrong Audio File And Subtitle

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Report: Preview On DVDs Playing Wrong Audio File And Subtitle

    I have noted that since the last update, the preview in when ripping DVDs is not playing the selected audio track.

    I am ripping using the English audio. When I I have the English track selected and try to preview, it plays another track in another language. However, when I rip, the audio is English.

    This has happened across multiple DVDs.

    It might also be affecting the Subtitles. On one where I really wanted the subtitles, the preview displayed some other language when I had only English selected. But the rip seems to be fine. I've only done this for one DVD so I'm not sure if it's across all, but given the above with the audio I suspect the subtitles are also affected.


  • #2
    Did you set the audio language in the preview window? (see image attached below)
    Please list the movies you have such problem and post dvdfab_internal.log files too. Thank you.

    Click image for larger version

Name:	preview audio.png
Views:	1
Size:	354.3 KB
ID:	369249
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      I'm not going back to find all the movies this occurred with, but it was happening with multiple movies.

      EDIT: It is currently happening with the Subtitles for the Blu Ray of Westworld (1973). I have English selected as the only subtitle for the rip, but when I preview it, it's showing some other language..maybe Korean.

      Looking at the settings on the Preview by right-clicking, it has English selected for the subtitles.

      Also, I've NEVER had to sent the language in the preview mode. Is that something new? I thought the Preview mode was supposed to show you the movie based on whatever audio and subtitles you have selected. Is that not the case?

      To be clear, I only have ONE audio language selected. I burn the English audio exclusively.
      Last edited by MrMagooAZ; 06-20-2019, 04:14 PM.

      Comment


      • #4
        Thank you for the info, we will run some tests and get back to you.

        Also, I've NEVER had to sent the language in the preview mode. Is that something new? I thought the Preview mode was supposed to show you the movie based on whatever audio and subtitles you have selected. Is that not the case?
        The preview window will playback the sub/audio based on the option you selected on the main window.
        I was trying to confirm whether it will display the correct one when you manually select the audio or subtitle option in the preview window.
        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
        For Mac: Finder>Documents>DVDFab11>Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
        For Mac: Finder>Documents>DVDFab Player 5>Log

        Guide for adding attachments in a post
        --Please use attachment button to attach your most recent log files.

        Comment

        Working...
        X