DVDFab Forum - Ripper - No subtitles from UDH Discs

Announcement

Collapse
No announcement yet.

Ripper - No subtitles from UDH Discs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ripper - No subtitles from UDH Discs

    Since the last updates most UHD subtitles are not ripped to MKV container (PGS remux) anymore. I can't say if this still works with other profiles. Tested with "The Mule", "Private Ryan", "Wonder Woman" and "Dunkirk".

    #2
    To better check the issue, please send us the dvdfab_internal log file and fabcheck_internal log file.
    You can also send us the log file via the program and then post the feedback ID here: https://forum.dvdfab.cn/forum/dvdfab...oblems-quickly
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


      #3
      UPDATE: we've tried Wonder Woman using V11.1.0.0, the result can playback subtitle, so please do offer us more information to help duplicate your issue. Thanks.
      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
      For Mac: Finder>Documents>DVDFab11>Log

      DVDFab Player 5:
      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
      For Mac: Finder>Documents>DVDFab Player 5>Log

      Guide for adding attachments in a post
      --Please use attachment button to attach your most recent log files.

      Comment


        #4
        Hello, many thanks for your answer. I will try to save some logs, but i noticed, that the error only occurs if the source files were copied to the HD first and HD audio is removed during this process. If you rip from original disc and also from files incl. HD audio, subtitles are working.

        Comment


          #5
          Okay, we will try again. Meanwhile please do send us the log, thanks again.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


            #6
            Originally posted by elafynoh View Post
            Hello, many thanks for your answer. I will try to save some logs, but i noticed, that the error only occurs if the source files were copied to the HD first and HD audio is removed during this process. If you rip from original disc and also from files incl. HD audio, subtitles are working.
            Still, cannot reproduce this issue. If it is okay, you can record the process and show us.
            Also, please do provide the log file, thank you.
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment

            Working...
            X