DVDFab Forum - Hardware Acceleration

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

Hardware Acceleration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hardware Acceleration

    Hi, is there any way to set the Hardware Acceleration option so that it doesn't have to force the built-in graphics but let the software decide to use the most compatible graphics processor "in my intel case" without having to go to the Nvidia control panel each time where you force the choice of which graphics to use?
    Attached Files

    #2
    start dvdfab and click the arrow in the upper right hand corner of
    the dvdfab interface, click common settings - AV Codec, there you can set the encoding for
    your graphics card.

    Comment


      #3
      Originally posted by october262 View Post
      start dvdfab and click the arrow in the upper right hand corner of
      the dvdfab interface, click common settings - AV Codec, there you can set the encoding for
      your graphics card.
      I know, it only allows me if in the Nvidia panel imposed on integrated graphics

      Comment


        #4
        you might try going into your bios setting and try disabling the integrated graphics card - https://forum.dvdfab.cn/forum/dvdfab...-iqs-in-dvdfab

        Comment


          #5
          Originally posted by october262 View Post
          you might try going into your bios setting and try disabling the integrated graphics card - https://forum.dvdfab.cn/forum/dvdfab...-iqs-in-dvdfab
          i used Intel Core i7 1065 G7 + NVIDIA GEFORCE MX 250

          Comment


            #6
            My problem is even worse. I have an Intel Core i7 1065 G7 + NVIDIA GEFORCE MX 350 and I can only select SOFTWARE.

            We are talking about a laptop, we cant disable integrated graphics in BIOS.

            Comment

            Working...
            X