DVDFab Forum - ImgBurn-The Ultimate Image Burner!

instagram takipci satin al - instagram takipci satin al mobil odeme - takipci satin al

bahis siteleri - deneme bonusu - casino siteleri

bahis siteleri - kacak bahis - canli bahis

goldenbahis - makrobet - cepbahis

cratosslot - cratosslot giris - cratosslot

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

istanbul escort - çapa escort - şirinevler escort - avcılar escort - şişli escort - avrupa yakası escort - şirinevler escort - halkalı escort - beylikdüzü escort - mecidiyeköy escort - ümraniye escort - adana escort malatya escort

film izle - film izle

Announcement

Collapse
No announcement yet.

ImgBurn-The Ultimate Image Burner!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GµårÐïåñ
    replied
    Originally posted by Wild and Blue View Post
    I never verify so wasn't sure, I bet that is for when you burn using ImgBurn as a stand alone when burning an iso file. sorry that wasn't it.
    Its ok, grateful for the assist.

    Leave a comment:


  • W&B
    replied
    I never verify so wasn't sure, I bet that is for when you burn using ImgBurn as a stand alone when burning an iso file. sorry that wasn't it.

    Leave a comment:


  • GµårÐïåñ
    replied
    Originally posted by Wild and Blue View Post
    to turn on the verify function open ImgBurn/tools/settings/write page one the left column almost in the middle you should see "verify against img file" I've never seen that pop up before so I'll leave that to more experienced users, hope that helps my friend
    Thanks for the info my friend but its odd, I already have that checked, so... not sure why its not coming up checked then? hmm...anyone can help me figure out why its different than what W&B is suggesting? Maybe related to the other popup somehow? Not sure but thank you for the help though, I appreciate it.

    Leave a comment:


  • W&B
    replied
    to turn on the verify function open ImgBurn/tools/settings/write page one the left column almost in the middle you should see "verify against img file" I've never seen that pop up before so I'll leave that to more experienced users, hope that helps my friend

    Leave a comment:


  • GµårÐïåñ
    replied
    Configuration Assistance Please

    Since you all have been kind enough to post information and provide feedback, I was hoping you'd be kind enough to help me out with a little something. I have always used VSO in the past but on the advise of many that I respect, I am trying to use ImgBurn instead. However, there are a few quirks with it that bother me and I was hoping you can help me iron them out properly.

    When DVDFab starts the ImgBurn program, it does some processing and pops up this message box:



    I really don't want to see this and would rather the program skipped showing me this and moved on to burning it, is it possible and if so what can I do to make it happen? I have checked the settings but don't see anything that obviously points to this option.

    Also, when the burning process begins, I currently have these options selected:



    I was hoping you could point me to the option that would have "Verify" checked as well, that's the only thing missing that I would like to add, the rest is fine. I have checked the settings and it is set to verify but somehow being launched by DVDFab won't assert that, so I am assuming its set elsewhere, if you can point me to it, I would be grateful.

    Thank you all in advance.

    Leave a comment:


  • chris
    replied
    tks Troy! i guess it must just be a hick-up. Makes back up with no problem. Process explorer is very simillar to task manager, or is it just me?

    Leave a comment:


  • troy512
    replied
    well if you are sure that your burns are ok, then there maybe nothing to worry about. however i am sure ImgBurn should not give you the error anymore.

    please download process explorer.
    http://technet.microsoft.com/en-us/s.../bb896653.aspx

    using process explorer, with cd/dvd device applications closed. please search for the word 'cdrom'. if nothing is accessing your drive then process explorer will find no results.

    Leave a comment:


  • chris
    replied
    Originally posted by troy512 View Post
    lock volume yes is showing the option is enabled

    the above log was from imgburn stand alone? without dvdfab?

    if so there is something accessing your drive. could be Nero incd? please check using process explorer as explained in my last post.
    id so as per your last post and burned ok. not sure what is up????

    Leave a comment:


  • chris
    replied
    no, this was with DVD Fab. back up was ok but did not understand the log????

    Leave a comment:


  • troy512
    replied
    lock volume yes is showing the option is enabled

    the above log was from imgburn stand alone? without dvdfab?

    if so there is something accessing your drive. could be Nero incd? please check using process explorer as explained in my last post.

    Leave a comment:


  • chris
    replied
    troy, copied like you said with imgburn only and everything was fine. ran into something weird tonight. Went to make a back up of Battle for Terra for my daughter and this is what the log did, burned ok but scratch my head PP was disabled when I have it to always be enabled! Lock volume YES but still received the fails. Made back up ok but not sure why PP disabled or why volume lok yes but them gives error????

    sI 18:14:25 ImgBurn Version 2.5.0.0 started!
    I 18:14:25 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
    I 18:14:25 Total Physical Memory: 2,030,956 KB - Available: 1,437,252 KB
    I 18:14:26 Initialising SPTI...
    I 18:14:26 Searching for SCSI / ATAPI devices...
    I 18:14:26 Found 1 DVD±RW/RAM!
    I 18:14:26 Operation Started!
    I 18:14:26 Building Image Tree...
    I 18:14:26 Checking Directory Depth...
    I 18:14:26 Calculating Totals...
    I 18:14:26 Preparing Image...
    I 18:14:26 Checking Path Length...
    I 18:14:26 Contents: 34 Files, 2 Folders
    I 18:14:27 Content Type: DVD Video
    I 18:14:27 Data Type: MODE1/2048
    I 18:14:27 File System(s): ISO9660, UDF (1.02)
    I 18:14:27 Volume Label: BATTLE_FOR_TERRA
    I 18:14:27 IFO/BUP 32K Padding: Enabled
    I 18:14:27 Region Code: 1, 2, 3, 4, 5, 6, 7, 8
    I 18:14:27 TV System: NTSC
    I 18:14:27 Size: 4,508,991,488 bytes
    I 18:14:27 Sectors: 2,201,656
    I 18:14:27 Image Size: 4,509,728,768 bytes
    I 18:14:27 Image Sectors: 2,202,016
    I 18:14:27 Operation Successfully Completed! - Duration: 00:00:00
    I 18:14:27 Operation Started!
    I 18:14:27 Source File: -==/\/[BUILD IMAGE]\/\==-
    I 18:14:27 Source File Sectors: 2,202,016 (MODE1/2048)
    I 18:14:27 Source File Size: 4,509,728,768 bytes
    I 18:14:27 Source File Volume Identifier: BATTLE_FOR_TERRA
    I 18:14:27 Source File Application Identifier: IMGBURN V2.5.0.0 - THE ULTIMATE IMAGE BURNER!
    I 18:14:27 Source File Implementation Identifier: ImgBurn
    I 18:14:27 Source File File System(s): ISO9660, UDF (1.02)
    I 18:14:27 Destination Device: [5:0:0] LITE-ON DVDRW LH-18A1P GL0B (D (ATA)
    I 18:14:27 Destination Media Type: DVD-R (Disc ID: RITEKF1) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x)
    I 18:14:27 Destination Media Sectors: 2,297,888
    I 18:14:27 Write Mode: DVD
    I 18:14:27 Write Type: DAO
    I 18:14:27 Write Speed: 6x
    I 18:14:27 Link Size: Auto
    I 18:14:27 Lock Volume: Yes
    I 18:14:27 Test Mode: No
    I 18:14:27 OPC: No
    I 18:14:27 BURN-Proof: Enabled
    W 18:14:32 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
    W 18:14:32 DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.
    I 18:14:32 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes
    I 18:14:32 Filling Buffer... (40 MB)
    I 18:14:33 Writing LeadIn...
    I 18:15:17 Writing Session 1 of 1... (1 Track, LBA: 0 - 2202015)
    I 18:15:17 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2202015)

    Leave a comment:


  • Gummigutta
    replied
    Originally posted by troy512 View Post
    When using ImgBurn 2.5.0.0 you should not see this in the log.
    The user might not have the right Windows version or latest Service Packs installed to be able to use that new feature.

    Leave a comment:


  • troy512
    replied
    DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
    DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.
    this was normal and ok to see this in the ImgBurn log when used with DVDFab. However there have been changes to how ImgBurn handles and reports Locking of the drive. When using ImgBurn 2.5.0.0 you should not see this in the log. you should see

    Lock Volume: Yes
    i would suggest burning a disc with ImgBurn alone and check the log. if you are still seeing the lock volume failed then its not DVDFab which has access to the drive. you can then use process explorer from System Internals. do a search for 'cdrom'.
    http://technet.microsoft.com/en-us/s.../bb896653.aspx

    .
    Last edited by troy512; 09-21-2009, 12:44 AM.

    Leave a comment:


  • maineman
    replied
    Originally posted by chris View Post
    TKS Maineman! Just wasnt sure. I do like the layout of the log for imgburn and also really enjoy this new forum. I have gotten alot of usefull info over the last week and its easier than sorting through the CD freaks forums. Good job to all!!
    Glad to help Chris, and thanks for the thumbs up on the new DVDFab Forum!
    Last edited by maineman; 09-20-2009, 01:27 PM.

    Leave a comment:


  • chris
    replied
    TKS Maineman! Just wasnt sure. I do like the layout of the log for imgburn and also really enjoy this new forum. I have gotten alot of usefull info over the last week and its easier than sorting through the CD freaks forums. Good job to all!!

    Leave a comment:

Working...
X