DVDFab Forum - Still not working !!! 1.0.0.79 x64

Announcement

Collapse
No announcement yet.

Still not working !!! 1.0.0.79 x64

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by wolflop View Post
    Yesterday again with the latest version ... 81 trying to run a Blu, with the UB900, of the Uhd to produce and burn. Again, the movie (Underworld Blood wars) starts and then stops after 1 min. That's it. Unfortunately I have until today no reactions to the last log uploads. And did not do anything despite the new version? Developers should look at the Clone Bd 1191 times. Since the conversion is running since 1191 version. No stuttering / standing remain with Ub900.

    German:
    Gestern wieder mit der aktuellesten Version ...81 versucht eine lauffähige Blu, mit dem UB900, von der Uhd zu erzeugen und zu brennen. Wieder läuft der Film (Underworld Blood wars) an und bleibt dann nach 1 Min. stehen. Das wars. Leider habe ich bis heute keine Reaktionen auf die letzten Log uploads. Und hat sich ja auch trotz neuen Version nichts getan ??? Entwickler sollten sich die Clone Bd 1191 mal anschauen. Da läuft die Konvertierung seit 1191 Version. Kein Stottern/Stehen bleiben mit Ub900.
    you might check to see if your UB900 has the latest firmware update and try burning your disc using imgburn.

    Comment


    • #17
      Version 10.0.95 tested still stuttering UHd Creator mkv to UHD (Coco, Deciple me 3, John Wick, Braveheart, Salt, I legend)

      Comment


      • #18
        Originally posted by wolflop View Post
        Version 10.0.95 tested still stuttering UHd Creator mkv to UHD (Coco, Deciple me 3, John Wick, Braveheart, Salt, I legend)
        is the UB900 hooked up to the internet via wifi ?? if yes try disabling the wifi connection and then play a disc
        see if you still get stuttering.

        Comment


        • #19
          Originally posted by october262 View Post

          is the UB900 hooked up to the internet via wifi ?? if yes try disabling the wifi connection and then play a disc
          see if you still get stuttering.
          Still the same...

          Comment


          • #20
            Originally posted by wolflop View Post
            Version 10.0.95 tested still stuttering UHd Creator mkv to UHD (Coco, Deciple me 3, John Wick, Braveheart, Salt, I legend)
            same problem in "https://forum.dvdfab.cn/forum/uhd-copy-ripper/351747-uhd-creator-problem-with-some-movies"

            Comment


            • #21
              Originally posted by Diaboyos View Post
              He's talking about the compression feature from BD100 to BD50. It doesn't work properly yet. It does compress the file but the resulting BD50 is unusable either due to pixelation in my case or movie restarts in his.
              Hi,
              Same problem than Diaboyos.
              Can't compress properly BD100 to BD50 with software compression.
              Too much pixelisationand obviously no solution...

              Comment

              Working...
              X