DVDFab Forum - UHD Ripper - Does it just not work? At all?

Announcement

Collapse
No announcement yet.

UHD Ripper - Does it just not work? At all?

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD Ripper - Does it just not work? At all?

    I'm buying lots of 4k discs as the prices are coming down.

    I bought the Lifetime AIO DVDFab so I could deal with this new media.

    So far the following titles all HANG at 11 or 12% (doesn't appear to matter what the output is, passthough, mp4.sdr ... doesn't matter).

    - Gladiator (tested with every mode, HW/SW on/off, deprotected to HDD first, full battery of tests - the rest are all just mp4.sdr with my normal config)
    - Terminator 2
    - John Wick
    - Ghostbusters (12%)
    - 2 Fast 2 Furious
    - Starship Troopers
    - Pet Semetary
    -

    I've ripped the files down off the disc and tried converting them after they have been deprotected. I've upgraded my graphics card drivers. I've posted my logs. My discs are brand new. They aren't scratched or dirty. They are from multiple retailers. They are from multiple publishers. I'm using the latest version of DVDFab. I've tried no HW acceleration.

    I don't feel I'm seeing traction on my issues.

    MakeMKV works fine. The discs rip down to local files fine. The drive is UHD Friendly. I check all the boxes. OTHER products seem to be working (I don't want MKV passthrough - as I've stated numerous times; so the products that "work" - don't work for ME). It doesn't appear I'm alone with issues. It appears to be DVDFab product-centric.

    Or there is something wrong with my system that every single title seems to die in the same place.

    I'm begging for some help here. I've included my logs for today's session. The 2 Fast 2 Furious I pulled the disc out at 11% before cancelling - so that's why there is a "read error".

    https://i.imgur.com/2vrx4iF.png
    https://i.imgur.com/T3opcjp.png
    https://i.imgur.com/S23h7Ov.png

    Attached Files

  • #2
    I've ripped something around 90 UHD disks so far, so the problem has to be something with your setup

    Comment


    • #3
      Oddly that sort of gives me some comfort. Now if I could get support to help me figure out what it is?

      Comment


      • #4
        Originally posted by Nik_Simpson View Post
        I've ripped something around 90 UHD disks so far, so the problem has to be something with your setup
        Can you share what output type you use .. your settings ..?

        Comment


        • #5
          MKV 10bit H.265, ~14K bitrate with audio passthrough. Have you tried copying to the hard disk first?

          Comment


          • #6
            To be honest, with all of them failing around the same point, I'd suspect a bad UHD drive, nothing else makes sense.

            Comment


            • #7
              I have a full copy of Gladiator on the PC - deprotected. SAME behavior.

              I'd suspect the drive too .. other than it fails identical when ripping off the hard drive.

              Oh and MakeMKV works 100% too. Drive or local. So I rule out the drive. The only common issue is DVDFab. Well, and my hardware.

              Comment


              • #8
                Terminator 2 (using disc)

                Used recommended settings: https://i.imgur.com/xejp84v.png

                11% stalled: https://i.imgur.com/C6CBhVz.png

                Gladiator (deprotected on the hard drive)

                Used same settings.

                Stalled at 11%:

                https://i.imgur.com/mCanWP3.png

                Again, would be happy to buy a new drive, but I do not believe it is the source of the issue.

                Comment


                • #9
                  Your bit rate is very low for a 4k disk try taking off the customized setting and use the high quality instead.see if it makes a difference also make sure your cuda card has the latest firmware.

                  Comment


                  • #10
                    What graphics are you using? Do you have another PC you can try it on?

                    Comment


                    • #11
                      I have a GTX-980. I tried various format - including passthroughs.

                      Comment


                      • #12
                        Does the PC have onboard graphics as well, I've been using Intel's GPU which may not be as fast as the GTX, but seems to work well for GPU-accelerated ripping. Also, maybe something in the install is corrupt, have you tried removing & reinstalling DVDfab?

                        Comment


                        • #13
                          So this is probably a dumb question, but what filesystem are you using on the disk you are ripping to FAT or NTFS? FAT (FAT32) has a maximum file size of 4GB

                          Comment


                          • #14
                            Update: I decided to leave Gladiator ripping overnight. I mean, I've sat there at 11% for 20+ minutes - but why not eliminate any chance of a UI inconsistency? Looking like it is STUCK but it is really still working with inaccurate progress?

                            I woke up this morning to find out that the movie DID finally convert - the first step took like 40 minutes (assuming that's the 11%). In the end, it took nearly 5 hours - which in itself isn't the big deal.

                            The big deal is that it chews up nice and speedy to 11% ... sits there with FPS rate dropping to 0, estimated time being nowhere near accurate .. and then at some point seems to take off again.

                            I appreciate everyone hopping on this.

                            I guess this issue (per se) is "closed" - but can anyone tell me if THEY sit at 11% for 40 minutes? Maybe everyone is "rip at night in bed" so you never see this?

                            Thank you again.

                            Comment


                            • #15
                              No, I've never seen it pause like that, I get consistent FPS throughout the ripping process

                              Comment

                              Working...
                              X