DVDFab Forum - UHD Creator convert mkv result corrupted

Announcement

Collapse
No announcement yet.

UHD Creator convert mkv result corrupted

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UHD Creator convert mkv result corrupted

    Originally posted by MicheleM79 View Post

    Hi Ashley,
    don't mind my previous message. I decided to put a total trust in your product, since you are always present here on the forum to solve problems and with new versions things work and improve, and I PURCHASED THE COMPLETE PACK "DVDFab all in one" with lifetime license. I tested the problem we were talking about and now it is no longer present, thanks!
    I proceed with the movie authoring, if I encounter problems I will open a new thread and talk about it.
    At the moment, thank you very much.
    Michele
    Hi Ashley,
    I had a problem with the module UHD Creator, starting from an MKV file. If I create the UHD ISO with "Passthrough" no problem, the result is great. If I create the ISO converting the file (destination BD50) the resulting movie is corrupted (video with artifact).
    Attached DVDFab LOG. Let me know if you need some other file/info.

    Thanks
    Michele
    Attached Files

  • #2
    Hi Michele, to better check this problem since it's different from the old topic, I move your post to a new one.

    Your log file has been forwarded to the developer, will get back to you soon. Thanks.
    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab11\Log
    For Mac: Finder>Documents>DVDFab11>Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
    For Mac: Finder>Documents>DVDFab Player 5>Log

    Guide for adding attachments in a post
    --Please use attachment button to attach your most recent log files.

    Comment


    • #3
      Originally posted by Mona View Post
      Hi Michele, to better check this problem since it's different from the old topic, I move your post to a new one.

      Your log file has been forwarded to the developer, will get back to you soon. Thanks.
      Hi Mona,
      you are right, many thanks for the post moving and the log checked,
      I really appreciate your support.

      Thanks,
      Michele

      Comment


      • #4
        Hi guys, if it can be useful, I did some conversion tests. First of all, the original mkv file is ok, no problem.
        If I convert with passthrough mode (BD100), no problem. If I convert with conversion mode (to fit BD50)
        and use GPU hardware acceleration (NVidia) the resulting video is corrupt: not at the beginning of the movie
        but starting EXACTLY from the beginning of the second chapter! (maybe this could be an helpful information).
        If I don't use hardware acceleration, coding takes more than 40 hours and I don't even try

        Thanks,
        Michele

        Comment


        • #5
          Hi Michele,

          We could not reproduce the problem with our MKV sources, please send us the mkv file in problem, so that we can check. Please see PM for FTP info, thank you.
          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab11\Log
          For Mac: Finder>Documents>DVDFab11>Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
          For Mac: Finder>Documents>DVDFab Player 5>Log

          Guide for adding attachments in a post
          --Please use attachment button to attach your most recent log files.

          Comment


          • #6
            Originally posted by Mona View Post
            Hi Michele,

            We could not reproduce the problem with our MKV sources, please send us the mkv file in problem, so that we can check. Please see PM for FTP info, thank you.
            Hi Mona,
            thanks for the support.
            I also answered you message in PM: I created a folder "MicheleM79" (my username) on the FTP site, and I put the file "SOURCE.mkv" inside. This is a 15 MIN sample
            of the MKV that results in a corrupted video ISO, when passed in the UHD Creator module, only with the conversion (I tested with CUDA hardware acceleration and
            destination BD25, with this sample). Please note that the problem starts after more or less 10 minutes from the start of the movie.
            I'm also uploading right now, in the same folder, a file "UHD_CREATOR_RESULT.iso", that's the UHD Creator result (time remaining to complete upload 4h 50m).
            Let me know if you can reprodure the error and if you need something more.

            Thank you very much
            Michele

            Comment


            • #7
              Originally posted by Mona View Post
              Hi Michele,

              We could not reproduce the problem with our MKV sources, please send us the mkv file in problem, so that we can check. Please see PM for FTP info, thank you.
              Hi guys,
              I saw a brand new DVDFab release, do you know if the bug affecting my MKV has been fixed?

              Many thanks in advance
              Michele

              Comment


              • #8
                Originally posted by MicheleM79 View Post

                Hi guys,
                I saw a brand new DVDFab release, do you know if the bug affecting my MKV has been fixed?

                Many thanks in advance
                Michele
                Hi guys,
                any update about my problem? Have you been able to reproduce the problem with my MKV source uploaded on FTP?

                Thanks
                Michele

                Comment


                • #9
                  Hi Michele, we can reproduce the problem with your source file, we need time to check it out. Please kindly wait for update. Thank you.
                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                  For Mac: Finder>Documents>DVDFab11>Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                  For Mac: Finder>Documents>DVDFab Player 5>Log

                  Guide for adding attachments in a post
                  --Please use attachment button to attach your most recent log files.

                  Comment


                  • #10
                    Originally posted by Mona View Post
                    Hi Michele, we can reproduce the problem with your source file, we need time to check it out. Please kindly wait for update. Thank you.
                    Hi Mona,
                    no problems. The important thing is that you have succeeded in reproducing the error and have the possibility of developing a solution.
                    I'll wait for next releases.
                    Thanks in advance,

                    Regards
                    Michele

                    Comment


                    • #11
                      Originally posted by Mona View Post
                      Hi Michele, we can reproduce the problem with your source file, we need time to check it out. Please kindly wait for update. Thank you.
                      Hi Mona,
                      any news in the last updates about my problem? I didn't tested the last release, but I didn't read anything about it in the "What's new" page.

                      Many thanks in advance,
                      Regards
                      Michele

                      Comment


                      • #12
                        Hi Michele, you can count on the new version regarding this problem, please kindly wait for update. thanks.
                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                        For Mac: Finder>Documents>DVDFab11>Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                        For Mac: Finder>Documents>DVDFab Player 5>Log

                        Guide for adding attachments in a post
                        --Please use attachment button to attach your most recent log files.

                        Comment

                        Working...
                        X