Announcement

Collapse
No announcement yet.

Problem with bluetooth keyboard

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hardware Problem/Question Problem with bluetooth keyboard

    I have tried three different BT keyboards and none of them will register "shift" + <number key> (i.e. @, #, &, etc.) I use these keys in passwords, so using a web browser app is very difficult. The on-screen keyboard is no help because it only has a few of these keys.

  • #2
    I encountered the same issue. I thought it was my keyboard, so I'm glad to know I'm not alone in experiencing this.

    Comment


    • #3
      I have the Rii Mini i8+, it does the same thing with the symbols, but ctrl+alt+del restarts the box and it will capture screenshots.

      If you access the numeric on screen keyboard and click the on-screen ALT key it will bring up a third keyboard with all the symbols and punctuation.
      Supplying DVDFab Logs in the Forum UPDATED..................User Manual for DVDFab v10 (pdf)..................Add a New OS Version

      Comment


      • #4
        Is there a bluetooth keyboard and mouse that the DVDFAB folks have tested and recommend. I have not bought one yet would like to get ones that has been tested.
        Thanks.

        Comment


        • #5

          Here is a picture of the one I mentioned in post #3, works well. It takes some experimentation to discover all the functions. The symbols (Shift+numeric keys) are not accepted and there is no way I have found to shut down the MS from this device. It's available on Tmart.com and Amazon in colors including DVDFab blue! The battery is a rechargeable and lasts a long time, and it links up with the MS very quickly. Range is 40-50 feet even between walls. <US$30 shipped. This should not be considered a company endorsement.

          Click image for larger version

Name:	keyboard2.png
Views:	1
Size:	924.7 KB
ID:	340160

          Supplying DVDFab Logs in the Forum UPDATED..................User Manual for DVDFab v10 (pdf)..................Add a New OS Version

          Comment


          • #6
            Currently, I have a Logitech K400 Plus TV. I would like to get this to work. It seems to me that the MS is not interrupting the ASCII key codes correctly. All other functions are working correctly. The on screen keyboard does not have the keys that I need. Could it be a problem with mapping Chinese characters?

            Comment


            • #7
              Thanks for your feedback. We will check it.

              Comment


              • #8
                Hi,mrfedora. You can close this option(show input method) to slove your problem.
                it works with my microsoft sculpt keyboard.
                Click image for larger version  Name:	screenshot_1502778892.png Views:	1 Size:	22.6 KB ID:	340182


                Comment


                • #9
                  Hi,

                  It will be fixed in next version.

                  Thanks!

                  Wilson
                  Please post your logs the default location is:
                  For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                  For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                  For Mac: /User/User name/Documents/DVDFab10/Log
                  Please use attachment button and attach your most recent, Internal log and post right here.
                  If it's the burning issue, please also attach burn log.

                  Thanks!

                  Comment

                  Working...
                  X