DVDFab Forum - Playback of Blu-ray rip in format VC-1 causes jitter / slow motion / dropped frames

Announcement

Collapse
No announcement yet.

Playback of Blu-ray rip in format VC-1 causes jitter / slow motion / dropped frames

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Playback Playback of Blu-ray rip in format VC-1 causes jitter / slow motion / dropped frames

    I have ripped my entire Blu ray collection, using the MKV passthrough option.
    Some blu rays play fine while others do not.

    Those who do not plays only every 3rd frame or something. It looks like it is in slow motion (but it is not). It might be called jitter or stutter. It is unwatchable. Sometimes the sound is also out of sync (Blade Runner final cut).
    The bitrate presented by the Movie server is also halfed compared to the file's bitrate.

    The only pattern I can find is because the original format is VC-1 instead of AVC (using the mediainfo).
    They play fine on my PC and also fine via PLEX.

    Any clus how to get my Movie server to play those films?
    Can I convert from VC-1 to AVC?
    Or should I re-rip them using another profile/rip option?
    Last edited by Gambini; 09-20-2018, 08:03 PM.

  • #2
    Originally posted by Gambini View Post
    Any clus how to get my Movie server to play those films?
    Can I convert from VC-1 to AVC?
    Or should I re-rip them using another profile/rip option?
    Yes, You can convert from VC-1 to AVC by change to other profile, still using MKV and audio passthrough, but covnert the video from VC-1 to AVC.

    and I will check the playing problem of VC-1 source.

    Thanks.

    Comment


    • #3
      Please attach the MediaInfo text output to a post if you still have it.
      Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
      Supplying DMS Logs to Developers.............

      Comment


      • #4
        Here is an example of a blu ray rip (Planet Earth (2006) episode 2), that does not play well on the Media server.


        Another pattern I have found, is the "older" and "blu ray upgraded" movies, like Indiana Jones 1-3, Jurrasic Park 1-3, Planet Earth 1 (2006), Blade Runner Final Cut, Batman Begins, The Dark Knight (but not the Dark Knight Rises).
        They are all in the VC-1 format.

        I am running the Movie Server 1.0.1.0. (I am afraid to upgrade, since my bad upgrade experience with the 1.0.2.0.)
        Attached Files

        Comment

        Working...
        X