DVDFab Forum - Data loss on Movie Server

Announcement

Collapse
No announcement yet.

Data loss on Movie Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Data loss on Movie Server

    Copied about 40 movies over to the Movie Server today and I updated there names and posters then removed two that I did not want, now my movie count is down by over 400 movies. What happened? I did not do any updates to the Server besides coping the movies. I also checked the hard drive it shows that I gained about 1tb of space.

  • #2
    What firmware version do you have installed? Have you tried the Rebuild Library control?
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

    Comment


    • #3
      Are they possibly under videos?

      Comment


      • #4
        Running Version 2.1.2, SDK Version 1.0.3.5... My hard said 1.5tb left yesterday with over 1500 movies loaded, today I show 1165 movies with 2.92tb of space left. This is total space on the hard drive not space for the folders. Most of my movies are under videos and some under movies. Even when I go online and log into my account same information about number of movies. So much time loading these up on the hard drive, hate to loose this time and have to load again. Takes me about 15 min to load a movie, so about 100 hours of lost time, thought the movie server was the answer to load and view my collection for over 20 years of buying movies. Any way of getting the movies back with out having to reload, I have not loaded any since this happened?

        Comment


        • #5
          Is it better to have 4tb or 8tb drives with loaded movies?

          Comment


          • #6
            Have not tried
            Rebuild Library control, what is this?

            Comment


            • #7
              Data would not loss it, Please check it in "Local Video", and if the Movie counts is not correct, please try "Rebuild library", you can find it in top of the Movie / TV page, click the button of "Library Manager".

              Thanks.

              Comment


              • #8
                Did the
                Rebuild library I now have 732 movies showing on the server, the hard drive shows 1124 movies. This did not fix the problem I think the count when I began the Rebuild library was around 900 on the server and 1124 on the hard drive. This is my current movies showing now, what happened to the other movies? Few days ago the hard drive showed 1600 movies and the server showed about 1300.

                Comment


                • #9
                  Any way to recover the movies? Don't want to reload them one by one again.

                  Comment


                  • #10
                    Originally posted by TAZ View Post
                    Any way to recover the movies? Don't want to reload them one by one again.

                    1. All Movie show need some time, so please wait it.
                    2. If wait about server hours, the Movie count still not match, please consider send the log to me, I will try to find the problem.

                    You can also check it by the local web manager.

                    And about the Movie count, the new version have the collections, and one collection is calcuate as one movie, so the movie count in new version must be smaller than the old version.

                    Comment


                    • #11
                      How to send log?

                      Comment


                      • #12
                        Originally posted by TAZ View Post
                        How to send log?
                        Please check the PM, Thanks

                        Comment


                        • #13
                          When I logged into the server to send log it ask for account log in password or debug pass word. Is the same as my account pass word with DVDFAB? I have tried my DVDFAB password on it does not work.

                          Comment


                          • #14
                            We are working for fixing this problem, after finished, I will info it. Thanks.

                            Comment

                            Working...
                            X