DVDFab Forum - Where can you download the latest full versions (not betas)

Announcement

Collapse
No announcement yet.

Where can you download the latest full versions (not betas)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where can you download the latest full versions (not betas)

    I have been having problems with my server. It says my media is empty. Repeated attempts to read the HDD hundreds of movies shows them being read in the upper right corner then suddenly it stops and goes back to having no media. I have been trying everything for the past three weeks to get the movies back. I swapped HDDs and it has lost everything. Yes, it was powered off when I removed the drive and installed the current one. Yes, I have removed (with DMS powered down) and reinstalled the drive to ensure it is properly seated. The only way I can access content is through the Videos tab. I have cleared the data per Ting's message for upgrading to be done before the upgrade. I have version 2.1.2 installed and cannot find any others where I can see if it is the current version. OTA update does nothing.

  • #2
    You need to install the latest release, which is a four digit number (such as v2.0.0.3, which is the latest). It is a beta also but works better than the earlier non-betas. A new release will be out shortly, you may wish to wait for that. These betas are all manual install, not OTA (install from USB stick).
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

    Comment


    • #3
      Originally posted by signals View Post
      You need to install the latest release, which is a four digit number (such as v2.0.0.3, which is the latest). It is a beta also but works better than the earlier non-betas. A new release will be out shortly, you may wish to wait for that. These betas are all manual install, not OTA (install from USB stick).
      I tried installing 2.0.0.3 (which, near as I can tell, is the latest Beta version) and the Android dude on the screen is on its side with red “error” across it..

      Yes, I downloaded it a second time with the same results.

      I am using USB to install.

      Comment


      • #4
        I just downloaded again. Extracted, have it on USB, insert into DMS, power the server on and go to update, says no upgrade package available.

        Comment


        • #5
          Originally posted by stitch0852 View Post
          I just downloaded again. Extracted, have it on USB, insert into DMS, power the server on and go to update, says no upgrade package available.
          Don't extract the file. It will not see the update. It is looking for 'Update' on the USB. No need to extract and don't rename it to V2003 or V2003.zip. Leave the file on the USB as Update only and it should see it...………….Never seen the Android (dude) on his back though....have any other downloads on the disc? If all else fails, might want to check the check sum of your the download to see if the file is being downloaded correctly.

          Comment


          • #6
            D2E is correct, follow the normal instructions for a USB install ( do not unzip or rename it). The About page only checks for OTA downloalds, and as noted earlier all of the recent ones have been manual, so it will always say no update available.
            Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................ Guide: Using Images in Posts

            Comment


            • #7



              It is blurred, apologies for that, but even with update.zip on USB drive, it does not complete. Goes only about 10-15 seconds and then I get the dead droid.
              Click image for larger version

Name:	image_21391.jpg
Views:	1
Size:	1.1 KB
ID:	369191
              Click image for larger version

Name:	image_21392.jpg
Views:	1
Size:	1.2 KB
ID:	369192

              Last edited by stitch0852; 06-14-2019, 12:08 AM. Reason: Trying to show images

              Comment


              • #8
                Technically, there were no non-beta versions ever released since the product was originally launched. Every version has had beta in their release titles. Their stability can attest to their statuses as betas. No version was ever stable enough for production release.

                Comment


                • #9
                  Originally posted by duc135@gmail.com View Post
                  Technically, there were no non-beta versions ever released since the product was originally launched. Every version has had beta in their release titles. Their stability can attest to their statuses as betas. No version was ever stable enough for production release.
                  Agree to a point but your point is far stretched in agreement with all...…….

                  Comment


                  • #10
                    OP asked for a non-beta firmware release. There were exactly 0 non-beta firmwares released to my knowledge. All released firmware version had beta in their names. I would even question their classifications as betas and say they were more like internal alpha releases.

                    Comment


                    • #11
                      Does it even matter...the OPs' request implies that there is a version out there with 'NO' problems, which there isn't, and a desire to NOT participate in any 'BETA' testing. The most we can hope for is what version is stable on any given unit because it seems to me that same version of firmware runs differently on different units. This is evident by reading reports of problems and other people saying that they don't see the same problems. I'd be more interested in knowing what accounts for that.

                      The OP can jump into the 'FEEDBACK LOOP' with the rest of us, just pick the version and install it. FYI there has been exactly 0 versions that have said that they are 'BETA' on the 'About' page in the servers setup. The download file name is just that, a file name.

                      Comment


                      • #12
                        Actually, the OP did NOT ask to not participate in any Beta versions. She was ASKING if there was a stable version, what it was, and where to find the download. Thank you
                        Last edited by stitch0852; 07-07-2019, 06:17 PM.

                        Comment


                        • #13
                          I have run 2010 multiple times and find it giving me the same result each time. I've even gotten back 9 TV series that I didn't realize have been missing for around a year. Each time I did the rebuild library, Haven't done a factory reset. I'm ecstatic about the result, the best since 1010. I can;t say anything about other media as I only use avi through to Mp4's.
                          Viking lost down under

                          Comment


                          • #14
                            Originally posted by stitch0852 View Post
                            Actually, the OP did NOT ask to not participate in any Beta versions. She was ASKING if there was a stable version, what it was, and where to find the download. Thank you
                            .
                            Well Chief...they aren't released as 'stable' versions, they are released as betas. We are all testers now, including you...You're Welcome.

                            Comment


                            • #15
                              Well AD2, if you read my original AND my last response, I was not asking to NOT be a beta tester, I was asking where I could find a place to download the last stable version. YOU wrote I was asking not to be a beta tester. I was having issues with my server and was going to try to use the last version that seemed to work for every one to see if my issues continued. Calibration complete yet?

                              Comment

                              Working...
                              X