DVDFab Forum - Video stops after 1-2 minutes

Announcement

Collapse
No announcement yet.

Video stops after 1-2 minutes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Playback Video stops after 1-2 minutes

    When I play movies from my Media Server, the movies stop after about 1 to 3 minutes. I have tried several movies and it is consistent. I have also tried movies from an external drive connected to USB-3.0 port and same thing happens. Rebuilding the library does not help. I have reformatted my main drive, re-burned DVD onto media server and it still happens. I have also tried playing movies from the video folders directly and the same issue happens. It seems that my media server is having issues playing movies. Any help is greatly appreciated.

  • #2
    Did you happen to have formatted the drive using the format function in the MS itself? Or did you format the drive on a PC?

    Comment


    • #3
      The drive was formatted on a PC. I did not try to format on the MS itself. I can try that.

      Comment


      • #4
        What version of the firmware is on your DMS? (find it at Settings->About)
        Generally, formatting on a PC is fine, but I suggest changing the partition type to GPT first if it is a large drive.
        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
        Supplying DMS Logs to Developers.............

        Comment


        • #5
          Is there an updated manual for the MS. The exiting one seems to be outdated and does not go into much detail.

          Comment


          • #6
            I am running 2.1.4 (20180914172457) on my DMS.

            It looks like reformatting the drive using the DMS may have solved the problems. So far one movie works, will try to burn others and transfer from my back up disk. Thanks tbrown25 for the tip.

            Comment


            • #7
              Actually, I was going to recommend just the opposite.

              Hope that works for you. Formatting with the DMS has consistently caused problems for me liie the one you were experiancing. I believe there is a bug in their formatting routine as it is supposed to be formatted ext4, but none of my linux machine recognize the partitions. They give back "invalid partition "errors. And after a few files are transferred I start getting messages that files have been deleted that have not been deleted.

              I always format using a PC in NTFS (either GPT or MBR depending on disk size) as that seems to have the least overhead (space used up before you put any files on it). I have also heard recommendation that a full format be done rather than a quick format.

              Comment


              • #8
                So the problem is not completely solved. It is only solved for Blu-Ray movies copied to my DMS. Any DVD video put onto the DMS will stop playing after a few minutes. I have tried several different methods of putting DVD movies onto the DMS and they all stop playing.

                Copy DVD movie from my backup drive using DVDfab to DMS: Fail
                Copy DVD movie in Main Movie mode using DVDfab to DMS: Fail
                Copy DVD movie from DVD disc to DMS: Fail
                Copy DVD movie from my backup drive using File Explorer: Fail
                The DVD videos fail in both ISO format and Video_TS format
                Fail = videos will stop playing after a few minutes.

                I am using DVDfab version 11.0.4.5 and just updated to 11.0.4.7. Will keep trying other methods with DVD videos, but running out of options.

                Comment

                Working...
                X