DVDFab Forum - Upgrades should not attempt activation on systems already activated


No announcement yet.

Upgrades should not attempt activation on systems already activated

  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrades should not attempt activation on systems already activated

    When upgrading, your system does not check to see if the product is already licensed and activated. Instead, it performs activation ON EVERY UPGRADE. This causes a problem if the ethernet cable was changed from one port to a another or if the system happens to be on WiFi at the time of the upgrade. In either case, an extra license is required as the install assumes a different computer. Currently, your policy allows for only 1 "total" de-activation per year. There needs to be a way to delete a single activation when more than one is attributed to the same system. Alternate, you could check the MAC addresses and if they differ only by 1 digit you can pretty well assume it is the same system.

    Using "contact us" I sent in a request to remove the extra license and provided proof. Just want to suggest a possible fix to this on the forum
    Last edited by BeemerBiker; 05-18-2018, 05:37 PM.

  • #2
    Before we get into a big harangue about the licensing system, let's wait and see what you hear from the email you sent. Some of what you request would make the system too easy to circumvent. My PC has two network adapters and they are listed together as one PC. The IP address you present when installing DVDFab makes no difference, I am on a different one every time I run the installer.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............


    • #3
      Support fixed the problem, they deleted the extra MAC address license. I will plug the unused ethernet port to remind myself not to use it. I did not have a problem when I had couple of computers but I replaced some motherboards (I do crypto mining on these systems). it seems I went past the "free" limit and after being warned, I decided to buy additional licenses although I am the only one here that uses this program. I tried a blank ethernet plug but it would not fit in because I didn't have the tool to crimp the contacts but I will get it plugged eventually.