DVDFab Forum - Windows cannot find 'C:/Program Files (x86)/DVDFAB10/7za.exe'

Announcement

Collapse
No announcement yet.

Windows cannot find 'C:/Program Files (x86)/DVDFAB10/7za.exe'

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows cannot find 'C:/Program Files (x86)/DVDFAB10/7za.exe'

    I keep getting the following error in the screenshot when I open up DVDFAB. This started happening after that last update. Please advise what I can do to get it to stop. Thank you.

    Attached Files

  • #2
    Have you looked to see if the file is actually there? I have attached a working copy from my DVDFab installation, you can download it and place it in the indicated directory to see if that corrects it. You will need to uncompress the file to get the exe I moved your thread to the proper forum, it had nothing to do with the Ripper module.
    Attached Files
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      I had uninstalled and reinstalled. I had checked for the file (it was there). I ended up uninstalling and deleting all old folders, rebooted and it is now working. thanks!

      Comment


      • #4
        what is in this file?
        I have installed and re-installed 10057 3 times and this keeps on popping up that it cannot be located where the dvdfab10 folder is installed?
        something to be concern of? can it be ignore?

        >make sure you type the name correctly, and then try again

        sorry, was not aware that there is an existing topic on this issue. to the moderator, please move this message and append to the end of the thread. thanks.

        Comment


        • #5
          Done. See post #3. It makes compressed archives like zips that DVDFab uses in reports.It would probably run without it unless it was called by a module. Not sure why a few are seeing this message, see what bmartinez76 did to fix it in post #4.
          Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
          Supplying DMS Logs to Developers.............

          Comment


          • #6
            actually, this is the first time I am seeing this with the installation of 10057. none on the previous versions. I assume it's something to deal with installation execution. missing syntax?

            Comment


            • #7
              I took a look at this file.
              It appears to be the command line version of 7-Zip.
              I assume this is what DVDFab would use to decompress the archives it uses for the installation.

              Comment


              • #8
                I've been getting this message as well, the last few times I've put in a disc. Not sure why but the disc does unlock with no problems.

                Comment


                • #9
                  Originally posted by JPV555 View Post
                  I've been getting this message as well, the last few times I've put in a disc. Not sure why but the disc does unlock with no problems.
                  Hi, please completely uninstall and reinstall DVDFab 11.0.1.7 at http://www.dvdfab.cn/download.htm to try.

                  User Manual for DVDFab v10 (pdf)

                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                  For Mac: Finder> Documents> DVDFab10> Log

                  DVDFab Player 5:
                  For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

                  Comment

                  Working...
                  X