Announcement

Collapse
No announcement yet.

BDs like The A-Team render with extra black at top and the movie cut off at bottom

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Other BDs like The A-Team render with extra black at top and the movie cut off at bottom

    Only certain movies, like the North American Blu-ray releases of The Taking of Pelham 123 and The A-Team, when rendering as MP4s, include extra black space at the top of the video and cut off the movie at the bottom, even if the movie is cropped in DVDFab 10 to only include the movie itself. I see no way to fix this in rendering. Most other movies rip fine without this issue.

  • #2
    Are you making any changes to the crop control choices on the Edit page (shown below)? The default is Auto. I have both of these discs somewhere and will try to duplicate your problem if I can find them. Please tell me your settings on the Edit page and also if you have changed the suggested screen dimensions that DVDFab supplies on the Ripper Advanced Settings page.

    Click image for larger version  Name:	1-011 RIPPER_EDIT.png Views:	1 Size:	338.4 KB ID:	342894

    Supplying DVDFab Logs in the Forum UPDATED..................User Manual for DVDFab v10 (pdf)..................Add a New OS Version

    Comment


    • #3
      I have tried it both with and without cropping. Even with cropping to the exact pixels of the video only, it still has the weird black bar at the top and the rest is cut off.

      This is the rendering of the Blu-ray to mp4 using DVDFab 10, with the video cropped exactly to the video.
      Click image for larger version

Name:	theateamcropped.jpg
Views:	1
Size:	13.2 KB
ID:	342899

      Comment


      • #4
        Thanks for the feedback Jattok, that is a very odd image indeed. I am still looking for my discs to try and duplicate it. Does this appear on all players?
        Supplying DVDFab Logs in the Forum UPDATED..................User Manual for DVDFab v10 (pdf)..................Add a New OS Version

        Comment


        • #5
          I have this very same problem. 10.0.5.9 (x86 & x64) and 10.0.6.2 (x86) versions of DVDFab do this for every disc I've ripped for the past couple of months (Assassin's Creed, Sing, Moana, Dr. Strange, Avatar, Suicide Squad) with the same results on all players (VLC, windows media player, MPC-HC). The only way to not get the shift is to set "crop" to "Original" , which still leaves the black bars. MediaInfo shows the expected pixel count, but it looks like the top offset is not being respected for some reason. I can duplicate this 100% even with random blu-rays I ripped without issues in the past (just to compare then vs now).

          One other point to mention, the "Distance to Edge" boxes don't display the entire number. For instance, selecting "Auto" with Assassin's Creed loaded displays "13" in the "Top" and "Bottom" boxes, but the value is actually 138. The last digit is hidden by the up/down arrows. Can you also fix the display (left justify or something)?

          I'm running Win10 Pro with 32GB and an i7 processor

          Comment


          • #6
            I ripped Transformers the last night blu ray to Mkv hi quality H265 with default settings auto crop on and the black bars go from 16.9 to a wider format (the black letter box bars get wider) during what seems like scene changes.They keep changing back and forth.Does a setting need changing so the movie plays ok at 16.9 with Fab player? also tried VLC player same results.Other movies play fine and stay at 16.9 so default settings seem fine for other movies.

            Comment


            • #7
              The movie Cop Out is another one with this issue. Settings were reset to default in DVDFab 10, and it rendered with a large black bar at the top, and part of the video cropped at the bottom.

              Comment


              • #8
                Spider-Man: Homecoming NA Blu-ray also does this.

                Comment


                • #9
                  Hi, Please post your dvdfab_internal.log and fabcheck_internal.log files.
                  Are you use AMD hardware encode? Please update your driver to the leatest.
                  Please post your logs the default location is:
                  For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                  For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                  For Mac: /User/User name/Documents/DVDFab10/Log
                  Please use attachment button and attach your most recent, Internal log and post right here.
                  If it's the burning issue, please also attach burn log.

                  Thanks!

                  Comment


                  • #10
                    Here are my log files. Let me check on the AMD hardware encoding.
                    Attached Files

                    Comment


                    • #11
                      In Common Settings > General > A/V Codec, "Disable all GPU codecs for decoding and encoding" is unchecked, H.264 Video Encoder is set to "AMD APP." Enable Lightning-Recording and Enable Lightning Shrink checkboxes are both checked.

                      Comment

                      Working...
                      X