DVDFab Forum - DVD rip finishes after only 11% complete

Announcement

Collapse
No announcement yet.

DVD rip finishes after only 11% complete

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Performance DVD rip finishes after only 11% complete

    I have a DVD disc and am using DVD fab v11 (x64). When ripping the disc it correctly reports a title length of 1hr 40mins, but only copies the first 11 minutes of the disc. Ripping looks normal, but it finishes after only 11% is complete and does not report any errors. The video .mp4 that it produces is fine and viewable. I have tried v11.0.1.6 & 11.0.1.5 and both are the same. Is this a new protection? I have attached the logs from pathplayer.
    Attached Files

  • #2
    Looking at this a bit more it looks like the ripping finishes at the end of chapter 2. There are 20 chapters in this title, but if I change it from the default of 1-20 to something like 1-4 then it rips that fine and goes past the point that it stopped previously. It only seems to finish early when choosing all 20 chapters. I can rip it fine if I do it in two separate rips of chapter 1-4 and then 5-20 so there's nothing wrong with the source disk, but there is some overlap of video between the two files.

    Comment


    • #3
      Your issue and the log has been submitted to the QA team. If we need anything from you or ask you to try something, we will let you know, thanks.
      User Manual for DVDFab v10 (pdf)

      DVDFab log default location:
      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
      For Mac: Finder> Documents> DVDFab10> Log

      DVDFab Player 5:
      For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

      Comment


      • #4
        Please use the module-specific forum for reporting problems in the future, you will receive a faster response (e.g. for problems with Ripper, use the Ripper forum, Copy->Copy etc.)
        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
        Supplying DMS Logs to Developers.............

        Comment


        • #5
          Originally posted by denhamflyer View Post
          I have a DVD disc and am using DVD fab v11 (x64). When ripping the disc it correctly reports a title length of 1hr 40mins, but only copies the first 11 minutes of the disc. Ripping looks normal, but it finishes after only 11% is complete and does not report any errors. The video .mp4 that it produces is fine and viewable. I have tried v11.0.1.6 & 11.0.1.5 and both are the same. Is this a new protection? I have attached the logs from pathplayer.
          Hi, please load the source disc into Copy option, choose Clone mode, 1:1 copy the disc as a ISO file onto your computer and then play the cloned ISO to see if it is complete and correct. If yes, please load the cloned ISO into Ripper option to convert and see the result.

          if the cloned ISO is correct but the converted file still fails, please send us the cloned ISO to test it out, thanks.

          I sent you a PM about how to send us the file, thanks.
          User Manual for DVDFab v10 (pdf)

          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
          For Mac: Finder> Documents> DVDFab10> Log

          DVDFab Player 5:
          For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

          Comment

          Working...
          X