DVDFab Forum - loadlibrary failed with error 87

Announcement

Collapse
No announcement yet.

loadlibrary failed with error 87

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • loadlibrary failed with error 87

    Hi, I'm getting this error when starting up DVD Fab 11 x64 with the latest version - 11.0.4.5
    It worked before with the previous version. but this morning I did applied some windows update - now it's windows 10, version 1903

    I unstalled all these windows updates, I also uninstalled 11.0.4.5 and installed an older version of 11.0.4.0
    but I still get this error message.
    please help if you have an answer or advice.
    thanks!
    Attached Files

  • #2
    Please look in the Log folder and attach the install.log file if there is one.. If you have a version of Win 10 where everything works, I suggest that you turn off automatic updates, if that is even possible on the current version. You may try using the DVDFab offline installer, which you can obtain from the Downloads page on DVDFab.cn website. Just scroll down and you will see it on the left below the blue area.Look like you had two errors, but the image you posted is too small to read. For better results, follow the tips for images here https://forum.dvdfab.cn/forum/dvdfab...in-forum-posts or crop/shrink your images to 700x500 pixels or less and save them as png file types.

    You can also check the system logs to see what Windows or your security software has blocked or quarantined. A solution has been found there in some cases.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      try uninstalling your graphics card drivers and restart you computer and let windows
      reinstall them and see if that works.

      Comment

      Working...
      X