DVDFab Forum - DVDFAB und mehrere Streams im Film

Announcement

Collapse
No announcement yet.

DVDFAB und mehrere Streams im Film

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVDFAB und mehrere Streams im Film

    Fabgemeinde Brüder und Schwestern
    Da ja Fab ab und an mehrere Streams Produziert und das Problem noch eine weile bestehen bleibt habe ich mir ein paar gemacht wenn es recht ist

  • #2
    Siehe Screenshot



    Hier noch mal die genaue Anleitung
    Hier

    Click image for larger version

Name:	1.jpg
Views:	2
Size:	79.2 KB
ID:	312468

    Click image for larger version

Name:	2.jpg
Views:	1
Size:	59.0 KB
ID:	312469
    Last edited by The Don Mark; 11-02-2014, 09:41 PM.

    Comment


    • #3
      So wir öffnen unseren TsMuxer
      und laden die PLAYLIST nicht den STREAM



      Click image for larger version

Name:	Neues Bild.jpg
Views:	1
Size:	70.5 KB
ID:	312572
      Last edited by The Don Mark; 11-04-2014, 07:41 AM.

      Comment


      • #4
        In diesen Fall ist es die 100 mpls bevor ihr Fab startet sehen was Fab auswählt und merken




        Click image for larger version

Name:	Neues Bild.jpg
Views:	1
Size:	94.6 KB
ID:	312571
        Last edited by The Don Mark; 11-07-2014, 11:08 AM.

        Comment


        • #5
          so das ganze nochmal muxen, und fertig ist das ganze mit nur einen Stream



          Click image for larger version

Name:	Neues Bild.jpg
Views:	1
Size:	43.7 KB
ID:	312574
          Last edited by The Don Mark; 11-04-2014, 08:18 AM.

          Comment


          • #6
            Fertig ,So hoffe das jetzt alles verständlich ist
            MFG Don Click image for larger version

Name:	mafiawars-mafiawars-gang-gangster-smiley-emoticon-000798-medium.gif
Views:	695
Size:	3.8 KB
ID:	304969

            Click image for larger version

Name:	animierte-smilies-sprechblasen-020.gif
Views:	25
Size:	8.9 KB
ID:	304970

            Click image for larger version

Name:	animierte-smilies-flaggen-024.gif
Views:	17
Size:	5.0 KB
ID:	304971
            Last edited by The Don Mark; 04-06-2011, 06:50 PM.

            Comment


            • #7
              Hallo Don


              Das Ganze ist auch nicht das gelbe vom Ei, siehe hier:

              http://forum.dvdfab.com/showthread.php?t=18463

              Comment


              • #8
                Hallo mstylez

                Das Ganze ist auch nicht das gelbe vom Ei
                Und was soll ich jetzt deiner Meinung nach machen,es war bist jetzt nur einen Notlösung habe es des öfteren den Entwickler geschrieben und wie du siehst hat sich nichts getan, aber du bist doch Fuchs genug um das Problem selber zu lösen BDinfo und den TsMuxer. Mir Persönlich ist es nicht aufgefallen muss ich dir sagen. Habe aber auch lange keine BD gebrannt und den TsMuxer habe ich auch schon lange nicht mehr genutzt,Da wie du weist spiele ich alle über den Media Player HiMedia HD900B 3D und da brauch ich nur die ISO

                Comment


                • #9
                  Du sollst gar nichts machen, wollte es nur mal erwähnt haben. Ich war damals auch der Erste, der merkte, dass das Bild nach dem Komprimieren aufgehellt war (je nach Einstellung)

                  Was das Nutzen von BDinfo angeht, dazu muss die Disk komplett auf die Platte, das ist mir auf Dauer zu langwierig...

                  Comment


                  • #10
                    Hallo mstylez

                    Ich war damals auch der Erste, der merkte, dass das Bild nach dem Komprimieren aufgehellt war (je nach Einstellung)
                    Das ist richtig ,und das Problem ist auch gelöst.Werde es noch mal den Entwickler schreiben vielleicht geschieht ja mal ein wunder

                    Comment


                    • #11
                      http://forum.dvdfab.com/showthread.p...075#post130075

                      Ich kann nur jedem davon abraten es so zu machen wie hier im Thread beschrieben!
                      Das Ganze ist nichtmal eine Notlösung. Ich habe es früher selbst so gemacht und nie Probleme gehabt (lag vielleicht auch am Player, das kann ich nicht ausschließen) aber das ist jetzt schon das zweite mal und bei Total Recall ist es wirklich extremst, bei jeder Verknüpfung hat man Tonaussetzer und das nervt! Eventuell hat der ein oder andere Player keine Probleme damit aber allein die Tatsache, dass einige Player damit nicht zurechtkommen reicht doch aus es nicht mehr so zu machen. Man möchte schließlich eine Scheibe haben, die überall problemlos läuft und nicht nur auf ausgewählten Playern.

                      Originally posted by The Don Mark View Post
                      ...aber du bist doch Fuchs genug um das Problem selber zu lösen BDinfo und den TsMuxer...
                      Wofür BDInfo???
                      Ich werde jetzt mal etwas anderes ausprobieren und zwar werde ich die Disk mit Fab komplett auf die Platte kopieren und anschließend den Hauptfilm nicht mit Fab herauskopieren und anschlißend nochmal durch den Muxer laufen lassen, sondern ich werde direkt mit dem Muxer rangehen (vorher muss natrülich mit Fab die richtige MPLS gefunden werden), ich weiß nicht ob das einen Unterschied macht aber ich werde es mal ausprobieren.
                      Ich werde dann berichten und wenn es so funktioniert wäre es sinnvoll hier den Thread zu ändern, lieber DON
                      Last edited by mstylez; 12-21-2012, 12:33 PM.

                      Comment


                      • #12
                        Hat auch nicht funktioniert, es spielt also keine Rolle wie man es macht, ob erst mit Fab und dann mit dem Muxer oder ob man nur den Muxer nimmt, bis jetzt sind vier Rohlinge Schrott!
                        Jetzt bleibt nur noch eine Möglichkeit, die komplette Disk einfach zu schrumpfen und das Ganze dann zu brennen, das werde ich jetzt antesten, das MUSS klappen denn die Originale läuft ja auch problemlos. Sollte das nicht funktionieren bin ich mit meinem Latein am Ende (dann würde eventuell die "Clone" Funktion Abhilfe schaffen aber ich habe keine BD50 Rohlinge).
                        Schade, dass hier im Forum nichts mehr los ist...

                        Comment


                        • #13
                          Guten Morgen mstylez

                          Ich kann nur jedem davon abraten es so zu machen wie hier im Thread beschrieben!
                          Das musst du jedem User selber überlassen du bist bis jetzt der einzige der das Problem hat und das ist kein Fab Problem .Im anderen Forum hast du das Problem auch geschildert und ein gewisser User hat dich auf das Problem hin-gewissen mstylez das es an der BD liegt


                          Zitat User fleika

                          Kundenhinweis
                          Bitte beachten Sie, dass es bei einer bestimmten Konstellation von Blu-ray-Player und Surround Anlage bei der True HD Einstellung zeitweise zu geringfügigen Tonabsenkungen kommen kann. Ein Firmware Update kann hier helfen. Um einen Austausch der Blu-Ray-Disc durchzuführen, senden Sie bitte eine E-Mail an Christian_Antlfinger@spe.sony.com

                          habe ich im forum cinefacts.de gefunden.amazon tauscht wohl aus.


                          Ich werde dann berichten und wenn es so funktioniert wäre es sinnvoll hier den Thread zu ändern, lieber DON
                          Wenn es so ist werde ich dein Wunsch erfühlen mstylez

                          Schade, dass hier im Forum nichts mehr los ist..
                          Es kann nicht immer was los sein im anderen Forum ist es auch so

                          Comment


                          • #14
                            Originally posted by The Don Mark View Post
                            Guten Morgen mstylez
                            Es kann nicht immer was los sein im anderen Forum ist es auch so
                            Kaum ist man mal ein paar Tage nicht da, geht die Stimmung in den Keller !!!
                            Es gibt also von Total Recall 2012 gepreßten Ausschuß ?
                            mstylez schrieb:
                            es spielt also keine Rolle wie man es macht, ob erst mit Fab und dann mit dem Muxer oder ob man nur den Muxer nimmt
                            Ich nehm grundsätzlich immer den Muxer ... Erstaunlich aber, daß es am PC bei Dir fehlerfrei läuft, auf`n Player aber nicht. Entweder wirklich ne schitt Scheibe, oder fehlerhafte HD-Ton-Implementierung, oder fehlerhafte FW vom Player, oder 2 Punkte zusammen ... Wie einfach war es doch mit der Videokassette !
                            the young Grandfather

                            Comment


                            • #15
                              Wenn es wirklich an der BD selbst liegt (wovon man schließlich in einem Problemfall nie ausgeht) ist alles was oben steht natürlich hinfällig.
                              Die original BD läuft auf meinem Player aber problemlos!

                              Comment

                              Working...
                              X