DVDFab Forum - New Copy Detected GOLDEN VOYAGE OF SINBAD (1973)

Announcement

Collapse
No announcement yet.

New Copy Detected GOLDEN VOYAGE OF SINBAD (1973)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Copy Detected GOLDEN VOYAGE OF SINBAD (1973)

    Playing Blu-ray back up copy of GOLDEN VOYAGE OF SINBAD (1973) , the screen goes black with message Copy Detected (or a rip tool is running if you are trying to watch this movie on your PC). that message is displayed at the very start before the movie itself even starts Had no problems doing backup using dvdfab v10.2.1.7?

  • #2
    Is this an old release of this or a more recent one? Please attach the DVDFab internal log session from when you made the copy. It will have information on the disc that will be needed to try to duplicate the problem. Tips for supplying logs here: http://forum.dvdfab.cn/showpost.php?...40&postcount=5
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      Originally posted by signals View Post
      Is this an old release of this or a more recent one? Please attach the DVDFab internal log session from when you made the copy. It will have information on the disc that will be needed to try to duplicate the problem. Tips for supplying logs here: http://forum.dvdfab.cn/showpost.php?...mp;postcount=5
      here it's brother
      Attached Files

      Comment


      • #4
        i brought it from here http://amzn.eu/d/4RaPHfy

        Comment


        • #5
          Thanks for the info, I have ordered the discs. DVDFab is not successfully removing all the copy protection even though the log shows it opened the disc successfully. The developers will check it and an update will be posted here. Sorry for the inconvenience.
          Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
          Supplying DMS Logs to Developers.............

          Comment


          • #6
            Originally posted by signals View Post
            Is this an old release of this or a more recent one? Please attach the DVDFab internal log session from when you made the copy. It will have information on the disc that will be needed to try to duplicate the problem. Tips for supplying logs here: http://forum.dvdfab.cn/showpost.php?...40&postcount=5
            We need some files of the original disc. Please copy all the files out from the original disc except *.M2TS files which are under \...BDMV\Stream, and then zip them and upload it to our FTP. Please check Pm for FTP info. Thanks.
            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab11\Log
            For Mac: Finder>Documents>DVDFab11>Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
            For Mac: Finder>Documents>DVDFab Player 5>Log

            Guide for adding attachments in a post
            --Please use attachment button to attach your most recent log files.

            Comment


            • #7
              I have the disc (Golden Voyage from the box set) now and it copied fine with DVDFab x64 v11.0.0.0, please try it again and share your results.
              Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
              Supplying DMS Logs to Developers.............

              Comment


              • #8
                Originally posted by signals View Post
                I have the disc (Golden Voyage from the box set) now and it copied fine with DVDFab x64 v11.0.0.0, please try it again and share your results.
                I have just trid it again with DVDFab x64 v11.0.0.1 and it's still the same Problem I have attached the last internal log for this try , and video link to clarify what's happening

                VIDEO: https://we.tl/t-a2wwlBKwtj
                Attached Files

                Comment


                • #9
                  Originally posted by ahmed1essam View Post

                  I have just trid it again with DVDFab x64 v11.0.0.1 and it's still the same Problem I have attached the last internal log for this try , and video link to clarify what's happening

                  VIDEO: https://we.tl/t-a2wwlBKwtj
                  Please use BDFix tool to fix the source and then playback again and see if it will make a difference.
                  Click image for larger version

Name:	BD Fix.png
Views:	1
Size:	67.0 KB
ID:	360989
                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                  For Mac: Finder>Documents>DVDFab11>Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                  For Mac: Finder>Documents>DVDFab Player 5>Log

                  Guide for adding attachments in a post
                  --Please use attachment button to attach your most recent log files.

                  Comment


                  • #10
                    Originally posted by Mona View Post

                    Please use BDFix tool to fix the source and then playback again and see if it will make a difference.
                    Click image for larger version

Name:	BD Fix.png
Views:	1
Size:	67.0 KB
ID:	360989
                    I have tried this and it's still the same problem, No difference

                    Comment


                    • #11
                      Originally posted by ahmed1essam View Post

                      I have tried this and it's still the same problem, No difference
                      We will check and get back to you ASAP.
                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                      For Mac: Finder>Documents>DVDFab11>Log

                      DVDFab Player 5:
                      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                      For Mac: Finder>Documents>DVDFab Player 5>Log

                      Guide for adding attachments in a post
                      --Please use attachment button to attach your most recent log files.

                      Comment


                      • #12
                        Fixed, please update to the latest DVDFab 11 to have a try.
                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                        For Mac: Finder>Documents>DVDFab11>Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                        For Mac: Finder>Documents>DVDFab Player 5>Log

                        Guide for adding attachments in a post
                        --Please use attachment button to attach your most recent log files.

                        Comment


                        • #13
                          Originally posted by Mona View Post
                          Fixed, please update to the latest DVDFab 11 to have a try.
                          Finally! IT WORKS! THAAAANK you Mona! huge Thanks for your help...

                          Comment

                          Working...
                          X