DVDFab Forum - BD to DVD Audio sync problem

Announcement

Collapse
No announcement yet.

BD to DVD Audio sync problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD to DVD Audio sync problem

    Is anyone having problems with audio to video matchup
    after updating to dvdfab bluray to dvd using xppro? this
    has happened to all my disks, it plays great from my hard drive but
    will not work from new disk, all worked well till i updated.

  • #2
    Moving your thread to the correct place. What versions were involved in the update (old vs. new)?
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      monkeyman

      I was using dvdfab V9.1.1.5 the upgradeded to v9116 then it started.

      Comment


      • #4
        monkeyman

        I guess knobody has an answer, oh well ???????????

        Comment


        • #5
          Hi,

          Please post the log file, thanks!

          Wilson
          Please post your logs the default location is:
          For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
          For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
          For Mac: /User/User name/Documents/DVDFab10/Log
          Please use attachment button and attach your most recent, Internal log and post right here.
          If it's the burning issue, please also attach burn log.

          Thanks!

          Comment

          Working...
          X