DVDFab Forum - 9.1.1.9 tells me to install update?!?

Announcement

Collapse
No announcement yet.

9.1.1.9 tells me to install update?!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 9.1.1.9 tells me to install update?!?

    Hello there,
    I had DVDFab 9.1.1.5 and I tried to copy the "Django Unchained" movie.
    I got this error:

    "To open this Blu-Ray disc, please update DVDFab software".

    I updated to 9.1.1.9, but still I get the same error. And now I tried another movie (Inception) and I get the same again. Is this a known issue?

    If not, what can I do?

  • #2
    Post your DVDFab internal log session from these discs. It is not a known issue to my knowledge, but it could be a regression problem.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      I acked up this movie when it first came out and don't remember having any issues with it with whatever the latest and greatest was out back then? Just remember it took forever to copy it to PC to burn a back up. (if that info helps at all?)
      Thanks

      Comment


      • #4
        I tried now another movie (lock, stock and two smoking barrels), but again the same error, so I guess it's not a movie issue but something else.

        Here is the internal log:


        DVDFab 9.1.1.9 (2013/12/22 16:01:20)

        0m 00.07s: Start preload dll...
        0m 00.09s: Load dll successful.
        0m 00.09s: Start load fabplay dll...
        0m 00.15s: Load fabplay dll successful.
        0m 00.15s: Transfer settings successful.
        0m 00.15s: info: fabcheck logpath= C:/Users/INSANE/Documents/DVDFab9/Log/
        0m 00.15s: fab_check_gpu is running ...
        0m 01.56s: Profile Manager :: End Load Profile
        0m 02.05s: fab_check_gpu run successful
        0m 02.05s: info: recommand= 851968, Shrink support= 1, enable= 1, cuda_cap= 1 , cpu_count= 8
        0m 02.05s: GPUAccelerate: 864317
        0m 02.07s: GPUAccelerate setting: 851968, 851968
        0m 02.07s: CUDA cap: 1
        0m 02.07s: Support coreavc decode: 0
        0m 02.07s: Lighting shrink status: 1, 1
        0m 02.07s: Graphics info: Intel(R) HD Graphics 4000 : :
        0m 02.08s: Load config successful.
        0m 02.08s: Windows os type is: 14.
        0m 02.15s: Parse string is: OV:9119
        0m 02.16s: Parse string is: BV:9118
        0m 02.16s: Option check status: Local
        0m 02.16s: HD Decrypter-1-1-215811
        0m 02.18s: DVD to DVD (Gold)-1-1-197011
        0m 02.18s: DVD to DVD-1-1-197011
        0m 02.18s: DVD to Mobile-1-1-197011
        0m 02.18s: Blu-ray to Blu-ray-1-1-197011
        0m 02.18s: Blu-ray to Mobile-1-1-197011
        0m 02.19s: File to Mobile-1-1-197011
        0m 02.19s: Blu-ray to DVD-1-1-197011
        0m 02.19s: File to DVD-1-1-197011
        0m 02.19s: File to Blu-ray-1-1-197011
        0m 02.19s: File Mover-1-1-215811
        0m 02.21s: Blu-ray to 3D-1-1-197011

        Comment


        • #5
          That log is cut to short we need the whole internal log and the fabcheck internal log.You can try it with version 8 of Fab to see if it's something wrong in version 9.

          Comment


          • #6
            I did a mistake and deleted the internal log, because it was way too long and I thought it had previous jobs in it and erased it, just to have the latest one


            It works with version 8 though, so it's something with 9...

            Comment


            • #7
              It would be helpful to the Fab team if you included a new log from version 9 so they can see if theirs a bug in it.

              Comment


              • #8
                crewskas

                Your v9 does not appear to be registered correctly.
                Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                Supplying DMS Logs to Developers.............

                Comment


                • #9
                  Download DVDFab from http://www.dvdfab.com/download.htm and re-install.

                  Wilson
                  Please post your logs the default location is:
                  For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
                  For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
                  For Mac: /User/User name/Documents/DVDFab10/Log
                  Please use attachment button and attach your most recent, Internal log and post right here.
                  If it's the burning issue, please also attach burn log.

                  Thanks!

                  Comment

                  Working...
                  X