Announcement

Collapse
No announcement yet.

Subtitles issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD to DVD Subtitles issues

    Hi people this is my first post so I like to say hi to all and tell you the following, when I using some MKV movie and I like to encode it to DVD, if I select only one subtitle, it appears as "ES" for Spanish (my first language) but if I do select two subtitle tracks, I mean, like English and Spanish subtitles, in "subtitles" section, both languages appears as "ES ES" and not as "EN ES"

    So, that is all I wonder if you can fix it?

    Thank you in advance!!

  • #2
    Hi Hasbro, bienvenido
    Do you actually obtain two sets of EN subs, or are the ES subs simply marked incorrectly?
    Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

    Comment


    • #3
      Originally posted by signals View Post
      Hi Hasbro, bienvenido
      Do you actually obtain two sets of EN subs, or are the ES subs simply marked incorrectly?
      Hi Signals and Thank you and as you can see on the attachs i have two subtitles one is or English and the other one is for Spanish but on subtitle section, DVDfan take this two subtitles as ES and not EN ES, and as you can see on audio tracks, DVDfab take without problems EN ES, when subtitle tracks take ES ES. Another thing, if I put on DVDfab only a English sub not matter what language I nsert, DVDfab take and show as ES

      Please can you fix it?

      Thank you for your time
      Attached Files

      Comment


      • #4
        Hi Hasbro,

        You can manually set the subtitle language in the Video Edit window. See image attached.
        Click image for larger version

Name:	set subtitle language.png
Views:	1
Size:	123.4 KB
ID:	349357


        Regards,
        mona
        Guide for adding attachments in a post

        User Manual for DVDFab v10 (pdf)

        DVDFab log default location:
        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
        For Mac: Finder> Documents> DVDFab10> Log

        DVDFab Player 5:
        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

        Comment


        • #5
          Originally posted by Mona View Post
          Hi Hasbro,

          You can manually set the subtitle language in the Video Edit window. See image attached.
          Click image for larger version

Name:	set subtitle language.png
Views:	1
Size:	123.4 KB
ID:	349357


          Regards,
          mona
          Thank you Mona, I´ll try that and comment please dont close it.

          Have a nice day

          Comment


          • #6
            Originally posted by Mona View Post
            Hi Hasbro,

            You can manually set the subtitle language in the Video Edit window. See image attached.
            Click image for larger version

Name:	set subtitle language.png
Views:	1
Size:	123.4 KB
ID:	349357


            Regards,
            mona
            I don´t know why but whe I try to encode an MKV that contains English and Spanish language audio, just the Spanish appears by default and I need the English by default, and about the subtitles I need the subtitles by default

            Dear how can I do it?

            Have a nice day

            Comment


            • #7
              Hello,

              You can use the tiny arrow to mark the audio/subtitle you'd like to default.
              Click image for larger version

Name:	default track.png
Views:	1
Size:	199.2 KB
ID:	350425


              Regards,
              mona

              Guide for adding attachments in a post

              User Manual for DVDFab v10 (pdf)

              DVDFab log default location:
              For Windows: C:\Users\User Name\Documents\DVDFab10\Log
              For Mac: Finder> Documents> DVDFab10> Log

              DVDFab Player 5:
              For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

              Comment


              • #8
                Originally posted by Mona View Post
                Hello,

                You can use the tiny arrow to mark the audio/subtitle you'd like to default.
                Click image for larger version

Name:	default track.png
Views:	1
Size:	199.2 KB
ID:	350425


                Regards,
                mona
                Hi dear Mona I just do that i mean I do select with the arrow the Spanish subtitle so I can watch the movie on my tv with that subtitle by default but the subtitle still don´t, I mean, the subtitle does not appear in the default screen and I need that

                I´ll so appreciate if you can help me

                have a nice week end

                Comment


                • #9
                  Hello Hasbro,

                  The tiny arrow we talked about before means that the marked subtitle is the one for playback when subtitle on.

                  Some player defaults to not show any subtitle for playback, so you may need to check the settings of your player if you want to get subtitle appear in the default screen.

                  Regards,
                  Mona
                  Guide for adding attachments in a post

                  User Manual for DVDFab v10 (pdf)

                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                  For Mac: Finder> Documents> DVDFab10> Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                  Comment


                  • #10
                    Originally posted by Mona View Post
                    Hello Hasbro,

                    The tiny arrow we talked about before means that the marked subtitle is the one for playback when subtitle on.

                    Some player defaults to not show any subtitle for playback, so you may need to check the settings of your player if you want to get subtitle appear in the default screen.

                    Regards,
                    Mona
                    I undestand my player play movies without any problems, before starting using DVDfab I used others applications like ConvertXtoDVD (on this one I just select default and start playing with the subtitle on)

                    DVDfab doesn´t, and I know because I played some DVDs encode with DVDfab on some friends, family players etc and still doesn´t appears the subtitle by default.

                    Of course DVDfab is great is just for that razon I asking this, because I still using and have to be some way to shoe the subtitle?

                    Comment


                    • #11
                      Originally posted by Hasbro View Post

                      I undestand my player play movies without any problems, before starting using DVDfab I used others applications like ConvertXtoDVD (on this one I just select default and start playing with the subtitle on)

                      DVDfab doesn´t, and I know because I played some DVDs encode with DVDfab on some friends, family players etc and still doesn´t appears the subtitle by default.

                      Of course DVDfab is great is just for that razon I asking this, because I still using and have to be some way to shoe the subtitle?
                      Hi Hasbro,

                      You posted under the Blu-ray to DVD section, but your post was about converting mkv video to DVD, so the product you used was DVD Creator. Can I understand that you wanted DVD Creator to create a DVD that defaults to playback subtitles?

                      Regards,
                      Mona
                      Guide for adding attachments in a post

                      User Manual for DVDFab v10 (pdf)

                      DVDFab log default location:
                      For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                      For Mac: Finder> Documents> DVDFab10> Log

                      DVDFab Player 5:
                      For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                      Comment

                      Working...
                      X