Announcement

Collapse
No announcement yet.

Overboard - Cinavia - Locks up Fab

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Overboard - Cinavia - Locks up Fab

    When trying to load the 2018 version of Overboard, it brings up the Cinavia window properly, and then goes to the logging onto the server window properly. After this, Fab should show the movie information as it always has in the past. Instead, it looks like you've just started the program. After a long wait and trying to shut down Fab, Windows brings up a screen of the program not responding. I have to close it with Task Manager. I've tried two different drives, and the 32 and 64 bit versions of 10204, and the beta version of 10205 32 bit. Any others with this problem, and possibly suggestions? Thanks!

  • #2
    Overboard 2018 is on the list but not yet supported - http://blog.dvdfab.cn/cinavia-protec...tml#discs_list

    Comment


    • #3
      Although the title is not supported for Cinavia removal, it should still not lock up Fab. Thanks!

      Comment


      • #4
        It does not lock it up normally, I copied it (BD) with no issues. Please attach the DVDFab internal log session that was generated when it failed.
        Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

        Comment


        • #5
          There is some issue with the rip. I am ripping to MP4 and playing with MPC-HC. If it play the disc with a BD player it says the title is 1:52:18 in length but DVDFAB says it's 1:53:18 in length. When I play the MP4 a copyright restriction message appears at 6:51 into the movie and ends at 7:51, one minute in length. The rest of the title seems to play ok.

          Comment


          • #6
            Actually the rip is not ok at all. The chapters are all shuffled. I also did a BD50 copy of the main title and it has same issue with the restriction message at the same point and all the chapters are shuffled.

            Comment


            • #7
              Hi,

              Please post the DVDFab internal log file and we also need some files to check the problem, please copy out all the file of the original disc except *.m2ts file, zip them and attach the .zip file here, thanks!

              Wilson
              Please post your logs the default location is:
              For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
              For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
              For Mac: /User/User name/Documents/DVDFab10/Log
              Please use attachment button and attach your most recent, Internal log and post right here.
              If it's the burning issue, please also attach burn log.

              Thanks!

              Comment


              • #8
                I got errors trying to upload the zip file here. But I sent the files in reply to Ashley from your support organization.

                Comment

                Working...
                X