DVDFab Forum - can't open any dvd

Announcement

Collapse
No announcement yet.

can't open any dvd

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't open any dvd

    I tried to backup a DVD with Copy, but DVDFab doesn't seem to be able to open any DVD from DVD drive. Error - Failed to open F:\ Please check if it's playable. However, I'm able to play the DVD from DVDFab Media Player. This issue seems to happen on all DVDs that I have tried.

    Here is the log:

    DVDFab 9.1.5.9 (2014/07/30 11:42:33)

    0m 00.01s: Init Public log : enabled.
    0m 00.01s: Init Private log : finish.
    0m 00.01s: App info: 2014-7-24
    0m 00.01s: App info: 9.1.5.9 9159 Official
    0m 00.01s: Init CrashReportSettings : disabled.
    0m 00.01s: Init DVDInfo_Log : enabled.
    0m 00.01s: Init Qt_Log : disabled.
    0m 00.10s: Profile Manager :: Begin Load Profile
    0m 00.10s: Qt Translator file load success
    0m 00.10s: App info: client type 2.
    0m 00.11s: Fabplay load: preload successful.
    0m 00.16s: Fabplay load: Load successful.
    0m 00.16s: Init process: Transfer settings successful.
    0m 00.16s: info: fabcheck logpath= directoryname
    0m 00.16s: info: fab_check_gpu is running ...
    0m 00.30s: info: fab_check_gpu run successful
    0m 00.30s: info: recommand= 8248, Shrink support= 1, enable= 1, cuda_cap= 1 , cpu_count= 8
    0m 00.30s: GPU check: GPUAccelerate-12351
    0m 00.30s: GPU check: GPUAccelerate setting-8248, 8248
    0m 00.30s: GPU check: CUDA cap-1
    0m 00.30s: GPU check: Support coreavc decode-0
    0m 00.30s: GPU check: Lighting shrink status-1, 1
    0m 00.30s: GPU check: Graphics info 1: NVIDIA GeForce GTX 760 : 6.0 : 3.0
    0m 00.31s: Init process: Load config successful.
    0m 00.31s: Init process: Windows os type is 64bit System Windows 8.
    0m 00.31s: Init process: command line in is
    0m 00.36s: Reg check: Parse string: ( 2:8260762964 )( 11:8260762964 )( 50:8260762964 )( 20:8260762964 )( 21:8260762964 )( 22:8260762964 )( 200:8260762964 )( 1:0 )( OV:9159 )( BV:9158 )( S:94513a343981712b7fd9d9eddd08b60c )
    0m 00.36s: Reg check: Option check status-Local
    0m 00.36s: Reg check: ( HD Decrypter:1:0 )-( DVD to DVD (Gold):0:0 )-( DVD to DVD:1:1 )-( DVD to Mobile:1:1 )-( Blu-ray to Blu-ray:1:1 )-( Blu-ray to Mobile:1:1 )-( File to Mobile:1:1 )-( Blu-ray to DVD:1:0 )-( File to DVD:1:0 )-( File to Blu-ray:1:0 )-( File Mover:1:0 )-( Blu-ray to 3D:1:1 )-( 2D to 3D:1:0 )-( Blu-ray Decrypt:1:0 )-( DVD Decrypt:1:0 )-
    0m 00.36s: App info: language type ENU.
    0m 00.36s: Reg check: Start get sys number.
    0m 00.36s: Export Blu-ray source information report : enabled
    0m 00.36s: Reg check: Serial number is: 74-d0-2b-2c-a1-08
    0m 00.36s: Reg check: Connect type is: 0
    0m 00.36s: Init process: Init GPU settings successful.
    0m 00.44s: Init preview: Begin init preview play engine.
    0m 00.44s: Init preview: Begin init preview play engine(Internal).
    0m 00.59s: Init preview: Init internal engine successful.
    0m 01.49s: Burn engine: start init.
    0m 01.56s: bd set region A
    0m 01.56s: Burn engine: engine type-0.
    0m 01.56s: Burn engine: writer count 2.
    0m 01.56s: Burn engine: 0- D:\ [MATSHITA BD-MLT UJ265 1.00 (Scsi)].
    0m 01.56s: Burn engine: 1- F:\ [ASUS SDRW-08D2S-U A601 (Usb)].
    0m 01.56s: Burn engine: end init.
    0m 01.71s: Profile Manager :: End Load Profile
    0m 02.13s: Init process: Init setting page successful.
    0m 02.14s: QtLog Mode = false
    0m 02.14s: Show UI Step 2
    0m 02.19s: Reg check: Times of connecting error is: 0
    0m 02.19s: Reg check: Parse string: ( S:f1655ee9bf81daf9870b9943be637da0
    0m 02.19s: Reg check: Option check status-NewWork
    0m 02.37s: Show UI Step 3
    0m 02.37s: Start show MainUI.
    0m 02.37s: UI manager: switch to Copy mode.
    0m 02.87s: Init process: init main ui successful.
    0m 02.90s: Init process: show main ui successful.
    0m 02.91s: DriveX msg: Init driveX D with I/O mode: 0
    0m 02.91s: DriveX msg: Init driveX F with I/O mode: 0
    0m 02.92s: opening drive F
    0m 02.93s: opened i/o
    0m 02.93s: got media type 4
    0m 05.02s: got max lba 3659034
    0m 05.03s: got disc type 10
    0m 05.13s: type DVD-VIDEO
    0m 05.13s: volume label IL_MARE
    0m 05.13s: DriveX msg: exclude driveX F.
    0m 05.32s: opening drive D
    0m 05.33s: opened i/o
    0m 05.33s: Source managerpen source flag:1,1,1,1
    0m 05.33s: Source managerpen source flag:1,1,1,1
    0m 05.33s: Source managerpen source flag:1,1,1,1
    0m 12.58s: set folder F:/VIDEO_TS/ with type 0
    0m 12.58s: opening folder F:/VIDEO_TS/
    0m 12.59s: set folder F:/VIDEO_TS/ with type 0
    0m 12.59s: opening folder F:/VIDEO_TS/
    0m 12.59s: Source manager: add source id 0.
    0m 12.60s: Source open statusVD Yes, 2231-10-11
    0m 12.60s: Source open status:BD Yes, 2231-10-11
    0m 12.60s: css attach F:/VIDEO_TS/VIDEO_TS.IFO
    0m 12.60s: css attach F:/VIDEO_TS/VIDEO_TS.BUP
    0m 12.60s: failed to open 0

  • #2
    Hi,coolala
    Did you open the disc as a folder manually? please trying to DVDFab loading the disc automatic.

    Comment


    • #3
      auto-detect seems to work

      If I enable the auto-detect for the drive then it seems to work. I typically disable the auto-detect because I don't want dvdfab to scan all drives that I may have a dvd or bluray in. Thanks.

      Comment


      • #4
        You can limit the drives that DVDFab scans in Common Settings->Drives.
        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
        Supplying DMS Logs to Developers.............

        Comment

        Working...
        X