DVDFab Forum - installation.

Announcement

Collapse
No announcement yet.

installation.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • installation.

    what does this mean?
    it started with v9.1.6.0

    Unable to execute file:
    dvdfab.exe
    create process failed: code 5,
    access is denied.

  • #2
    There was an update to Qt beginning with v9.1.6.0, a few others have reported something similar. What is your OS and CPU type?
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      There's something a little different, the last couple installs, 6.0 and 6.1, Windows 8.1 has balked and stopped with a protecting my computer message. I could continue and force the install so no big deal. It's just a new development for me.
      How to post the internal log


      Things should be made as simple as possible, but no simpler.
      Albert Einstein

      Comment


      • #4
        Hi,

        Did you have try to clean install?

        Wilson
        Please post your logs the default location is:
        For DVDFab9_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab9\Log
        For DVDFab10_Win7 & Win8 C:\Users\User Name\My Documents\DVDFab10\Log
        For Mac: /User/User name/Documents/DVDFab10/Log
        Please use attachment button and attach your most recent, Internal log and post right here.
        If it's the burning issue, please also attach burn log.

        Thanks!

        Comment


        • #5
          If the question was directed at me, then yes it was after a clean uninstall. I just did another clean uninstall and the install went smoothly this time. Just a one-off thing I guess or the suspect element remains installed.
          How to post the internal log


          Things should be made as simple as possible, but no simpler.
          Albert Einstein

          Comment


          • #6
            XP - intel core 2 duo cpu p7570

            Originally posted by signals View Post
            There was an update to Qt beginning with v9.1.6.0, a few others have reported something similar. What is your OS and CPU type?

            Comment


            • #7
              how do you do a clean install?


              Originally posted by Wilson.Wang View Post
              Hi,

              Did you have try to clean install?

              Wilson

              Comment


              • #8
                Hi,sireast
                Please uninstall dvdfab first, then you can using CCleaner to clean your PC
                http://www.piriform.com/ccleaner

                Comment


                • #9
                  surprised... I did not get the install error with v.9.1.6.2.

                  Comment

                  Working...
                  X