DVDFab Forum - win 8.1 problem writing during coping

Announcement

Collapse
No announcement yet.

win 8.1 problem writing during coping

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • win 8.1 problem writing during coping

    Got new PC with 8.1 tried copying two DVDs; both failed during the write process, after working 2+ hours trying to burn.

    Was able to burn the folder from "fulldisk" to dvd using CDBurnerXP process took just a few minutes.

    Anyone else have such a problem?

  • #2
    No, I have not seen any similar reports and we have lots of users on 8.1. They also have 8.1 on some of the test bed machines in Beijing. Which burn engine do you have selected in DVDFab Settings? Attach the log file from one of the failed discs or give us details on any error message. I never heard of this burner you used, so I suggest you check the playback of that disc carefully.

    I have campaigned for years to get the "Recommended" setting removed, it generally burns at the maximum speed supported by the drive firmware, which is not a good idea unless your drive is in pristine shape and you are using high-performance blank media. Try burning at 8X instead on single layer media.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      I run 8.1 and have never had a problem that wasn't self inflicted. You say "burn the folder" exactly what are the steps you tried.
      How to post the internal log


      Things should be made as simple as possible, but no simpler.
      Albert Einstein

      Comment


      • #4
        Thank you Signals

        re "I suggest you check the playback of that disc carefully."
        At this time I have only FastForward through both without and problem ; but will view one and advise you.

        "the log file" there are a few ".log" files none of which have the dvd's name it their title;Including dvd_internal.log and dvdfab_process.log . Which do you need ?

        Thanks
        Dave

        Comment


        • #5
          90312

          These are the two folders DVDFAB created and which I successfully burned to dvds

          C:\Users\david\Documents\DVDFab9\Temp\FullDisc\VER Y_GOOD_GIRLS
          C:\Users\david\Documents\DVDFab9\Temp\FullDisc\THE _BEST_MAN_HOLIDAY

          Thanks
          Dave

          Comment


          • #6
            If you are saving folders to the HDD you need to use Clone/Burn:
            Attached Files
            How to post the internal log


            Things should be made as simple as possible, but no simpler.
            Albert Einstein

            Comment


            • #7
              Hi Dave_in_Roanoke
              You need to post the internal log, you could also post the burn log in which it attempted to burn.
              You could also use ImgBurn as your burn engine you will find instructions in the link in my post on setting it up with Fab.
              CBR929
              Even if it's a little thing, do something for those who have need of help, something for which you get no pay but the privilege of doing it.


              Setting Up ImgBurn and DVDFab to work together

              Tips for Posting DVDFab Logs in the Forum

              Comment


              • #8
                DVDFab gives you many choices as my friends 90312 and CBR929 pointed out. I agree that ImgBurn is an excellent choice, but the DVDFab internal burning engine works pretty well, especially with DVD-5 single layer media.

                The log that would be helpful will depend on which burning engine you used for the burns that did not work. If you have the folders still for any of those, do as 90312 suggested and burn them to disc from DVDFab's Clone/Burn option after setting the burn speed to 8X instead of Recommended.
                Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                Supplying DMS Logs to Developers.............

                Comment


                • #9
                  My sincere thanks for everyone that is getting involved.

                  The suggestion to use
                  "Setting Up ImgBurn and DVDFab to work together"
                  really looked promising

                  I downloaded imgburn from three different sources but none would install I got the following error message

                  "Windows cannot access the specific device or file. You may not have the appropriate permissions to access the item" .

                  Also
                  I could not find the ability to specify a recording engine
                  I could get here - Click Common Settings in the upper right corner
                  I didn't find an option to - Click the Write Tab under DVD / Blu-ray

                  I see that I have the right to post attachments but don't see how to do it.
                  Post is too long when I tried to include the DVDFAB_INTERNAL.LOG
                  ++++++++++++++++++++++++++++++++++

                  LOGS

                  C:\USERS\DAVID\DOCUMENTS\DVDFAB9\LOG\BURN_VSO.LOG


                  2014-10-10 16:16:47 ---- ******************** Log session stop 10-Oct 16:16:47.616 PID 2832********************
                  2014-10-10 15:50:34 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
                  2014-10-10 15:50:34 Info Drive has Serial ATA physical interface
                  2014-10-10 15:50:34 Info New Drive selected : 0:0:0 - ASUS DVD RAM GHB1N AS00 [F] (Scsi)
                  2014-10-10 15:46:12 Info Current Drive selected : 0:0:0 - ASUS DVD RAM GHB1N AS00 [F] (Scsi)
                  2014-10-10 15:46:12 Info Using Advanced SPTI interface
                  2014-10-10 15:46:12 Info System default language : English (United States)
                  2014-10-10 15:46:12 Info User default language : English (United States)
                  2014-10-10 15:46:12 Info DLL Version : 4.0.21.489
                  2014-10-10 15:46:12 Info DLL : C:\Program Files (x86)\DVDFab 9 US\vso_hwe.dll
                  2014-10-10 15:46:12 Info Version : 9.1.6.8
                  2014-10-10 15:46:12 Info ExeName : C:\Program Files (x86)\DVDFab 9 US\DVDFab.exe
                  2014-10-10 15:46:12 Info OS : Home Edition (Build 9200)
                  2014-10-10 15:46:12 ---- ******************** Log session start 10-Oct 15:46:12.608 PID 2832********************


                  +++++++++++++++++++++++++++++++++++++++++++

                  Comment


                  • #10
                    See the attached.
                    Attached Files
                    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                    Supplying DMS Logs to Developers.............

                    Comment


                    • #11
                      Thank signals, I didn't click enough.

                      Comment


                      • #12
                        You are welcome, we need to find the problem you are having with attaching log files. I will do some captures of that to see if it helps.
                        Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                        Supplying DMS Logs to Developers.............

                        Comment


                        • #13
                          The current version of Imgburn is SetupImgBurn_2.5.8.0.exe and it would not install for me.

                          I was able to find the last prior version SetupImgBurn_2.5.7.0.exe and it has installed without a problem.

                          Comment


                          • #14
                            Great! You can use Imgburn in standalone mode or from within DVDFab. For instructions on setup for DVDFab, please see the link in any post from CBR929, e.g. post #7 in this thread.
                            Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                            Supplying DMS Logs to Developers.............

                            Comment


                            • #15
                              Thanks guys.

                              I don't frequently break down and ask for help. I am pleased to say that this forum has acted more quickly and effectively than I had ever experienced.

                              Happy happy joy joy I've successfully run through a copy and play sequence with imgburn as the burning engine; all is well in my world..

                              Comment

                              Working...
                              X