DVDFab Forum - Language

Announcement

Collapse
No announcement yet.

Language

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Language

    I have been fighting this problem for a while. i have been frustrated enough that i stepped away for a while. here is the issue, some to most of my disks when i load them are spanish speaking. i had changed and checked all i know to check. I am at a loss as to what the issue may be. i went back to using 9 as i did not have this issue but would really like to figure out the issue. i always update when they are available so i do not think that is the problem. any ideas would be greatly appreciated.

  • #2
    Giz,
    There should be no problem for this, but you should check the following:
    1) In Settings->Streams->Audio, make sure Spanish is selected along with any others you want included by default
    2) On the Copy setup page, make sure to select the stream that you want to always play by default by clicking to place the small white arrow next to it as shown in the capture.

    Click image for larger version

Name:	1-011_A_DEFSTRM.png
Views:	1
Size:	56.4 KB
ID:	349280

    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

    Comment

    Working...
    X