DVDFab Forum - Flexburn I/O Error

Announcement

Collapse
No announcement yet.

Flexburn I/O Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flexburn I/O Error

    I have been using DVDFAB Copy for years and have never had issues till about 4-5 months ago. I keep getting the following error.

    Flexburn I/O Error Cdb: Test Unit Ready Sense Data: Invalid Address For Write

    I get this error whether I try to copy a new release or a dvd that has been out for 20 years.

    I was advised to use different media like Verbatim AZO. I have always used Verbatim and so I bought a bundle of Verbatim AZO and I am still having the same issue.

    I have the lifetime DVDFAB license for DVD Copy.

    I have tried other dvd copy software (trial versions) and I have no issues at all copying so I am assuming it is a DVDFab issue. I just updated to the latest DVDfab version as well.

    Any help or advise is greatly appreciated.

    Thanks
    Mark

  • #2
    what brand of blank discs were you using before switching to the Verbatim discs ??
    also try checking your dvd drive for a firmware update.

    Comment


    • #3
      What brand/model is your drive? Should include the logs as it might offer a hint to the issue. Also, there was a thread about this very same error a few years back. Its a rather long thread but you might want to read through it for any suggestions. Here is the link :

      https://forum.dvdfab.cn/forum/softwa...or-write-error

      Comment

      Working...
      X