Announcement

Collapse
No announcement yet.

Problem with interlacing when ripping TV shows from DVD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD Ripper Problem with interlacing when ripping TV shows from DVD

    I recently purchased the complete Angel and Buffy series sets and want to rip them. When I rip them I often get the horizontal interlacing lines in the ripped video (even if I choose to copy the video). The de-Interlacing in advanced options is greyed out and I cannot select it.

    I am using DVD Fab 9.2.2.8 and no matter what I chose to rip to (MKV, MP4, Etc.) I still get these interlacing lines. In earlier versions of DVDfab I was able to select the Deinterlacing option and it removed these lines. Any ideas?

  • #2
    try this - common settings of DVDFab A/V Codec to make sure all choices set to Software only.
    also please post the dvdfab internal log files.
    Last edited by october262; 02-05-2016, 05:04 PM.

    Comment


    • #3
      Thanks for the response.

      In my A/V Codec settings I have "Disable all GPU codecs for decoding and encoding" checked. All of the decoders are set to software and greyed out. I do not have Lightning recording enabled.

      I have attached the internal log. The other log files did not look readable. let me know if you want to see anything else.
      Attached Files

      Comment


      • #4
        I was doing some other ripping today. There must be an issue with the latest versions of DVDFab handling Interlacing on DVDs.

        Today I ripped the movie Byzantium. I tried ripping to MKV Passthrough (the Deinterlacing is greyed out but checked in the Advanced settings) and I not only get interlacing lines through the whole movie I get strange color flickering around moving objects. Both the Video and Audio were pass through, this should just be a raw dump of the video off the disc but something is going horribly wrong.

        I originally bought the lifetime DVDFab licence because it was the only ripper software at the time that converted so many formats and successfully removed deinterlacing.

        It seems as though the latest versions of DVDFab are unable to correctly handle interlacing. Perhaps developers are focusing only on Blu-Ray development and the "DVD" of DVDFab is falling out of the application?

        Is anyone else having these issues or can anyone help with it?
        Attached Files

        Comment


        • #5
          I can assure you that full attention is paid to DVD issues. If this problem can be duplicated, it will be addressed immediately. Your post contains unsupported opinion on matters for which you can have no real knowledge; we don't tolerate that, don't repeat it.
          Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

          Comment


          • #6
            I am having the same issue with ripping Stargate SG-1. The box to "deinterlace" is greyed out, and cannot be checked. I've tried 1-pass with GPU (1080 TI), 1-pass hardware, 2-pass hardware, and CRF. I've tried different machines, get the same result.

            I do not get any flashing, but get some horrible interlacing problems on my 65" 4k OLED TV. But I also see it on my 4k IPS monitor as well.

            Would be nice to run this thru deinterlacing protocol to get rid of it, if I can do that, man this would be one killer of a rip.

            Thanks,

            Michael

            Comment


            • #7
              I am having the same issue. I wanted to start ripping all my Simpsons box-sets to mkv 265. The de-interlacing box is grayed out in the video options and the wrench options. I have also tried manually editing the profile to include the de-interlacing option but all with no luck. Any help is appreciated.

              Comment


              • #8
                Deinterlacing of a DVD with TV-episodes works without problems on my system. I'm using LightningShrink with CUDA activated (GeForce 970GTX). The checkbox in the advanced settings window is activated by default. The encoded file has no interlaced lines at all. I'm using DVDFab 10.0.7.7 (x64).

                Comment


                • #9
                  My problem is it doesn't show that its interlaced..



                  It's just grayed out, even tho the video is interlaced.

                  Comment


                  • #10
                    It looks like the extra features on the Simpsons dvd's will allow for deinterlacing but not the episodes themselves. Is there a way to edit the IFO so that dvdfab can deinterlace ?

                    Comment


                    • #11
                      Version 10.0.8.0 Still no fix to the deinterlacing issue

                      Comment


                      • #12
                        Hello,

                        We will add support to select deinterlacing option in the future.

                        Please use Mediainfo tool to analyze the vob files from the original DVD disc and send us the result.

                        Regards,
                        mona
                        Guide for adding attachments in a post

                        User Manual for DVDFab v10 (pdf)

                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                        For Mac: Finder> Documents> DVDFab10> Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                        Comment


                        • #13
                          Heres the media info i'm having problems with.



                          Whats interesting is it shows 29.97 FPS in Media Info, and in DVD Fab it shows 23.976 FPS. My biggest thing is I just want to deinterlace these shows to get the highest quality. Most of the other dvd's i've deinterlaced that has let me turn out very well. but on some of the dvd's it simply doesn't allow you to deinterlace. Would be nice to be able to run anything thru the deinterlacing filters.

                          Thanks,

                          Michael

                          Comment


                          • #14
                            10.0.8.4 seems to allow for deinterlacing now.

                            Thanks!

                            Comment


                            • #15
                              I am having the same issue with the Untouchables DVD series. The complete first season worked without an issue. The second season is where the problem began. If I rip to MKV format (instead of passthrough), the deinterlace works but it's not lossless. I'm using the latest 10.0.8.7 64 bit version. The same thing happened when I tried this with I Dream of Jeannie as well.

                              Comment

                              Working...
                              X