DVDFab Forum - Deinterlace Option Disabled for Interlaced Source

Announcement

Collapse
No announcement yet.

Deinterlace Option Disabled for Interlaced Source

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD Ripper Deinterlace Option Disabled for Interlaced Source

    I know this horse has been beat to death, but I am unable to find a solution in the forum that works and/or is satisfactory.

    I have been trying to rip NTSC DVDs of the HBO series OZ and having issues. The source VOB is detected in MediaInfo as 29.97 fps and appears to be interlaced as you can plainly see the combing artifacts in the converted file (See attached screenshots).

    The issue I'm having is that I cannot force DVDFab to deinterlace the source as the option is greyed out, nor have I been successful in enabling/forcing the option by editing the MP4.fabpf file. Using handbrake and treating the source as 29.97 interlaced produces the desired result.

    Everything I've read about these particular DVDs shows that they are not typical and/or may be mixed source, suggesting that for best results, treat the source as 29.97 fps interlaced. From what I can tell, this appears to be true.

    Any help you can provide is much appreciated.
    Attached Files

  • #2
    Please zip the IFO files from the disc and attach them. If the deinterlace option is not available, Fab thinks it is progressive. MediaInfo occasionally has problems correctly reporting this type of content. Moving your thread to the Ripper forum.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #3
      Here you go. Thanks!
      Attached Files

      Comment


      • #4
        Any thoughts?

        Comment


        • #5
          This may take some time to fully troubleshoot without one of the discs. Please by patient.
          Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
          Supplying DMS Logs to Developers.............

          Comment


          • #6
            Just as an FYI, I updated Fab from 9.3.0.4 to 9.3.0.5 the other day and the deinterlacing option is now enabled on these disks. However, enabling the option did not make a difference.

            Comment


            • #7
              Thanks for the feedback, please clarify what you mean by "..did not make a difference..". I assume the visible artifacts remain?
              Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
              Supplying DMS Logs to Developers.............

              Comment


              • #8
                Yes, that is correct.

                Comment

                Working...
                X