DVDFab Forum - mp4 movie

Announcement

Collapse
No announcement yet.

mp4 movie

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanks for all the effort, it will help narrow this down. Don't be a stranger!
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
    Supplying DMS Logs to Developers.............

    Comment


    • #17
      You Welcome signals & I hope it helps to find the problem.
      For me the .mkv works fine & is equal to or even better than the .mp4.
      Of course some TVs & other devices might only play an .mp4 & not an .mkv file.
      I did do one more .mp4 conversion with DVDFan10's DVDRipper.
      This time I used the MP4 setting in the pulldown instead of the H264.
      This .mp4 still didn't play on my TV but has different stats in MediaInfo that the one with H264.
      This is it:
      Attached Files

      Comment


      • #18
        Ok, I tried the mkv format. Does the same thing as the mp4, lost the first 6 min of Bitter Harvest, exact same spot as the mp4 format. So none of that worked.

        Comment


        • #19
          @ edistoriverrat ,
          First let me say I'm not even close to an expert at DVDFab logs.
          So far I haven't been able to get a video with any time missing.
          I just use the basic .MP4 or .MKV setting in Ripper.

          I did take a look at the ones you posted.
          I believe this one means you have Lightening Shrink checked in your common settings.
          Maybe Lightening Recording also. I don't know if they could cause the missing video .
          GPU check: Lighting shrink status-1, 1

          Also error curl post: Couldn't connect to server.
          That means for some reason DVDFab was attempting to connect to its' server during the Ripper conversion but couldn't. My guess is this means you have "Enable Cloud Decryption Service" checked. Again I don't know if that would cause the problem.

          Maybe you need to try with this disabled: CUDA GPU acceleration for video h264 encoding enabled . I don't have that on my computer so I can't test it.

          pathplayer enabled . Mine is set to "Enable PathPlayer ,when necessary"

          In Common Settings Drives/Read You might set Retry times to a higher number .
          Then "Skip sectors after a reading error" to a lower number.

          @ signals, I did another conversion of a the same DVD with just FFMPEG using the command prompt.
          It played on my TV.
          This is the MediaInfo on it:
          Attached Files
          Last edited by cholla; 06-27-2017, 11:48 PM.

          Comment


          • #20
            Same results,
            I did all suggestions you said. The lightening, the cloud, the cuda, retry and skip sectors, and nothing has worked, still missing parts of movie. Even installed the new official ver. that just came out.
            Anything else, I hope?
            I will try to send the two new logs with this.
            Thanks
            Attached Files
            Last edited by edistoriverrat; 06-28-2017, 01:47 PM. Reason: add logs

            Comment


            • #21
              @ edistoriverrat ,
              I just now logged in but I will take a look at the logs.

              I think you posted this is a DVD rip & not a blu ray (BD) rip is this correct?

              I know you said this rip played fine on your computer.
              So this suggestion shouldn't be necessary.
              Try to rip the movie again to your harddrive & use the new rip for the conversion.

              My problem with the way DVDRipper does .mp4 is different from yours .
              The .mp4 conversion won't play on my TV . That is why I suggested .mkv format as those play fine on my TV . When done from the same DVD rip.
              IMO neither problem should exist.
              My suspicion is certain hardware configurations cause different problems for DVDRipper when it does conversions.

              That is why a new rip with a different optical drive might work for you.

              Those are my suggestions for now & I will look at the new logs .
              If I see anything I will post it.

              Comment


              • #22
                I looked at your logs.
                I compared my dvdfab_internal.log from a .mp4 conversion with yours.
                These are some differences I saw .

                Yours info: recommand= 8248, Shrink support= 1, enable= 1, cuda_cap= 1 , cpu_count= 8
                GPU check: GPUAccelerate-0X203F
                GPU check: GPUAccelerate setting-0X2038, 0X2038
                GPU check: CUDA cap-0X1
                GPU check: Lighting shrink status-1, 1
                Burn engine: config engine type-0 begin. ( This shouldn't make a difference except when writing to a disc.)
                Burn engine: config engine type-0 end. ( This shouldn't make a difference except when writing to a disc.)

                Mine info: recommand= 0, Shrink support= 0, enable= 0, cuda_cap= 0 , cpu_count= 2
                GPU check: GPUAccelerate-0X0
                GPU check: GPUAccelerate setting-0X0, 0X0
                GPU check: CUDA cap-0X0
                GPU check: Lighting shrink status-0, 0
                Burn engine: config engine type-2 begin. ( This shouldn't make a difference except when writing to a disc.)
                Burn engine: config engine type-2 end. ( This shouldn't make a difference except when writing to a disc.)

                The fabcheck_internal.log is mostly a hardware report.
                Of course there are differences . Someone that knows a specific piece of hardware has caused problems would need to check that.
                I'm posting my dvdfab_internal.log so you can look for the other differences but I don't believe any of those would make a difference.
                Attached Files

                Comment


                • #23
                  I did another .mp4 .
                  This time I checked " Disable all GPU codecs for decoding and encoding" .
                  This setting is in Common Settings/General/A/V Codec .
                  The dvdfab_internal.log was some different from the former one.
                  I can't say if that will help but might be worth a try.
                  For me it still wouldn't play on my TV.
                  Looked & played fine on my computer.
                  I used DVDFab Media Player 2.2.0.0 .
                  VLC played it as well.
                  Attached Files

                  Comment


                  • #24
                    cholla, thanks for all the time you have put in on this, it has helped illuminate this issue.

                    We are really glad to have you over here.
                    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts
                    Supplying DMS Logs to Developers.............

                    Comment


                    • #25
                      Originally posted by signals View Post
                      cholla, thanks for all the time you have put in on this, it has helped illuminate this issue.

                      We are really glad to have you over here.
                      Thanks for the nice compliment signals.

                      This information might be useful for the DVD Ripper programmers , authors , or techs whichever you like to call them.
                      They should know if the .mp4s written by DVD Ripper fall within these specs.
                      Maybe one of the other MP4 options does fall within these specs . I haven't tested them because I didn't believe they were correct for my use. Take the MP4 4K option for example . I don't have a 4K TV so there isn't a reason to use that one.
                      These are the specs for .MP4 I have for my TV:
                      Sharp AQUOS
                      LC-46LE620UT

                      MP4 specs for this TV (What is supposed to be able to play):

                      H.264 BP LV 4.0 (Not support for FMO,ASO & redundant slice)
                      H.264 MP LV 4.0
                      H.264 HP LV 4.0
                      MP4 MPEG-4 SP@L 3.0
                      MPEG-4 ASP@HL4.0 (B-VOP and 4MV are supported.GMC is supported but only one point allowed)
                      H.263
                      Motion JPEG

                      As I've posted before if I choose .MKV for the conversion then the resulting file conversion plays fine.

                      Comment


                      • #26
                        mp4

                        Tried all your ideas, still nothing working, oh and I don't burn blue ray's , just DVD's . Also tried burning onto TWO other different hard drives, and on another pc. Same results. I will have to get the movie again, and try burning from another optical drive, although I don't see what good that will do, as the movie is complete as a DVD.
                        Thanks for All the help so far, still hopeing someone will figgure it out.

                        Comment


                        • #27
                          Here is what I did, still need help with it tho.
                          I set everything back to default, with still the same results.
                          I found it is selecting Title 33 which is 1:36:12 long. I then choose another title. which was Title 30 and it is 1:43:27 long which is about the same amount of time missing on the mp4.
                          Guess what, the whole movie is there.
                          Now I need you to tell me WHY it is not choosing the correct Title to begin with. Is there a setting somewhere for this.
                          Thanks again, Everyone.

                          Comment


                          • #28
                            @ edistoriverrat ,
                            Congrats on figuring out the problem.
                            How did you do it ?

                            Since you now have a .MP4 that works I wouldn't rip the movie again.

                            The same for me on the BD's .I have ripped a BD but only do if I have to.

                            I was hoping some staff would answer this but I will try from what I understand.
                            In the past the movie industry used "dummy" titles to fool software like DVDFab.
                            Sometimes there was little or no data in the "dummy" titles This is done with the .ifo file if my understanding is correct.
                            I thought that DVDFab had been able to defeat this for so long now that it had been given up as copy protection but I guess not.

                            Along these lines the .ifos' are what directs the different timed 'main movie" .vobs titles. Most of the time there is only one actual Titleset of these. It contains all the data for all Titles. If each had its' own data the DVD would need to be the size of a BD.
                            In the movie you have been working with both Title 33 & Title 30 would be in the same Titleset.
                            The .ifo for Title 33 directs the data it is to use in the Titleset.
                            The .ifo for Title 30 directs the data it is to use in the Titleset.
                            This movie Bitter Harvest is a new release & it is apparently directing DVDFab to Title 33 . DVDFab usually selects the longest Titleset by time legnth (that is what I usually see).
                            The copy protection in this movie someway directs DVDFab to select the shorter Title 33. Things like this are usually fixed once reported.

                            It appears this has happened to you on other movies. Probably for the same reason.

                            On to the settings.
                            In Ripper . Once you have added the movie & turned it on.
                            There is a button "Choose Other Titles" this will allow you to select the Titleset you want to convert.

                            Usually the difference is one is the "Original" version & one the Theatrical or Director's cut for example. Sometimes one has more "Special Features".
                            When you have a problem where you need to select a Titleset other than the one DVDFab selects it is a good idea to see if anyone is posting about problems with a movie especially a new release.

                            This is what really confuses me about the problem you've had.
                            The first part of the movie is missing .
                            The beginning of most movies is the same .
                            It seems odd to me that this part would be missing .
                            I sure haven't thought of a reason for this.
                            Like above the reasons for different lengths of Titlesets are not the beginning of the movie.
                            So I guess when you do a conversion to .mp4 you need to select the Titleset as I posted above.
                            Last edited by cholla; 06-30-2017, 01:20 PM.

                            Comment


                            • #29
                              Upset.

                              I guess this is where I vent my frustrations. I have to go back thru 434 movies I have already converted to mp4 to see how many are missing a segment. Then I will have to MANUALLY check and, set the Title for the rest of my thousands of movies in my collection. That Sucks!
                              I have been looking at the new Dvdfab movie server, but I just can't see paying 300, if I am going to have bad movies from the start.
                              Hopefully Admin. will come up with the solution to my problem soon.
                              Thanks for all the help.

                              Comment


                              • #30
                                Sorry, this make trouble with you.
                                Bitter Harvest is the latest (2017 film)?
                                We were convert the movie to check the time. We can not reproduce.
                                Please help me find the issue
                                Is it missing part when you copy to main movie(or clone an iso)?
                                Use the main movies result convert to mp4. if it also missing time, update the file to us.
                                Using the the latest version 10045.
                                User Manual for DVDFab v10 (pdf)

                                DVDFab log default location:
                                For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                                For Mac: Finder> Documents> DVDFab10> Log

                                DVDFab Player 5:
                                For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

                                Comment

                                Working...
                                X