Announcement

Collapse
No announcement yet.

DVDFab 10.0.9.2 64bit Encoding FPS goes to 0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am still wondering if a fix or answer is close....

    Comment


    • #17
      I am still wondering if a fix or answer is close....

      Comment


      • #18
        Originally posted by TheBarman View Post
        I am still wondering if a fix or answer is close....
        do you get the same results with the x86 version of dvdfab ??

        Comment


        • #19
          No, when I using x86 everything was fine. I upgrade to x64 for performance and everything was fine for the last 5-6 months. The only change was most likely when Microsoft installed a series of updates.

          Comment


          • #20
            Hi,

            Thank you for the update, our developers are checking it now.

            Regards,
            Mona
            Guide for adding attachments in a post

            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment


            • #21
              If you would like me to run specific diagnostic tools let me know...

              Comment


              • #22
                Please let me know if you would like me to run a special diagnostic or other item to help you with your problem resolution.

                Comment


                • #23
                  Originally posted by TheBarman View Post
                  Please let me know if you would like me to run a special diagnostic or other item to help you with your problem resolution.
                  Hi,

                  We could not reproduce the problem. Is it okay that we remote check it on your PC? Please kindly check PM for more info. Thank you.

                  Regards,
                  Mona
                  Guide for adding attachments in a post

                  User Manual for DVDFab v10 (pdf)

                  DVDFab log default location:
                  For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                  For Mac: Finder> Documents> DVDFab10> Log

                  DVDFab Player 5:
                  For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                  Comment


                  • #24
                    Yes you can remote check it on my PC. Please let me know what I need to do.

                    Comment


                    • #25
                      This issue is not unique to 1 movie. I have tried it with 30-45 movies with the same results. I have isolated the issue. It occurs when you specify "Subtitles" and select Both - Display and Forced. Once I only select "Display" only everything works.

                      Again, I have tried this with 30 movies today and the same thing happens. Can others check to see if you are having the same issue?

                      Comment


                      • #26
                        Originally posted by TheBarman View Post
                        This issue is not unique to 1 movie. I have tried it with 30-45 movies with the same results. I have isolated the issue. It occurs when you specify "Subtitles" and select Both - Display and Forced. Once I only select "Display" only everything works.

                        Again, I have tried this with 30 movies today and the same thing happens. Can others check to see if you are having the same issue?
                        Hi,

                        We have tested some movies we have, we could not reproduce the problem with the sources we have.

                        Please update to the latest version of DVDFab 10 to try again. If still have problem, please post the latest dvdfab_internal.log file and fabcheck_internal.log file.

                        Also, please list some of the movies that are seen commonly, we will try to find the same movies to test again. Thank you.

                        Regards,
                        Mona
                        Guide for adding attachments in a post

                        User Manual for DVDFab v10 (pdf)

                        DVDFab log default location:
                        For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                        For Mac: Finder> Documents> DVDFab10> Log

                        DVDFab Player 5:
                        For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

                        Comment

                        Working...
                        X