DVDFab Forum - H265 10bit mode auto shrinks video by few seconds at the end of source material

Announcement

Collapse
No announcement yet.

H265 10bit mode auto shrinks video by few seconds at the end of source material

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • H265 10bit mode auto shrinks video by few seconds at the end of source material

    Hi,

    I have this strange issue. When I try to convert bluray m2ts to a MKV H265 10 bit file, the output file is 3-10 seconds short at the end.

    I tried 2 different sources - Garden of Words (movie) and Ghost in the Shell Stand Alone Complex (TV series).

    I have modified the profile to CRF 20, AC3 to 640kbs, subtitles to be muxed in.

    As video players I used VideoLan and MPC-HC. VideoLan shows the source length, but is atually shorter. MP-HC shows the actual length which is a few seconds short.

    When I try the h264 10 bit profile. The output video is fine. The length as same as the source.

    Logs come from the 1.0.8.9 version. I tried the latest version and the issue is still present.

    My setup:

    Windows 10 x64
    Intel Core i5 760 socket 1150
    GeForce GTX 770 (latest drivers)
    16 GB RAM DDR3
    Samsung Evo 840 SSD

    Attached Files

  • #2
    Hi,

    From the log file, you were trying to open file D:/KOPIE ZAPASOWE/Anime/Ghost in the Shell Stand Alone Complex 1st & 2nd Gig/Gits SAC DISC 1/FullDisc/GITS_SAC_DISC1/BDMV/STREAM/00000.m2ts
    So you were using Video Converter to convert the .m2ts, please try to use Blu-ray Ripper to load ".../FullDisc/GITS_SAC_DISC1" as source directly to convert to MKV.H265.10bit again and see if it will make a difference.


    0m 00.16s: info, try to open file D:/KOPIE ZAPASOWE/Anime/Ghost in the Shell Stand Alone Complex 1st & 2nd Gig/Gits SAC DISC 1/FullDisc/GITS_SAC_DISC1/BDMV/STREAM/00000.m2ts
    0m 00.21s: warning: dts values is not same by check, freq: 48000 | 48000, bitrate: 768000|0
    0m 00.21s: warning: dts values is not same by check, freq: 48000 | 48000, bitrate: 768000|0
    0m 00.22s: info: open successed, iformat = MPEG-TS (MPEG-2 Transport Stream)
    0m 00.22s: info: create config(videoconvert)
    Also, we could not reproduce the problem with our source, so, please send us this .m2ts files to help check the problem. I have sent you a PM with FTP client info, please kindly check.

    Regards,
    Mona
    Guide for adding attachments in a post

    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      Hi Mona ,

      I have tried via Ripper tab and dragging the whole folder into the windows. Chapters were loaded and all. Unfortunately the output file is still a few seconds short. I have attached the new log file.

      I appreciate the help and I hope that you will find the cause of this issue
      Attached Files

      Comment


      • #4
        Hi Mona

        Did you have a chance to look at my issue?

        Comment


        • #5
          Originally posted by Eslaron View Post
          Hi Mona

          Did you have a chance to look at my issue?
          We've run tests with the source you sent us before, we could not reproduce the problem, the run time of the output file is the same as the source.
          But we did manager to reproduce similar problem with another source and the developers need time to check it out.

          In this case, please use the latest version of DVDFab to try again with your source.

          Regards,
          Mona
          Guide for adding attachments in a post

          User Manual for DVDFab v10 (pdf)

          DVDFab log default location:
          For Windows: C:\Users\User Name\Documents\DVDFab10\Log
          For Mac: Finder> Documents> DVDFab10> Log

          DVDFab Player 5:
          For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

          Comment


          • #6
            @Eslaron

            UPDATE: Please give v10.2.1.5 to have a try and feedback, thank you.
            Guide for adding attachments in a post

            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment


            • #7
              Hi, Mona

              I have tried on v10.2.1.5 and v10.2.1.6 and still no luck. The video is 3 seconds short at the end. I've attached the logs.

              Attached Files

              Comment


              • #8
                What playing time is shown if you scan the output file with MediaInfo, i.e. correct or short?
                Supplying DVDFab Logs in the Forum ...........................User Manual for DVDFab v10 (pdf)................................NEW Guide: Using Images in Posts

                Comment


                • #9
                  signals mediainfo shows the length up mintues, no seconds.

                  I tried to convert a new video source - https://www.amazon.co.uk/Ghost-Shell...hell+innocence

                  The video is 2 seconds short. I've attached the newest log file.



                  Attached Files

                  Comment

                  Working...
                  X