DVDFab Forum - Errors when Ripping Crimes of Grindelwald

Announcement

Collapse
No announcement yet.

Errors when Ripping Crimes of Grindelwald

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) Errors when Ripping Crimes of Grindelwald

    Tried ripping Crimes of Grindelwald twice and each time I keep getting errors. What gives?

    ---- process working ------
    2019.03.29-23:39:17: opening drive E
    2019.03.29-23:39:17: opened i/o
    2019.03.29-23:39:17: Supports Hybrid discs: YES
    2019.03.29-23:39:17: currentProfile: 64
    2019.03.29-23:39:17: got media type 15
    2019.03.29-23:39:17: got max lba 21245023
    2019.03.29-23:39:18: UILog: btn Visible: left btn 4 right btn 9
    2019.03.29-23:39:18: UILog:MsgWork:WorkStatus_Start
    2019.03.29-23:39:18: got disc type 20
    2019.03.29-23:39:18: type Blu-ray BDMV
    2019.03.29-23:39:18: volume label FB_CRIMES_OF_GRINDELWALD
    2019.03.29-23:39:18: bd set region A
    2019.03.29-23:39:19: internal path E:/BDMV/
    2019.03.29-23:39:19: aacs 1 bd+ 0
    2019.03.29-23:39:20: got bdmv
    2019.03.29-23:39:20: blu-ray 4E42530A8534AFD750CE93B6DE1FDB75D6590723
    2019.03.29-23:39:21: cert BEE=0x00 same
    2019.03.29-23:39:22: main playlist 00002.mpls
    2019.03.29-23:39:22: selected region A
    2019.03.29-23:39:22: bd set region A
    2019.03.29-23:39:22: got vuk
    2019.03.29-23:39:22: got unit key 1
    2019.03.29-23:39:22: blupath: movie disc
    2019.03.29-23:39:23: Networking Get RRdata
    2019.03.29-23:39:24: StealthyClone with BluPath
    2019.03.29-23:39:26: full disc copy/play is supported
    2019.03.29-23:39:27: got bdmv
    2019.03.29-23:39:42: got extended bdinfo
    2019.03.29-23:39:42: opened blu-ray
    2019.03.29-23:39:42: info: create config(bluray2video)
    2019.03.29-23:39:42: info: crop value after clone: left = 0 right= 0 top=140 bottom=140 enable=1 mode=1
    2019.03.29-23:39:42: info: use profile(MKV)
    2019.03.29-23:39:42: info: bluray playlist(2),angle(0),chapter(1->13),BDAV(no)
    2019.03.29-23:39:42: info: 3D working_mode(disable), 3D format(sbs_lef_right)
    2019.03.29-23:39:43: info: UILog: work status: Notify 1 1 -1 not
    2019.03.29-23:39:43: info: stream input@ Video(4113)[codec(h264) size(1920*1080) fps(24000/1001) interlace(0) duration(8029)sec opcode(compress) fmt(0) profile(-99) level(-99)]
    2019.03.29-23:39:43: info: perset file config OK !
    2019.03.29-23:39:43: info: set output video frame_rate(24000/1001)
    2019.03.29-23:39:43: info: recommand= 8248, Shrink support= 1, enable= 1, cuda_cap= 1 , cpu_count= 4
    2019.03.29-23:39:43: info: vdecode hevc= 0, h264= 0, vc1= 0, mpeg2= 0, vencode h264= 0, hevc= 0 , plat = 9
    2019.03.29-23:39:43: info: stream output Video(4113)[codec(h264) size(1920*800) fps(24000/1001) interlace(0) bitrate(3683) duration(8029)sec fmt(0) profile(-99) level(-99)]
    2019.03.29-23:39:43: info: stream input@ Audio(4352)[codec(truehd) channels(8) sample(48000) bitrate(448000) bitdepth(16) opcode(compress)]
    2019.03.29-23:39:43: info: stream output Audio(4352)[codec(dca) channels(6) sample(48000) bitrate(448000) bitdepth(16) opcode(compress)]
    2019.03.29-23:39:43: info: stream input@ SubPicture(4608)[codec(pgssub) language(English) opcode(remux)]
    2019.03.29-23:39:43: info: stream output SubPicture(4608)[codec(pgssub) language(English)]
    2019.03.29-23:39:43: info: SubMode(Remux) -- Display Only forced Subtitle(false)
    2019.03.29-23:39:43: UILog: btn Visible: left btn 4 right btn 9
    2019.03.29-23:39:43: UILog:MsgWork:WorkStatus_Start
    2019.03.29-23:39:43: info: enable multi-thread software decoder, thread count = 4
    2019.03.29-23:39:43: info: ex process path= C:/Program Files (x86)/DVDFab 11/fabcore.exe
    2019.03.29-23:39:44: info: h264_encode: encode param profile(2) level(41) bitrate(3683) crf(-1) interlace(0)
    2019.03.29-23:39:44: info: audio encode, request codec 86020
    2019.03.29-23:39:44: info: processing source(00018.m2ts)
    2019.03.30-01:13:11: read error: 11 10806560 14762776 10747172 18
    2019.03.30-01:13:11: OnDVDInfoNotify: error type 1
    2019.03.30-01:44:49: ------------------ convert work finished ------------------
    2019.03.30-01:44:50: UILog: 0xd3965d0 work ctrl status 0->3
    2019.03.30-01:44:50: ========current work finish: 3========
    2019.03.30-01:44:51: UILog: Run Work to end.
    2019.03.30-01:44:51: Exit process: processBeforeClose.
    2019.03.30-01:44:51: Exit process: clear temp folder.
    2019.03.30-01:44:51: Exit process: stop quality task.
    2019.03.30-01:44:51: Exit process: stop thumbnail thread.
    2019.03.30-01:44:51: Exit process: save config file.
    2019.03.30-01:44:51: Exit process: create jump list.
    2019.03.30-01:44:51: Exit process: save meta info to local file.
    2019.03.30-07:26:30:

  • #2
    In the future, please ATTACH the log, don't put it in the message area of a post. Instructions for this are found here: http://forum.dvdfab.cn/showpost.php?...40&postcount=5

    Your log shows a read error. If it happens on all discs, there is a problem with your drive such as a failing laser or dust on the lens. If it only happens with a particular disc, there are two possible issues: either the disc is damaged or it has an undefeated copy protection scheme. The developers will probably need either the disc itself or copies of some of the non-video files it contains, they will contact you if so.
    Supplying DVDFab Logs in the Forum ...........................User Manual PDF for DVDFab v11................................ Guide: Using Images in Posts

    Comment


    • #3
      Well I didn't want to attach it because it's full of stuff from the past rips. I just ripped Mortal Engines and everything was fine. But for some reason Grindelwald doesn't work. Is there any special security in that movie?

      Comment


      • #4
        try cleaning the disc and see if that helps.
        might also inspect the disc for manufacturing defects / scratches ect.

        Comment


        • #5
          The disk is brand new. I just watched the whole movie.

          I tried ripping it again with the exact same problem. There must be some type of copy protection.

          Comment


          • #6

            Please try to return this disc and change a new one to see it still have this read error problem.


            If it still don't work:

            We need all files except those m2ts files (which is under the BDMV\Stream folder) from the original movie disc to help check this problem.
            1> Load the Blu-ray disc to PC drive, open it in Windows Explorer

            2> Create a new folder, copy the AACS folder, CERTIFICATE folder, BDSVM folder (some Blu-ray doesn't have this folder) from the disc and save it to the new folder.

            3> Open BDMV folder, copy all except the STREAM folder to the new folder as well.

            4> Zip the new folder and send it to us.

            Please try to send us the file through Google drive or DropBox for check.

            Sorry for any inconvenience this situation has caused you.
            User Manual for DVDFab v10 (pdf)

            DVDFab log default location:
            For Windows: C:\Users\User Name\Documents\DVDFab10\Log
            For Mac: Finder> Documents> DVDFab10> Log

            DVDFab Player 5:
            For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

            Comment


            • #7
              Ok, I have the files but I don't know where to send it. What's the Google drive address?

              Comment


              • #8
                Originally posted by gtsnake View Post
                Ok, I have the files but I don't know where to send it. What's the Google drive address?
                No, we do not suggest Google Drive. I sent you a PM, please check it out.
                User Manual for DVDFab v10 (pdf)

                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab10\Log
                For Mac: Finder> Documents> DVDFab10> Log

                DVDFab Player 5:
                For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

                Comment


                • #9
                  The files have been uploaded into the Filezilla.

                  Comment


                  • #10
                    Originally posted by gtsnake View Post
                    The disk is brand new. I just watched the whole movie.

                    I tried ripping it again with the exact same problem. There must be some type of copy protection.

                    Try to use the Version 11.0.2.8. You might be surprised !

                    Comment


                    • #11
                      Originally posted by Conqueror View Post


                      Try to use the Version 11.0.2.8. You might be surprised !
                      Where would I get a previous version?

                      Comment


                      • #12
                        Originally posted by bizzym View Post

                        Where would I get a previous version?
                        Don't you download the new version, instead of only updating the old version ? That's a fault, because i get errors with the new version 11.0.2.9 like you, but with the old version 11.0.2.8 not.I this case you must wait for an patch version

                        Comment

                        Working...
                        X