DVDFab Forum - MKV 3D profile lip sync problem

Announcement

Collapse
No announcement yet.

MKV 3D profile lip sync problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BD Ripper (3D Plus) MKV 3D profile lip sync problem

    The current version of Fab 1.1.2.3. has a lip sync problem with the MKV 3d profile in ripper. The picture is out of sync with the audio.The 3d mp4 profile with same settings is fine so is the MKV 3d profile in version 10 of Fab.I tried with 2 movies Avatar and 3 stooges shorts in 3d and both had audio sync problems with MKV 3d profile in current Fab version.My 1060 cuda card is up to date with latest version.I don't need a work around version 10 worked fine.
    New Compressed (zipped) Folder.zip

  • #2
    Originally posted by Faith View Post
    The current version of Fab 1.1.2.3. has a lip sync problem with the MKV 3d profile in ripper. The picture is out of sync with the audio.The 3d mp4 profile with same settings is fine so is the MKV 3d profile in version 10 of Fab.I tried with 2 movies Avatar and 3 stooges shorts in 3d and both had audio sync problems with MKV 3d profile in current Fab version.My 1060 cuda card is up to date with latest version.I don't need a work around version 10 worked fine.
    [ATTACH]n366516[/ATTACH]
    Hi, the QA team has reproduced the issue. Please kindly wait for the fix, thanks.
    User Manual for DVDFab v10 (pdf)

    DVDFab log default location:
    For Windows: C:\Users\User Name\Documents\DVDFab10\Log
    For Mac: Finder> Documents> DVDFab10> Log

    DVDFab Player 5:
    For Windows:C:\Users\User Name\Documents\DVDFab Player 5\Log

    Comment


    • #3
      Could we get a update on this as this profile is still unusable 3-4 versions of Fab later after reported in post #1 also where can version 10 be had that Faith reported works? Will it work on new Movies?

      Comment


      • #4
        novrain Here is the 64 bit version of Fab version 10 it's on the download page but you need to scroll down a little more to see it.
        https://d17.dvdfab.cn/download/DVDFab_x64_10217.exe the 32 bit version their and Mac also.

        This bug reported over 2 weeks ago sill in Fabs new versions but in version 10 it works so use it.If the new movie doesn't decrypt in version 10 use version 11 to decrypt put movie on hard drive first with version 11 then use version 10 to make the 3d MKV video.Hopefully they will get around to fixing this soon in version 11.

        Comment


        • #5
          Thx for mentioning v10. I have it installed but still didn't think to try it. That did the trick.

          To the devs. The out-of-sync problem when creating 3D mkv's for me was linear and not constant. So you cannot find the offset value and remux it to fix it because 2 minutes later it's out-of-sync again. In all the many years I've used Fab this is the only linear out-of-sync problem I've ever encountered. Log attached.
          Attached Files

          Comment


          • #6
            On 4-5-19 post 1 reported this MKV 3d profile problem now 7 weeks later no fix for this problem or even a update as a paying Fab member I expect fixes for problems in a timely manor.Many New Fab versions came out none with a fix for this what gives?

            Comment


            • #7
              I'm having the exact same problem. Waiting for a fix as well. Haven't yet tested MP4 profile.

              Comment


              • #8
                The developers are working on this problem, we will fix it as soon as possible.
                DVDFab log default location:
                For Windows: C:\Users\User Name\Documents\DVDFab11\Log
                For Mac: Finder>Documents>DVDFab11>Log

                DVDFab Player 5:
                For Windows: C:\Users\User Name\Documents\DVDFab Player 5\Log
                For Mac: Finder>Documents>DVDFab Player 5>Log

                Guide for adding attachments in a post
                --Please use attachment button to attach your most recent log files.

                Comment


                • #9
                  Thanks for the update.

                  In the meanwhile I tested the profile 3D MKV.4K.H265.10bit (H265 selected, H264 not selectable) and that worked correctly. Just wanted to let you know whether it helps in narrowing down the issue. With the 3D MKV.4K which doesn't work I also used H265 (H264 is also selectable)

                  Comment


                  • #10
                    Some problems in the forums this morning and my last post didn't update correctly as last update in the thread. So bumping up...

                    Comment

                    Working...
                    X